NAS (All6500) langsam bei OS X Zugriff

  1. Ravester

    Ravester Thread StarterMacUser Mitglied

    Mitglied seit:
    15.09.2005
    Beiträge:
    30
    Zustimmungen:
    1
    Moin zusammen,

    habe mir vor kurzem ein NAS-System (Allnet 6500) zugelegt.
    Bin eigentlich auch sehr zufrieden mit der Leistung des Gerätes.
    Gerade der iTunes-Server ist ne feine Sache.
    Nur habe ich leider das Problem daß wenn ich mit meinem MacBook Pro (10.4.8) über CIFS ne Freigabe mounte, jegliche Dateiaktionen (sobald Ordner darin verwickelt sind) sehr lange dauern. Kopiere ich einzelne Dateien in einen bestehenden Ordner gibt es mit der Übertrageungsrate keinerlei Probleme. Kopiere ich allerdings einen ganzen Ordner mit Inhalt auf das NAS, dauert es ewig!!!
    Ums noch ein wenig genauer zu beschreiben:
    Am Anfang dauert der Kopierbalken relativ lang bis man im Hintergrund erkennt das der Ordner angelegt wurde. Dann bewegt sich der kopierbalken relativ schnell dem Ende zu (ich gehe davon aus zu diesem Zeitpunkt wird die Datei kopiert. Und am Ende verweilt der Kopierbalken relativ lange am Ende ohne eine erkennbare Aktion.
    Wie gesagt, wenn ich einzelne Dateien kopiere gibt es keine Probleme.
    Auch wenn ich von Windows XP aus auf das NAS zugreife kann ich keine Einschränkungen feststellen.

    Das MacBook Pro (10.4.8) ist über AirportExpress an einem 100MBit Switch angeschlossen von da aus gehts an den zentrallen Switch im Keller der 1GBit kann. Hier ist auch das NAS direkt angeschlossen mit 1GBit. Verkabelung ist Kat.7. Wobei ich nicht glaube das es an der Verkabelung direkt liegt. Sonst funktioniert ja auch alles.

    Hat da evtl. einer nen Lösungsansatz?
    Gruß und Danke schonmal
    Ravester
     
    Ravester, 27.02.2007
  2. eisdiele

    eisdieleMacUser Mitglied

    Mitglied seit:
    17.07.2006
    Beiträge:
    643
    Zustimmungen:
    17
    das hört sich, für mich, nach nem rechteproblem auf der nas an
     
    eisdiele, 27.02.2007
  3. zeroseven

    zerosevenMacUser Mitglied

    Mitglied seit:
    15.02.2005
    Beiträge:
    186
    Zustimmungen:
    0
    Auf keinen Fall!! Es gibt keine Rechte auf keinem OS dass die Zugriffsgeschwindigkeit verlangsamt. Entwerder man hat Zugriff oder eben nicht... ;)


    @Ravester
    Wie verhält sich das Ganze wenn du die NAS direkt ans MBP hängst?

    Ich hatte das gleiche Problem auch mal vor längerer Zeit mit 2 verschiedenen Windows Rechner.
     
    zeroseven, 27.02.2007
  4. Ravester

    Ravester Thread StarterMacUser Mitglied

    Mitglied seit:
    15.09.2005
    Beiträge:
    30
    Zustimmungen:
    1
    Er legt den Ordner ja an und kopiert die Dateien rein, nur dauert es halt lange.
    Wenn die Rechte nicht stimmen würden, würde es denn dann garnicht gehen?

    Außerdem geht es ja mit dem selben Netzwerkbenutzer unter WindowsXP normal!

    Als erstes hatte ich ja auch an Benutzerrechte gedacht, aber diese Faktoren schließen das doch eigentlich aus, oder?

    @zeroseven
    Ich hatte es ganz am Anfang mal direkt mit nem Kreutzkabel im MBP hängen. Kann mich aber nicht mehr erinnern ob es da auch so war. Ich werde es aber auch nochmal so versuchen!

    Thx
    Ravester
     
    Ravester, 27.02.2007
Die Seite wird geladen...
Ähnliche Themen - NAS (All6500) langsam
  1. mbosse
    Antworten:
    5
    Aufrufe:
    214
    JarodRussell
    23.05.2017
  2. SteveHH
    Antworten:
    1
    Aufrufe:
    186
    pc-bastler
    21.04.2017
  3. Kirzz
    Antworten:
    1
    Aufrufe:
    833
    lemonstre
    02.04.2017
  4. Rednose
    Antworten:
    24
    Aufrufe:
    910
    Rednose
    22.03.2017
  5. Leon1909
    Antworten:
    14
    Aufrufe:
    618
    AgentMax
    04.06.2017