Benutzerdefinierte Suche

Nano wird nicht angezeigt...

  1. dan em

    dan em Thread StarterMacUser Mitglied

    Mitglied seit:
    12.04.2006
    Beiträge:
    296
    Zustimmungen:
    1
    Hallo zusammen...
    Mein Vater hat einen weissen Ipod nano gewonnen!
    Ich wollte ihm den jetzt mit Musik voll laden doch an meinem Mac wird er nicht mal erkannt... sofort kommt die Fehlermeldung Gerät wurde falsch entfernt!

    Wie krieg ich das hin....

    Lieben Gruss....
    und vielen Dank
     
    dan em, 14.09.2006
  2. submax

    submaxMacUser Mitglied

    Mitglied seit:
    31.03.2006
    Beiträge:
    896
    Zustimmungen:
    16
    Hast du iTunes 7?
     
    submax, 15.09.2006
  3. marco21

    marco21MacUser Mitglied

    Mitglied seit:
    16.04.2006
    Beiträge:
    1.849
    Zustimmungen:
    34
    Sicher, dass das ein original iPod ist?? -Oder ist das eine Pseudo-Kopie vom Nano??

    Wenn es allerdings ein originaler ist, dann lad Dir erstmal iTunes 7 und wenn nötig die Systemaktualisierungen

    Was hast Du fürn OSX??
     
    marco21, 15.09.2006
Die Seite wird geladen...
Ähnliche Themen - Nano angezeigt
  1. AlfredB
    Antworten:
    7
    Aufrufe:
    326
    AlfredB
    07.06.2017
  2. maclover1
    Antworten:
    5
    Aufrufe:
    457
    Macschrauber
    17.08.2016
  3. Tibor
    Antworten:
    2
    Aufrufe:
    852
  4. JohannesSteve
    Antworten:
    6
    Aufrufe:
    930
    KaiAmMac
    10.11.2010
  5. Acapella
    Antworten:
    1
    Aufrufe:
    383
    screamingvinyl
    13.12.2006