Nano unter Windoof nicht erkannt

Dieses Thema im Forum "iPod" wurde erstellt von themaxxxeffect, 07.03.2006.

  1. themaxxxeffect

    themaxxxeffect Thread Starter MacUser Mitglied

    Beiträge:
    683
    Zustimmungen:
    85
    Mitglied seit:
    14.01.2005
    Hallo!
    Ic schreibe diese Frage für einen Bekannten. Sein Nano wird unter Windows plötzlich nur noch als Wechseldatenträger erkannt. Auch iTunes erkennt das Gerät nicht mehr....wird also völlig ignoriert.
    Hat jemand nen schnellen Tip??

    Danke!!!!
     
  2. themaxxxeffect

    themaxxxeffect Thread Starter MacUser Mitglied

    Beiträge:
    683
    Zustimmungen:
    85
    Mitglied seit:
    14.01.2005
    ok ok.....er ist windoof user....aber vielleicht kann ja trotzdem einer helfen ;-)
     
  3. hosh

    hosh MacUser Mitglied

    Beiträge:
    425
    Zustimmungen:
    5
    Mitglied seit:
    08.07.2003
    ist das gerät neu! also wurde es schon mal am rechner installiert?
     
  4. Itekei

    Itekei MacUser Mitglied

    Beiträge:
    4.983
    Zustimmungen:
    110
    Mitglied seit:
    11.11.2003
    Es heißt auch bei uns hier "Windows".
     
  5. dlG

    dlG MacUser Mitglied

    Beiträge:
    239
    Zustimmungen:
    0
    Mitglied seit:
    06.07.2005
    Vielleicht mal in einen anderen USB Port stecken? Hilft manchmal Wunder.
     
  6. xero

    xero MacUser Mitglied

    Beiträge:
    679
    Zustimmungen:
    1
    Mitglied seit:
    29.05.2005
    Was ist Windoof? :p

    Aber zurück zu deiner Frage: Hat er irgendwas umgestellt in seinem Windows?
     
  7. dlG

    dlG MacUser Mitglied

    Beiträge:
    239
    Zustimmungen:
    0
    Mitglied seit:
    06.07.2005

    Z.B. anderes USB Gerät installiert?

    Bitte mehr Infos, dann kann man auch besser helfen...
     
  8. juggleberry

    juggleberry MacUser Mitglied

    Beiträge:
    522
    Zustimmungen:
    16
    Mitglied seit:
    21.06.2004
    kann es sein dass der ipod (wie so manch andere sachen auch) für jeden usb-port extra installiert werden muss?
     
  9. themaxxxeffect

    themaxxxeffect Thread Starter MacUser Mitglied

    Beiträge:
    683
    Zustimmungen:
    85
    Mitglied seit:
    14.01.2005
    also laut seiner auskunft lief das gerät 2 tage einwandfrei und wurde auch von itunes sofort erkannt.
    an allen usb ports hat er es schon getestet....kein unterschied.
    angeblich (!!) wurde nichts verändert. kann den fehler leider nicht nachvollziehen da ich einen mac habe und damit auch keinerlei probleme.
     
  10. themaxxxeffect

    themaxxxeffect Thread Starter MacUser Mitglied

    Beiträge:
    683
    Zustimmungen:
    85
    Mitglied seit:
    14.01.2005

    Echt? Vielen Dank....dieser Tipp hat meine Lebensqualität echt ungemein gesteigert.

    Viele Grüße von
    Markus

    ...der ab jetzt zum Lachen in den Keller geht
     
Die Seite wird geladen...
Ähnliche Themen - Nano unter Windoof
  1. macurb
    Antworten:
    20
    Aufrufe:
    528
  2. Rubelnaldo
    Antworten:
    12
    Aufrufe:
    723
  3. sachmawat
    Antworten:
    2
    Aufrufe:
    354
  4. thomsen96
    Antworten:
    3
    Aufrufe:
    1.232

Diese Seite empfehlen