Nano macht nichts mehr

  1. Friedemann

    Friedemann Thread StarterMacUser Mitglied

    Mitglied seit:
    19.10.2003
    Beiträge:
    2.954
    Zustimmungen:
    17
    Ich habe meinen iPod nano über's Wochenende im Urlaub mitgenommen, ohne Rechner. Während der Zeit ist er irgendwann ausgegangen, da der Akku halt leer war.

    Nun habe ich ihn an meinen USB-Port vom PB angeschlossen (nebenbei gesagt, er wird sowohl am PB als auch an einem XP-Notebook betrieben, hat bisher aber noch keine Probleme gemacht.)
    Er hat mir auch sofort das Ladesymbol gezeigt, allerdings bewegt sich das Symbol nicht, er bleibt auf dem kleinsten Strich.

    Mein Problem: Der Nano geht nicht an und wird auch nicht erkannt. Er zeigt einfach konstant und monochrom das Ladesymbol mit dem kleinsten Streifen und macht nichts mehr weiter.

    Könnt ihr mir einen Tip geben, wie ich ihn wieder ankriege?
     
    Friedemann, 30.12.2005
  2. ricky2000

    ricky2000MacUser Mitglied

    Mitglied seit:
    20.10.2003
    Beiträge:
    4.576
    Zustimmungen:
    60
    Wie lange hängt der denn am Ladekabel?
    Ich hab meinen auch schon mal so tiefentladen, dass er erst nach einer Stunde oder so am Tropf wieder reagierte.
     
    ricky2000, 30.12.2005
  3. Friedemann

    Friedemann Thread StarterMacUser Mitglied

    Mitglied seit:
    19.10.2003
    Beiträge:
    2.954
    Zustimmungen:
    17
    Ich hab es inzwischen hingekriegt - hab das resetten falsch verstanden gehabt, inzwischen hab ich es begriffen und er zeigt mir wieder das schöne "do not disconnect" an, was ich für ein gutes Omen halte.

    danke für deinen Tipp, ricky
     
    Friedemann, 30.12.2005
  4. ricky2000

    ricky2000MacUser Mitglied

    Mitglied seit:
    20.10.2003
    Beiträge:
    4.576
    Zustimmungen:
    60
    Na dann ist ja alles gut :)
     
    ricky2000, 31.12.2005
  5. Friedemann

    Friedemann Thread StarterMacUser Mitglied

    Mitglied seit:
    19.10.2003
    Beiträge:
    2.954
    Zustimmungen:
    17
    Nüscht ist - der hat zwar, während er angeschlossen war, brav sein "do not disconnect" angezeigt und nach dem unmounten sogar das "device is now okay for disconnect", doch dann kam wieder das schöne Ordner-Symbol. Hab es mehrfach versucht zu resetten, aber kein Erfolg.
     
    Friedemann, 31.12.2005
  6. hagbard86

    hagbard86MacUser Mitglied

    Mitglied seit:
    30.03.2005
    Beiträge:
    3.922
    Zustimmungen:
    42
    lass ihn mal lange hängen,

    nen steckdosen netzteil hast du ja nicht mehr oder?
     
    hagbard86, 31.12.2005
  7. flieger

    flieger

    Ist das ein Nano2005? Dann solltest Du auf 2006 updaten.
     
    flieger, 31.12.2005
  8. ricky2000

    ricky2000MacUser Mitglied

    Mitglied seit:
    20.10.2003
    Beiträge:
    4.576
    Zustimmungen:
    60
    Ordnersymbol?
    Kenne ich zwar nicht, klingt aber nach fehlendem System, bzw. Firmware. Vielleicht in den sauren Apfel beissen und neu einrichten (Formatieren, bespielen...)?
     
    ricky2000, 31.12.2005
  9. Friedemann

    Friedemann Thread StarterMacUser Mitglied

    Mitglied seit:
    19.10.2003
    Beiträge:
    2.954
    Zustimmungen:
    17
    Wie kann man denn auf 2006 updaten???

    Das Ordnersymbol ist eine Fehlermeldung - drunter steht dann:

    contact www.apple.com/support/ipod

    dort steht dann ja auch, wie man den Reset macht, klappt nur leider nicht...

    Erkannt wird er ja lustigerweise.
     
    Friedemann, 31.12.2005
  10. BalkonSurfer

    BalkonSurferMacUser Mitglied

    Mitglied seit:
    27.07.2003
    Beiträge:
    5.157
    Zustimmungen:
    1
    Setz den mal auf Werkseinstellungen zurück
     
    BalkonSurfer, 31.12.2005
Die Seite wird geladen...
Ähnliche Themen - Nano macht nichts
  1. AlfredB
    Antworten:
    7
    Aufrufe:
    325
    AlfredB
    07.06.2017
  2. Italiano Vero
    Antworten:
    21
    Aufrufe:
    878
    Macschrauber
    27.05.2017
  3. johnnyXcash
    Antworten:
    2
    Aufrufe:
    484
    TheChampions
    21.06.2009
  4. benjamin-ffm

    ipod nano macht nix mehr

    benjamin-ffm, 04.02.2007, im Forum: iPod
    Antworten:
    9
    Aufrufe:
    548
    Karijini
    04.02.2007
  5. tinc.
    Antworten:
    0
    Aufrufe:
    447