Name des Absenders im E-Mail-Header

Killerkaninchen

Aktives Mitglied
Thread Starter
Dabei seit
02.08.2016
Beiträge
3.712
Punkte Reaktionen
4.846
Liebe Mac-Freunde,

meine Lady hat als Apple-ID eine Chello.at-Adresse.

Bekomme ich eine E-Mail von ihr (Mail 15.0, macOS 12.2.1), so erscheint das Banner mit der Absender-Bezeichnung <vorname.nachname(a)chello.at> "vorname.nachname(a)chello.at".

Antworte ich auf eine Mail von ihr, so beginnt das TOFU mit dem "blauen" Header mit genau Folgendem:
"vorname.nachname(a)chello.at vorname.nachname(a)chello.at" <vorname.nachname(a)chello.at>

So. Jetzt kommt der Clou.

Im Posteingang an sich (also der Liste mit eingegangenen E-Mails mit Absender in Fett und Textvorschau darunter) steht ganz normal Vorname Nachname.

Woran könnte es liegen, dass sich mein Mac an so vielen Stellen obsessiv auf die E-Mail-Adresse stürzt und nur an einer Stelle der korrekte Absendername steht?

Bleibt gesund
das Killerkaninchen
 

DON-2

Mitglied
Dabei seit
04.01.2004
Beiträge
521
Punkte Reaktionen
85
Zieht sich Mail nicht den Namen aus dem bei dir hinterlegten Kontakt?

Was passiert, wenn du auf den Absender klickst und dann Aus der Liste "Vorherige Empfänger" entfernen wählst und eine neue Mail bekommst und vorher mal die Mailadresse aus dem besagten Kontakt nimmst oder den Kontakt vorübergehend löschst?
 

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
66.545
Punkte Reaktionen
15.167
Schau doch mal bitte in den reinen Text der Emails, was dort im From: steht.
Und dann in die Liste der vorherigen Empfänger gucken.
 

Killerkaninchen

Aktives Mitglied
Thread Starter
Dabei seit
02.08.2016
Beiträge
3.712
Punkte Reaktionen
4.846
Und, wie ging's nun aus?

Entschuldige dass ich mich nicht mehr meldete, ich war zwischenzeitlich dem Forum ferngeblieben.

Die hier vorgeschlagenen Diagnoseschritte habe ich, wie ich gestehen muss, noch nicht durchgeführt.
Heute bekam ich aber eine E-Mail von einer anderen Userin, die beim gleichen Provider ist, und auch hier trug der Absendername eine seltsame Syntax: Dreimal die E-Mail-Adresse (@chello.at), wobei beim dritten Mal die Adresse in <>-Klammern steht.

Langsam kommt mir der Verdacht, dass es an Apple Mail liegt und nicht am Absender.
Ich werde mal schauen, was Benutzer anderer Mailprogramme berichten.

LIeben Gruß
Killerkaninchen
 

DON-2

Mitglied
Dabei seit
04.01.2004
Beiträge
521
Punkte Reaktionen
85
Danke dir für die Rückmeldung. Auch, wenn das Problem leider noch anhält.

DON
 
Oben