Nachrichten geräteübergreifend löschen

Diskutiere das Thema Nachrichten geräteübergreifend löschen. Hallo, ich verwende ein Macbook Air Retina sowie ein iPad Pro 2017 und ein iPhone 6s Plus...

masta k

Mitglied
Mitglied seit
18.12.2002
Beiträge
4.696
uups.. geht doch ;)
 

Simor222

Mitglied
Thread Starter
Mitglied seit
11.12.2015
Beiträge
283
Nein. Auf dem iMac, wo es funktioniert ist der Schlüsselbund auch nicht aktiviert. Ich nutzte ein separates PW-Verwaltungsprogramm
 

Simor222

Mitglied
Thread Starter
Mitglied seit
11.12.2015
Beiträge
283
Auf beiden Rechnern ist Mojave. Auf einem gehts und auf dem anderen nicht.
Obwohl ich mich von iCloud abmeldet hatte, neu gestartet etc.
 

tocotronaut

Mitglied
Mitglied seit
14.01.2006
Beiträge
23.526
eigentlich nicht...

Welche Nachrichten Version hast du?
Unter macOS 10.14.6 habe ich Version 12.0 (5500)
 

Simor222

Mitglied
Thread Starter
Mitglied seit
11.12.2015
Beiträge
283
habe ich auch.
Beim Aktivieren von icloud kam am iPhone unten links ein Hinweis, dass das Gerät anzuschließen sei um die Nachrichten zu icloud hochzuladen. Das hat auch gut funktioniert. Dann war am iMac die Option Nachrichten via icloud sichern sichtbar. Am Macbook ist diese Option nicht vorhanden.
 

DoroS

Mitglied
Mitglied seit
24.11.2008
Beiträge
3.796
Hast du in den iPhone Einstellungen > Nachrichten > SMS-Weiterleitung das MacBook aktiviert?
 
  • Gefällt mir
Reaktionen: dg2rbf

Simor222

Mitglied
Thread Starter
Mitglied seit
11.12.2015
Beiträge
283
Ja, die SMS kommen an allen Geräten an. ( 3 Weiterleitungen sind aktiv )
 

DoroS

Mitglied
Mitglied seit
24.11.2008
Beiträge
3.796
Hast du inzwischen das MacBook mal neu gestartet?
 

Simor222

Mitglied
Thread Starter
Mitglied seit
11.12.2015
Beiträge
283
Ja, auch das und mich von iCloud ab-/ und angemeldet.
 

Simor222

Mitglied
Thread Starter
Mitglied seit
11.12.2015
Beiträge
283
Das Problem ist jetzt gelöst.
Ich habe mich bei iCloud komplett abgemeldet, d.h alle Haken entfernt und dann jeweils den Rechner neu gestartet und, als das so noch nichts gebracht hat, den Vorgang dann wiederholt.
Dann war beim zweiten Mal bei den Nachrichten die Einstellung "Nachrichten in iCloud synchronisieren" sichtbar.
Der Sync funktioniert jetzt auch mit allen Geräten.
 
Oben