Nach update keine Automatische Airportverbindung mehr !

  1. Nicolai1975

    Nicolai1975 Thread StarterMacUser Mitglied

    Mitglied seit:
    31.07.2005
    Beiträge:
    208
    Zustimmungen:
    5
    Hallo Leute,

    habe gerade auf Tiger (10.4) geupdatet. Lief soweit alles korrekt, allerdings habe ich das Problem das ich bei einem Neustart oder erwecken aus dem Ruhezustand keine Automtische Verbindung meines Airport's zum Router mehr bekomme. Bei einem Klick auf das Airport Symbol erscheint mein Netzwerk und bei einem Klick auf den Namen steht die Verbindung. Aber bei der Vorgängerversion 10.3.9 mußte ich das nicht machen. Das iBook hat sich beim öffnen des Bildschirmes automatisch mit meinem Netzwerk verbunden. Warum tut es das jetzt nicht mehr ?? Ich mußte damals von 10.2.1 auf 10.3.9 da nichts einstellen. Ist das ein Bug oder so ??

    Danke für eure Hilfe !

    Nicolai :rolleyes:
     
    Nicolai1975, 17.11.2005
  2. emaerix

    emaerixMacUser Mitglied

    Mitglied seit:
    19.03.2004
    Beiträge:
    1.483
    Zustimmungen:
    22
    Kannst Du ganz einfach selber eintragen. Apfel -> Systemeinstellungen -> Netzwerk -> Airport -> Standardmäßig verbinden mit... und sag ihm da, dass er Dein Netz nehmen soll. Und schon klappt es wieder.
     
    emaerix, 17.11.2005
  3. Nicolai1975

    Nicolai1975 Thread StarterMacUser Mitglied

    Mitglied seit:
    31.07.2005
    Beiträge:
    208
    Zustimmungen:
    5
    Danke emaerix,

    hat super geklappt !! Jetzt meldet er sich wieder automatisch an. Bin immer wieder erstaunt wie schnell so ein MAC OS System im Vergleich zu Windof XP installiert ist. Das hatte ich vor kurzem machen müßen und es dauerte mehr als doppelt so lange !!

    Gruß Nicolai :rolleyes:
     
    Nicolai1975, 17.11.2005
  4. stenser

    stenserMacUser Mitglied

    Mitglied seit:
    21.10.2003
    Beiträge:
    777
    Zustimmungen:
    2
    Nicht ganz. Teilweise funktioniert es sehr gut. Ich persönlich wechsle die Airport-Netzwerke regelmäßig. Eins davon (zu Hause) hat nur WPA-Verschlüsselung. Wenn ich ich das per Umgebung umschalte wird zu dem Netz von zu Hause nicht mehr automatisch verbunden. Hab schonmal versucht das aus der Liste zu entfernen und wieder eintragen zu lassen... Geht leider nicht. Bei allen anderen funktioniert das alles sehr gut.
    Oder liegt es evtl auch daran, dass ich zu Hause den Netzwerknamen nicht rausposaune?


    Jens
     
    stenser, 17.11.2005
  5. Nicolai1975

    Nicolai1975 Thread StarterMacUser Mitglied

    Mitglied seit:
    31.07.2005
    Beiträge:
    208
    Zustimmungen:
    5
    Das einzige was seltsam ist im Bezug auf das Netzwerk, ich habe einen Belkin Router indem ich ein WEP Kennwort für mein Netzwerk gespeichert habe. Bei meinem iBook muß ich allerdings das Kennwort in Hexadezimaler Schreibweise eingeben. Eine Generierung des Passwortes geht nicht. Ist zwar kein größeres Problem da es ja im Schlüßelbund gespeichert ist, aber verstehen tue ich es nicht !

    Gruß Nicolai
     
    Nicolai1975, 17.11.2005
Die Seite wird geladen...
Ähnliche Themen - Nach update Automatische
  1. ibillum
    Antworten:
    3
    Aufrufe:
    160
    ibillum
    11.07.2017
  2. MatrixMarkus
    Antworten:
    3
    Aufrufe:
    115
    MatrixMarkus
    28.06.2017
  3. qunfus
    Antworten:
    5
    Aufrufe:
    263
  4. Hirsch123
    Antworten:
    17
    Aufrufe:
    439
    Hirsch123
    11.05.2017
  5. Postmeister
    Antworten:
    5
    Aufrufe:
    233
    Postmeister
    17.04.2017