Nach Update auf 10.4.3 gehen viele Widgets nicht

  1. Schomo

    Schomo Thread StarterMacUser Mitglied

    Mitglied seit:
    31.12.2001
    Beiträge:
    50
    Zustimmungen:
    0
    Hi,

    wie oben beschrieben gehen viele Widgets nach Systemupdate nicht mehr. Rechte repariert und siehe da nur die Widgets waren betroffen. Trotzdem gehen sie nicht. Kennt jemand das Problem?

    Gruß Schomo
     
    Schomo, 01.11.2005
  2. fib

    fib

    Hallo,
    habe ein ähnliches Problem: Ich kann sooft ich will die Rechte reparieren lassen, aber ich habe jedes Mal folgende Meldung:
    Code:
    Zugriffsrechte für „Macintosh HD“ reparieren
    Korrekte Zugriffsrechte für die Dateien bestimmen
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Dictionary.wdgt/Dictionary.js“ verwendet. Neue Zugriffsrechte: 33188
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Dictionary.wdgt/Dictionary.widgetplugin/Contents/Info.plist“ verwendet. Neue Zugriffsrechte: 33188
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Dictionary.wdgt/Dictionary.widgetplugin/Contents/MacOS/Dictionary“ verwendet. Neue Zugriffsrechte: 33261
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Dictionary.wdgt/Dictionary.widgetplugin/Contents/version.plist“ verwendet. Neue Zugriffsrechte: 33188
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Dictionary.wdgt/Info.plist“ verwendet. Neue Zugriffsrechte: 33188
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Dictionary.wdgt/version.plist“ verwendet. Neue Zugriffsrechte: 33188
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Flight Tracker.wdgt/FlightTracker.js“ verwendet. Neue Zugriffsrechte: 33188
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Flight Tracker.wdgt/FlightTrackerComboBoxPlugin.plugin/Contents/Info.plist“ verwendet. Neue Zugriffsrechte: 33188
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Flight Tracker.wdgt/FlightTrackerComboBoxPlugin.plugin/Contents/MacOS/FlightTrackerComboBoxPlugin“ verwendet. Neue Zugriffsrechte: 33261
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Flight Tracker.wdgt/FlightTrackerComboBoxPlugin.plugin/Contents/version.plist“ verwendet. Neue Zugriffsrechte: 33188
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Flight Tracker.wdgt/Info.plist“ verwendet. Neue Zugriffsrechte: 33188
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Flight Tracker.wdgt/parser.js“ verwendet. Neue Zugriffsrechte: 33188
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Flight Tracker.wdgt/version.plist“ verwendet. Neue Zugriffsrechte: 33188
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Stickies.wdgt/Info.plist“ verwendet. Neue Zugriffsrechte: 33188
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Stickies.wdgt/Stickies.js“ verwendet. Neue Zugriffsrechte: 33188
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Stickies.wdgt/version.plist“ verwendet. Neue Zugriffsrechte: 33188
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Unit Converter.wdgt/Info.plist“ verwendet. Neue Zugriffsrechte: 33188
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Unit Converter.wdgt/UnitConverter.js“ verwendet. Neue Zugriffsrechte: 33188
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Unit Converter.wdgt/parser.js“ verwendet. Neue Zugriffsrechte: 33188
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets/Unit Converter.wdgt/version.plist“ verwendet. Neue Zugriffsrechte: 33188
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./Library/Widgets“ verwendet. Neue Zugriffsrechte: 16877
    Es wird eine spezielle GID für die Datei oder das Verzeichnis „./System/Library/CoreServices/Dock.app/Contents/MacOS/Dock“ verwendet. Neue GID: 0
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./System/Library/CoreServices/Dock.app/Contents/MacOS/Dock“ verwendet. Neue Zugriffsrechte: 33261
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./usr/lib/php/build/Makefile.global“ verwendet. Neue Zugriffsrechte: 33060
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./usr/lib/php/build/acinclude.m4“ verwendet. Neue Zugriffsrechte: 33060
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./usr/lib/php/build/mkdep.awk“ verwendet. Neue Zugriffsrechte: 33060
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./usr/lib/php/build/phpize.m4“ verwendet. Neue Zugriffsrechte: 33060
    Es wird spezielle Zugriffsrechte für die Datei oder das Verzeichnis „./usr/lib/php/build/scan_makefile_in.awk“ verwendet. Neue Zugriffsrechte: 33060
    Die Zugriffsrechte wurden auf dem ausgewählten Volume überprüft oder repariert.
    
    Reparatur der Zugriffsrechte abgeschlossen
    Flighttracker funktioniert zum Beispiel auch nicht!
    Woran liegt das? Hat jemand eine Idee?
    Grüße
    Philipp
     
  3. Schomo

    Schomo Thread StarterMacUser Mitglied

    Mitglied seit:
    31.12.2001
    Beiträge:
    50
    Zustimmungen:
    0
    Habe genau den gleichen Reparaturbericht. Das kann also kein Zufall sein. Hab es schon in mehreren Foren gepostet aber noch keine neuen Erkenntnisse.

    Gruß Schomo
     
    Schomo, 05.11.2005
  4. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Die fehlerhafte Rechte-Reparatur ist ein bekannter Bug in 10.4.3 - aber trotzdem sollten die Widgets laufen.

    Das dazu noch bei macnews.de gefunden:

     
    Lynhirr, 05.11.2005
Die Seite wird geladen...
Ähnliche Themen - Nach Update auf
  1. MatrixMarkus
    Antworten:
    14
    Aufrufe:
    362
    AgentMax
    29.06.2017
  2. bluesaturn
    Antworten:
    1
    Aufrufe:
    227
    bluesaturn
    08.04.2017
  3. spedy 69
    Antworten:
    3
    Aufrufe:
    742
    spedy 69
    12.10.2016
  4. dresselmann
    Antworten:
    11
    Aufrufe:
    902
    yummiweb
    29.05.2016
  5. Apfelkitsche
    Antworten:
    2
    Aufrufe:
    602
    Apfelkitsche
    10.01.2015