nach total crash...

  1. Rootbeer

    Rootbeer Thread StarterMacUser Mitglied

    Mitglied seit:
    29.04.2004
    Beiträge:
    137
    Zustimmungen:
    0
    nachdem mein ibook total gecrashet ist, habe ich die leise vermutung, dass was nicht ganz stimmt. irgendwie ist alles langsamer.

    1. quake ruckelt extremst, auch auf energieoption "maximal", ich habe <50 fps
    2. bilddateien, und deren vorschau, brauchen eine ewigkeit zum laden (besser gesagt um angezeigt zu werden)
    3. der grafikkartenlüfter springt im normalen schreibbetrieb an
    4. der cpu lüfter lief bisher nie, jetzt läuft er nach ca einer halben stunde arbeit an

    kann man die performance irgendwie testen? ist mein book vielleicht nicht optimiert. es kann ja nicht sein, dass auf eine bildvorschau (symbolvorschau) ewig (ca 2 minuten) warten muss. und das mit 768 mb ram. in den einstellungen habe ich herausgefunden, dass der 2. ramriegel (512mb) der art cl 6.5 bzw 7.0 (oder so in etwa) ist. bei meiner dose sind diese zahlen bei 2.5 (ns). irgendwie bin ich nicht ganz mit dem allem zufrieden. ich will quake flüssig spielen, meine bilder schnell betrachten und ein leises notebook. mach ich was falsch?

    ach ja, den crash will ich noch kurz beschreiben. ich habe die normalen updates von apple gezogen (über die sofrtwareaktualisierung) ... während des optimierens der festplatte habe ich ein anderes programm gestartet. plötzlich war der bildschirm schwarz / gräulich und hat extremst geflackert. keine maßnahme außer der power knopf hat geholfen. danach fehlten die menusymbole in der oberen rechten ecke. nur eine nochmalige installation half.

    helft mir und ich bin euch dankbar!

    Peter
     
    Rootbeer, 10.12.2004
  2. 93noddy

    93noddyMacUser Mitglied

    Mitglied seit:
    31.05.2003
    Beiträge:
    2.116
    Zustimmungen:
    0
    hihi...das software update hat auch mein ibook total gecrashed...Versucht abzubrechen (musste dringend weg). Ibook lief dann normal weiter, nur das nächste booten funzte nicht mehr und das Festplattendienstprogramm (installer cd) ist abgestürzt :o
     
    93noddy, 10.12.2004
  3. wolf32

    wolf32MacUser Mitglied

    Mitglied seit:
    22.09.2004
    Beiträge:
    1.116
    Zustimmungen:
    98
    Hi
    PRAM mal gelöscht ?!
     
    wolf32, 10.12.2004
  4. Lua

    LuaMacUser Mitglied

    Mitglied seit:
    27.05.2004
    Beiträge:
    3.116
    Zustimmungen:
    22
    Der Klassiker unter den Tips bei Softwareproblemen:
    Die Rechte reparieren!
    Install CD/DVD rein, von CD starten (Einschalten und C gedrückt halten).
    Festplattendienstprogramm starten/Erste Hilfe/Zugriffsrechte überprüfen und die Zugriffsrechte reparieren.
    Wenn das nichts hilft eventuell mal mit Pacifist (versiontracker.com) die OSX-Komponente nachträglich einzeln nach-installieren.

    – Tastenkombinationen beim Starten
    Befehl + V = Verbose Mode (Ausgabe des Starts am Bildschirm)
    Befehl + S = Single User Mode
    Befehl + Alt + P + R = PRAM zurücksetzen

    Viel Glück,
    Lua
     
  5. Rootbeer

    Rootbeer Thread StarterMacUser Mitglied

    Mitglied seit:
    29.04.2004
    Beiträge:
    137
    Zustimmungen:
    0
    hab icha bereits gemacht. aber es kann ja nicht sein, dass ich bei 768 mb ram warten muss, dass die bilder im ordner als vorschau angezeigt werden, und dafür eine ganze weile! bin echt grade ein bischen stinkig mit meinem book!
     
    Rootbeer, 10.12.2004
  6. Lua

    LuaMacUser Mitglied

    Mitglied seit:
    27.05.2004
    Beiträge:
    3.116
    Zustimmungen:
    22
    Ähm Rootbeer,
    du installierst dir gerade ein System-Update, startest dabei noch schnell ein Programm das eventuell auf genau jene Resourcen zugreift die gerade auf den neuesten Stand gebracht werden sollen und jetzt läuft Qake nicht mehr richtig und du bist "stinkig" auf dein iBook?

    Was sagt die Aktivitäts-Anzeige?
    Irgendwelche Hinweise in den "crash"-Protokollen?
    Wie hast du neu installiert, zuvor auch neu partioniert?
    Machen sonst noch irgendwelche Programme zicken?
     
  7. Rootbeer

    Rootbeer Thread StarterMacUser Mitglied

    Mitglied seit:
    29.04.2004
    Beiträge:
    137
    Zustimmungen:
    0
    da ich das we über leider kein internet hatte - keine antowrt möglich, sorry! ich hab das mit dem pram bereits probiert, allerdings hat das nicht viel gebracht. und nun ja, wie shcon beschrieben, macht die symbolvorschau bei mir auch einige probleme, es dauert ewigkeiten, bis die mal angezeigt wird!

    was genau machen all die anderen befehle?
     
    Rootbeer, 13.12.2004
  8. Lua

    LuaMacUser Mitglied

    Mitglied seit:
    27.05.2004
    Beiträge:
    3.116
    Zustimmungen:
    22
    Vielleicht eine dumme Frage zwischendurch: Hast du mal einen weiteren User angelegt um zu checken ob dort auch die selben Probleme auftauchen?
    Vielleicht soltest du auch mal einen Hardware-Test von der CD (mitgeliefert) starten.
    Gruß,
    Lua
     
  9. Lynhirr

    Lynhirr

    Böser Fehler! Bei einem Update alle Programme schließen und nichts am Mac tun. Kann sein, dass es dir hier wichtige Systemressourcen zerledert hat :(

    Du hast ja hier schon Tips bekommen. Mir fiele noch ein, bei Apple das Combo-Update zu ziehen und drüberinstallieren.

    Ansonsten das System neu installieren mit der Option Installieren und archivieren. Dann bleiben deine Daten erhalten.
     
    Lynhirr, 13.12.2004
  10. cubd

    cubdMacUser Mitglied

    Mitglied seit:
    01.06.2003
    Beiträge:
    1.950
    Medien:
    2
    Zustimmungen:
    45
    Ich schließe mich dem Lyn an. Das Combo Update sollte eigentlich helfen.

    Hat mir auch schon in ähnliocher Situation geholfen.

    B.
     
Die Seite wird geladen...
Ähnliche Themen - nach total crash
  1. Sparrow-White
    Antworten:
    2
    Aufrufe:
    80
  2. neonblade
    Antworten:
    14
    Aufrufe:
    13.856
  3. ingobar
    Antworten:
    19
    Aufrufe:
    1.233
    danielausberlin
    09.12.2010
  4. vodn7v
    Antworten:
    6
    Aufrufe:
    548
  5. Maw
    Antworten:
    13
    Aufrufe:
    768