Nach ONYX Install nur noch Kommando Bildschirm

  1. RedRooster

    RedRooster Thread StarterMacUser Mitglied

    Mitglied seit:
    06.06.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    hab gestern Onyx 1.5.3 auf meinem iBook installiert und da nen bißl an den Einstellungen rumgedreht. Unter anderem hab ich da auch ne Einstellung zum Sytemstart verändert. Tja und wie es nun kommen mußte ich sehe nen schwarzen Bildschrim und Kommandozeilen.

    Rechner bleibt bei localhost:/ root# stehen und nix rührt sich mehr. Hab jetzt schon nen weile gesucht aber leider noch keine direkten Behfehle gefunden die ich eingeben kann um mich an Pahnter anzumelden.

    Kann mir jemand von Euch weiterhelfen bzw. nen auf nen link verweisen in dem ich die notwendigen Befehle finde.

    Schon mal danke im Voraus
     
    RedRooster, 03.07.2006
  2. sparky

    sparkyMacUser Mitglied

    Mitglied seit:
    29.04.2003
    Beiträge:
    526
    Zustimmungen:
    20
    oha! :rolleyes:

    am zeitsparendsten dürfte es sein, ein archivieren und installieren zu machen.
    wenn, ja wenn du nicht noch den entscheidenden hinweis findest deine "optimierungen" rückgängig zu machen.

    und: willkommen im forum!
     
    sparky, 03.07.2006
  3. El Jarczo

    El JarczoMacUser Mitglied

    Mitglied seit:
    07.07.2004
    Beiträge:
    557
    Zustimmungen:
    9
    Tjoa da hst du wohl den Start im sicheren Modus aktiviert.
    Drück an dem Prompt einfach mal <ctrl>+<d>, dann sollte der Start normal weiter gehen.

    Grüße,
    Christian
     
    El Jarczo, 03.07.2006
  4. RedRooster

    RedRooster Thread StarterMacUser Mitglied

    Mitglied seit:
    06.06.2006
    Beiträge:
    4
    Zustimmungen:
    0
    tja genau da liegt mein problem der kleine läßt sich nicht von CD booten, sondern läd immer wieder die (ich denke mal) linux geschichte hoch
     
    RedRooster, 03.07.2006
  5. RedRooster

    RedRooster Thread StarterMacUser Mitglied

    Mitglied seit:
    06.06.2006
    Beiträge:
    4
    Zustimmungen:
    0
    danke hat gefunzt *freu*
     
    RedRooster, 03.07.2006
  6. tau

    tauMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    logout

    müßte reichen.

    Danach sollte er booten und Du machst die Einstellung (Start im Single-user-Modus) wieder rückgängig.

    (EDIT: OK, hat sich erledigt)

    Desweiteren empfehle ich Dir, nur dann Rumzuschrauben, wenn Du auch weißt, was Du tust.
    Den Single-User-Modus kann man auch mit apfel-s bei Start erreichen, dafür braucht es kein ONYX.

    Schmeiß das Programm weg, das braucht kein Mensch.
     
  7. RedRooster

    RedRooster Thread StarterMacUser Mitglied

    Mitglied seit:
    06.06.2006
    Beiträge:
    4
    Zustimmungen:
    0
    okay naja das werd ich glaube auch tun, ansich war ich eigentlich auf der suche nach nem Prog mit dem ich die lebensdauer meiner batterie ermitteln kann und kam halt bei Onyx an
     
    RedRooster, 03.07.2006
  8. tau

    tauMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    im System Profiler (Apfel -> über diesen Mac -> weitere Inf.) steht unter "Stromversorgung" die Kapazität und die Anzahl der bisherigen Ladezyklen.
    Eine neue iBook Batterie hat meines Wissens 4400 mAh im vollen Zustand.

    Ungefähr das kann Dir auch defekter Link entfernt sagen.
     
  9. xlqr

    xlqrMacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    1.942
    Zustimmungen:
    15
    oder du versuchst mal das
    Code:
    ioreg -l | grep -i IOBatteryInfo
    im terminal
     
    xlqr, 03.07.2006
Die Seite wird geladen...
Ähnliche Themen - Nach ONYX Install
  1. jamesBdean
    Antworten:
    8
    Aufrufe:
    311
    Blade2k
    25.04.2017
  2. WanderWicht17
    Antworten:
    5
    Aufrufe:
    343
  3. katafa
    Antworten:
    4
    Aufrufe:
    430
  4. nitro89a
    Antworten:
    6
    Aufrufe:
    560
    nitro89a
    21.12.2016
  5. srmac
    Antworten:
    18
    Aufrufe:
    1.259