Nach NVMe SSD Umbau in Macbook Pro late 2013 sleep wake failure

Diskutiere das Thema Nach NVMe SSD Umbau in Macbook Pro late 2013 sleep wake failure im Forum Mac OS X & macOS.

  1. Tacatabro123

    Tacatabro123 Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    Montag
    Hallo liebe Community
    Ich habe in mein MacBook Pro late 2013 eine Samsung 970 Evo Plus M.2 NVMe SSD mit Adapter gegen meine normale Originale SSD getauscht, da der Speicher bei mir zu knapp wurde. Die Kapazität der neuen Festplatte beträgt 500GB und die der alten SSD beträgt 120GB. Geht der Macbook nun in den Ruhezustand, gibt es manchmal Probleme bei einer Rückkehr aus dem Ruhezustand. Es erscheint folgende Meldung: Ihr Macbook musste wegen eines Problems neugestartet werden. Geht man nun auf Details, steht dort sleep wake up failure. Dies scheint ja eigentlich ein bekannten Problem zu sein, dass ich nicht in den Griff bekomme. Ich habe im Terminal im pmset bereits die Zahl für den hibernatemode geändert, um das Problem zu beheben, jedoch ohne Erfolg. Außerdem erscheint beim normalen Hochfahren des Macbooks nicht sofort das Apple logo. Gibt es irgendeine Möglichkeit das Problem in den Griff zu bekommen?
    Liebe Grüße
     
  2. noodyn

    noodyn Mitglied

    Beiträge:
    11.452
    Zustimmungen:
    3.214
    Mitglied seit:
    16.08.2008
    Du hast sie gegen die originale SSD getauscht? Also ist jetzt die originale SSD verbaut? :confused:
     
  3. Snyder

    Snyder Mitglied

    Beiträge:
    803
    Zustimmungen:
    68
    Mitglied seit:
    04.05.2004
    Natürlich hat er eine Evo eingebaut und die Originale ausgebaut
     
  4. Tacatabro123

    Tacatabro123 Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    Montag
    Genau. Anders herum macht wenig Sinn
     
  5. mystykally

    mystykally Mitglied

    Beiträge:
    236
    Zustimmungen:
    17
    Mitglied seit:
    13.10.2009
    einen PRAM Reset hast du nach dem Umbau durchgeführt?
     
  6. cyberfeller

    cyberfeller Mitglied

    Beiträge:
    193
    Zustimmungen:
    103
    Mitglied seit:
    10.09.2019
    Falscher Adapter, versuch es mal mit nem anderen.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...