Nach Mac Treiber Installation keine Maus und Tastaturfunktion

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von mick33, 23.11.2006.

  1. mick33

    mick33 Thread Starter MacUser Mitglied

    Beiträge:
    84
    Zustimmungen:
    0
    MacUser seit:
    09.11.2006
    Ich habe auf meinem Mac Pro BootCamp 1.1.2 installiert und Windows XP Pro ServicePack2 und alles lief wie geschmiert. Als ich von BootCamp erstellte Treiber-CD installieren wollte ging es bis zum Fenster das der Windows Logo Test fehlgeschlagen ist, man soll dann einfach auf "Installation fortsetzen" klicken, aber an genau diesem Punkt funktioniert meine Mighty Maus und Tastatur nicht mehr, obwohl diese vorher einwandfrei funktionierten ( scrollen, rechtsklick usw. ).
    Das ist mir jetzt das zweitemal passiert. Ich habe keine Lust Windows neu zu installieren, vorallem weil dieses offenbar noch läuft, nur halt meine Maus und Tastatur nicht mehr.
    Hat jemand eine Idee wie die beiden wieder zum Laufen kriege oder den Mac Keyboard Treiber wieder entfernen kann ?
     
  2. mick33

    mick33 Thread Starter MacUser Mitglied

    Beiträge:
    84
    Zustimmungen:
    0
    MacUser seit:
    09.11.2006
    Habe die Windows Partition wieder platt gemacht. Mit BootCamp eine neue Treiber-CD gebrannt und eine neue Windows Partition erstellt mit zwei gleichen Teilen also die Festplatte praktisch gleichmäßig geteilt ( ist als Auswahl vorgegeben ) und somit im NTSF Format angelegt. Windows installiert und dann mit der neuen Treiber-CD die Mac Treiber installiert und Windows dann aktiviert. Hat jetzt alles geklappt.
    :) :) :) :)
     
Die Seite wird geladen...

Diese Seite empfehlen