Nach Installation keine Funktion von BT MightyMouse und Tastatur

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von BlueFalcon, 03.04.2008.

  1. BlueFalcon

    BlueFalcon Thread Starter MacUser Mitglied

    Beiträge:
    1.970
    Zustimmungen:
    224
    Mitglied seit:
    13.11.2006
    Hallo,

    ich habe neuerdings 10.5.2 und wollte mir mal die Windows-Welt auf meinen iMac (C2D;2,16Mhz) zaubern. Die Installation von XP Pro läuft problemlos, wenn ich dann anschließend die MacOS-DVD nutze um die Apple-Treiber zu installieren läuft auch das Problemlos an, jedoch kann ich die Installation nicht abschliessen, noch sonst irgend eine Aktion machen, da sich während der Treiber-Installation plötzlich meine BT-MightyMouse tot stellt.
    Soll heissen der Maus-Zeiger bewegt sich nicht mehr (hat er vor der Installation der Treiber gemacht wenn auch ruckelig) und auch sonst scheint keine Reaktion stattzufinden.
    Da stellt sich mir die Frage, wie soll ich dem Handbuch nach meine BT-Tastatur und MightyMouse in XP mit dem Computer verbinden, wenn diese nach der Treiber-Installation garnicht funktionieren. Muss ich mir etwas dafür erstmal eine USB-Variante kaufen um dann wieder die BT-Version einsetzen zu können? Oder übersehe ich da irgendwas?
     
  2. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    16.492
    Zustimmungen:
    1.852
    Mitglied seit:
    06.06.2004
    Deswegen hat man zumindest immer irgendeine USB-Maus im Haus wenn man schon einen feststehenden Rechner mit Bluetooth-Maus bestellt...
     
  3. BlueFalcon

    BlueFalcon Thread Starter MacUser Mitglied

    Beiträge:
    1.970
    Zustimmungen:
    224
    Mitglied seit:
    13.11.2006
    Ist ja schon putzig....

    vor allem wenn die Mouse zumindest teilweise funktioniert... bis man die Apple-Treiber installiert die eigentlich die Funktion sicherstellen sollten.
     
  4. Dilirias Cortez

    Dilirias Cortez unregistriert

    Beiträge:
    4.921
    Zustimmungen:
    545
    Mitglied seit:
    17.06.2007
    Ich habe heute gelesen, dass man die BT Geräte von Apple mit dem Connect Button (keinen Plan was damit gemeint ist ;D) bei jedem Start neuverbinden muss. Dann soll sie bis zum Reboot laufen.
     
  5. robiv8

    robiv8 MacUser Mitglied

    Beiträge:
    393
    Zustimmungen:
    6
    Mitglied seit:
    21.05.2003
    da hast du was falsches gelesen!
    ich muß nichts drücken oder neu verbinden und starte abwechselnd Leo und XP mit Wireless BT Tastatur und Maus von Apple.
    Bisher keine Probs. :)
     
  6. BlueFalcon

    BlueFalcon Thread Starter MacUser Mitglied

    Beiträge:
    1.970
    Zustimmungen:
    224
    Mitglied seit:
    13.11.2006
    Also bei mir bewegt sich die Mouse nun gar nicht nach der Installation der Apple-Treiber. Somit kann ich den "Fertigstellen"-Button nicht klicken, oder sonst irgendetwas machen. Muss mir also wohl doch irgendwo eine USB-Mouse besorgen. (Und möglicherweise auch eine Tastatur...) *grrrr

    Edit:
    ... hab mir eine USB-Mouse für 5€ zugelegt... und siehe da.. es läuft. Na dann bin ich mal gespannt wie lange es dauert bis ich vom Windows so gefrustet bin das ich es wieder komplett lösche.
     
Die Seite wird geladen...

Diese Seite empfehlen