nach flip4mac geht QUicktime als Safari-Plugin nicht mehr

  1. Davidavid

    Davidavid Thread StarterMacUser Mitglied

    Mitglied seit:
    07.08.2004
    Beiträge:
    390
    Zustimmungen:
    1
    Hallo ihr,
    steht alles schon im Titel. Weil das zeitlich nah beisammen siegt, bin ich mir ziemlich sicher, dass das miteinander zu tun hat. Total dämlich, jetzt kann ich mir zwar WMA anschauen aber keine Quicktim-Videos mehr, wie z.B. auf http://www.apple.com/getamac/ads/ –*passiert nix mehr, kein Fragezeichen, keine Fehlermeldung, nicht mal die Fenstergröße erscheint.
    Was ist denn da los, wer weiß mehr?

    Ich muss echt sagen, QuickTime fängt mittlerweile an mich richtig zu nerven. Da kommen langsam echte RealPlayer-Gefühle von früher wieder hoch. Apple beschneidet einem mit jedem weiteren Update die Standardfuktionen und das aggresive Marketing macht es auch nicht sympatischer. Und dann kann das dämliche Ding nicht mal die popligsten Videoformate abspielen, die jedes kostenlose Prog einfach integriert hat. :mad:

    Grüße DD
     

    Anhänge:

    • Dateigröße:
      45,6 KB
      Aufrufe:
      24
    Davidavid, 23.08.2006
  2. Davidavid

    Davidavid Thread StarterMacUser Mitglied

    Mitglied seit:
    07.08.2004
    Beiträge:
    390
    Zustimmungen:
    1
    So, fragt mich nicht warum, aber jetzt geht's wieder. :confused: hatte mal plug-ins deaktiviert um zu gucken was sich verändert, ging trotzdem nicht. Dann Neustart - immer noch nicht. Jetzt Plug-ins wieder aktiviert – nu geht's wieder. :confused: o.k., vielleicht hilft der Fred ja mal jemandem…
    cu
     
    Davidavid, 23.08.2006
Die Seite wird geladen...