Nach Classic-Installation Standardordner englisch, Rest deutsch

  1. BBaader

    BBaader Thread StarterMacUser Mitglied

    Mitglied seit:
    06.04.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Ich habe auf meinem kleinen iBook 12" zu OS X (Panther) noch das Classic hinterher installiert. Bis dahin waren Systemsprache und Standardordner (Programme, Dokumente, Bibliothek, etc) alle deutsch. Nach der Installation von Classic waren die Standardordner inkl. der Aliase im Finderdateifenster plötzlich englisch. Aber die System- und Menüsprache ist weiterhin deutsch. Ich kann die Ordner auch nicht von Hand zurücksetzen. Selbst eine Neuinstallation von OS X hat nichts daran geändert.
    Es ist nicht so, dass ich die englischen Begriffe nicht verstehe ;), aber es nervt, dass es einfach so ist - und dass ich nicht rausbekomme, wo man das wieder rückgängig machen kann.

    Wer weiß wie es geht?
     
    BBaader, 06.04.2005
  2. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Reichte eine Antwort nicht ? :motz :motz
     
    marco312, 06.04.2005
  3. BBaader

    BBaader Thread StarterMacUser Mitglied

    Mitglied seit:
    06.04.2005
    Beiträge:
    3
    Zustimmungen:
    0
    Kein Grund zum Ärger

    Nicht aufregen. Wusste nicht, in welches Forum das besser gehört. :) War fast zeitgleich. Danke Dir für die Antwort. Probiere das morgen aus.
    cake
     
    BBaader, 06.04.2005
Die Seite wird geladen...
Ähnliche Themen - Nach Classic Installation
  1. Sparrow-White
    Antworten:
    2
    Aufrufe:
    79
  2. Tuxtom007
    Antworten:
    5
    Aufrufe:
    248
    Tuxtom007
    16.07.2017
  3. rickycarpenter
    Antworten:
    0
    Aufrufe:
    385
    rickycarpenter
    30.06.2005
  4. thovan
    Antworten:
    3
    Aufrufe:
    447
  5. Thommy
    Antworten:
    5
    Aufrufe:
    563