Nach Big Sur 11.3 - Safari funktioniert nicht mehr + AppStore

DocSnider

Mitglied
Thread Starter
Dabei seit
21.06.2005
Beiträge
701
Punkte Reaktionen
32
Guten Morgen,

seit dem Update letzte Nacht öffnet Safari bei mir keine Websites mehr.

Der Fortschrittsbalken bleibt stehen. Verändert habe ich nichts.

Firefox funktioniert wie gewohnt.

Gerade gemerkt, dass ich den AppStore auch nicht mehr laden kann.

Jemand eine Idee, wie man das beheben kann?

Grüße

RW
 

rembremerdinger

Aktives Mitglied
Dabei seit
16.11.2011
Beiträge
14.815
Punkte Reaktionen
5.000
Habe auch das Update gemacht bei mir funktioniert alles Mini 2018 und Air 2019.
 

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
64.538
Punkte Reaktionen
13.534
Firefox hat eine eigene Namensauflösung.
Guck mal, ob der DNS stimmt oder ein Proxy aktiviert ist.
 

DocSnider

Mitglied
Thread Starter
Dabei seit
21.06.2005
Beiträge
701
Punkte Reaktionen
32
Danke, habe den DNS 1.1.1.1. im Router mal auf 8888 zurückgesetzt.
Keine Besserung.

Dann habe ich LuLu ausgeschaltet (!), seitdem geht es....
 

DocSnider

Mitglied
Thread Starter
Dabei seit
21.06.2005
Beiträge
701
Punkte Reaktionen
32
Eigentlich geht es nicht wirklich gut, die Seitenaufrufe sind extrem zäh...
 

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
64.538
Punkte Reaktionen
13.534
Lulu deinstallieren nach Vorgabe?
Ist das überhaupt Big Sur kompatibel?
 

DocSnider

Mitglied
Thread Starter
Dabei seit
21.06.2005
Beiträge
701
Punkte Reaktionen
32
Hatte es erstmal nur ausgeschaltet, jetzt über den uninstall button deinstalliert.

Sieht aus, als wenn es jetzt funktioniert. Danke!
 
Oben