Nach Absturz und Neustart funktioniert nichts mehr richtig

  1. mlange2000

    mlange2000 Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2003
    Beiträge:
    133
    Zustimmungen:
    0
    Hi Leute.

    Ich hatte gestern abend das Programm "Ableton Live" geöffnet. Da ich gerne das WM-Spiel sehen wollte, habe ich EyeTV 2.1 mit nem MigliaMini Stick auch noch geöffnet.
    Nach einiger Zeit stockte das Bild und EyeTV stürzte ab. Dann ging bei Ableton Live auch nichts mehr, und ich schloss das Prg. mit "sofort beenden".

    Anschliessend konnte ich Ableton Live nicht mehr öffnen. Ich bekam die Fehlermeldung "Die Voreinstellungen wurden mit einer späteren / inkompatiblen Version des Programmes verändert und können nicht gelesen werden..."

    Ich also die Prefs von Live komplett gelöscht, Neustart gemacht, und -
    im Dock sind plötzlich nur noch die Standardprogramme zu sehen!
    Wenn ich Mail öffne, muss ich die Mailaccounts erst wieder neu erstellen.
    Nach einiger Zeit sagt Mail "Der Ordner "Privat" ist voll, deshalb kann das Account nicht aktualisiert werden"
    Bei diversen Prgs. sagt der Computer: "Der Schlüsselbund "login" wurde nicht gefunden, um "xxx@xxx.com" zu sichern. "

    Rechte hab ich natürlich als erstes repariert. plist von mail und Live habe ich auch gelöscht, und neu anlegen lassen, aber es funzt nix.

    Hiillfeee!!

    Gruss,
    Michael
     
    mlange2000, 06.07.2006
  2. mlange2000

    mlange2000 Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2003
    Beiträge:
    133
    Zustimmungen:
    0
    sehe gerade: im Programm "Schlüsselbund" steht kein Eintrag mehr...
     
    mlange2000, 06.07.2006
  3. mlange2000

    mlange2000 Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2003
    Beiträge:
    133
    Zustimmungen:
    0
    irgendjemand...?
     
    mlange2000, 06.07.2006
  4. mlange2000

    mlange2000 Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2003
    Beiträge:
    133
    Zustimmungen:
    0
    So, mein Monolog geht weiter... vielleicht interessiert es ja jemanden.

    Also die Schlüsselbundrechte habe ich wieder hinbekommen. Im Programm "Schlüsselbund" gibt es den Menüpunkt "Schlüsselbund Erste Hilfe". Dort habe ich die Schlüsselbunddateien reparieren lassen. Nun läuft wieder alles.

    Ich kann nur keine Diskimages öffnen, und mp3 /aif - Dateien spielt mein mac zurzeit auch nicht ab...

    Ach ja und das Einstellungsfeld "Benutzer" bei den Systemeinstellungen bleibt auch leer, aber das bekomme ich schon noch heil.

    Ich glaub ich werde demnächst mal ein tolles Gerücht, oder ein Foto, wie ich mein 30 Zoll Display putze posten, da bekomme ich bestimmt ein paar mehr Antworten...
     
    mlange2000, 07.07.2006
  5. martinschwede

    martinschwedeMacUser Mitglied

    Mitglied seit:
    07.02.2003
    Beiträge:
    199
    Zustimmungen:
    0
    Hi,

    kann es sein, dass Du durch das Löschen der Ableton Prefs irgendwie auch deine Benutzer Prefs gelöscht oder zerschossen hast, dann wäre es erklärbar warum Du plötzlich wieder die Standardeinstellungen vorfindest.:)
     
    martinschwede, 07.07.2006
  6. mlange2000

    mlange2000 Thread StarterMacUser Mitglied

    Mitglied seit:
    14.12.2003
    Beiträge:
    133
    Zustimmungen:
    0
    Das kann sein, muss aber nicht.
    Jedenfalls habe ich eben mit dem Festplatten-Dienstprogramm die Volumenrechte überprüft. Ziemlich kaputt, alles. Ich kann aber den "Reparieren" - Knopf nicht drücken...

    Wieso dieser Thread verschoben wurde kann ich nicht ganz nachvollziehen.

    Hier geht es doch eindeutig um einen Fehler mit OSX.
    Live läuft ja wieder, OSX aber nicht richtig...
     
    mlange2000, 07.07.2006
  7. Gerundium

    GerundiumMacUser Mitglied

    Mitglied seit:
    22.10.2005
    Beiträge:
    1.997
    Zustimmungen:
    69
    Versuche es mit

    sudo diskutil repairPermissions /

    im Terminal.

    Vielleicht schadet auch ein Check der Festplatte nicht. Ein Backup als Sicherheitsnetz für weitere Versuche ist jetzt wohl angebracht, falls noch nicht geschehen.
     
    Gerundium, 07.07.2006
  8. martinschwede

    martinschwedeMacUser Mitglied

    Mitglied seit:
    07.02.2003
    Beiträge:
    199
    Zustimmungen:
    0
    Ich würde in deiner Situation mal von der Installations DVD starten und da mit dem Festplattendienstprogramm die Rechte und die Platte reparieren lassen. Danach würde ich einen neuen Benutzer mit Admin Rechten anlegen, die wichtigen Dateien, wie z.B. den Mail-Ordner in der Libary des alten Benutzers wieder in den neuen Benutzer kopieren und danach den alten Benutzer löschen. Dann sollte eigentlich alles wieder laufen (hoffe ich). ;)
     
    martinschwede, 07.07.2006
Die Seite wird geladen...
Ähnliche Themen - Nach Absturz Neustart
  1. bolshi
    Antworten:
    0
    Aufrufe:
    133
  2. mysteria
    Antworten:
    1
    Aufrufe:
    267
    mysteria
    11.12.2016
  3. pultquäler
    Antworten:
    0
    Aufrufe:
    190
    pultquäler
    26.09.2016
  4. ruegge
    Antworten:
    13
    Aufrufe:
    1.259
    rechnerteam
    05.08.2016
  5. simonsschwester
    Antworten:
    0
    Aufrufe:
    381
    simonsschwester
    02.03.2007