mysteriöser datenverlust - sowas schon gehört?

Dieses Thema im Forum "Mac OS X" wurde erstellt von iLord, 10.04.2006.

  1. iLord

    iLord Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    10.04.2006
    moin moin!
    ich habe auf meinem g4 powerbook 10.4.6 laufen, als ich heute morgen meinen rechner hochfahre ist meine gesamte umgebung auf dem startvolumen verschwunden. also alle widgets, emails und einstellungen, links aus dem dock, dateien vom schreibtisch, keine adressen, und und und. besonders ärgerlich: die bilder aus iphoto von meinem süßen sohnemann. es sieht alles so aus, als hätte man einen neuen benutzer angelegt. hab ich aber nicht, und bin auch der einzige user auf der maschine. vielleicht interessant: die Programme sind alle noch vorhanden, genauso, wie die zweite partition unverändert ist.

    kann mir jemand dieses phänomen erklären? besonders dankbar wäre ich, wenn jemandeinen trick kennt, um die alten daten wiederzubekommen.

    also schonmal vielen dank für euren sachverstand :)
     
  2. avalon

    avalon MacUser Mitglied

    Beiträge:
    24.415
    Zustimmungen:
    1.909
    MacUser seit:
    19.12.2003
    Hast du zufällig den Homeordner umbenannt?
     
  3. atc

    atc MacUser Mitglied

    Beiträge:
    4.603
    Zustimmungen:
    189
    MacUser seit:
    25.07.2005
    edit: zu spät ;)
     
  4. xenayoo

    xenayoo MacUser Mitglied

    Beiträge:
    2.108
    Zustimmungen:
    6
    MacUser seit:
    29.02.2004
    ... oder eventuell das Volume- und Rechte prüfen vor dem Update vergessen?

    So oder so: OSX Start-DVD rein und Volume und Rechte mal reparieren.... Höchstwahrscheinlich ist dann alles wieder ok, falls du nicht das getan hast, was Avalon mutmaßt.....
     
  5. iLord

    iLord Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    10.04.2006
    okay, danke. werde das mal checken...
     
  6. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.148
    Zustimmungen:
    3.680
    MacUser seit:
    23.11.2004
    hast du vielleicht filevault aktiviert?
     
  7. Friek

    Friek MacUser Mitglied

    Beiträge:
    303
    Zustimmungen:
    0
    MacUser seit:
    20.03.2005
    hatte das mal! mit File Vault! Daten wären weg gewesen, hätte ich nicht mein Backup gehabt! :)
     
  8. iLord

    iLord Thread Starter MacUser Mitglied

    Beiträge:
    3
    Zustimmungen:
    0
    MacUser seit:
    10.04.2006
    nein benutze ich nicht, und der homeordner heißt wie immer. naja, den benennt man ja auch nicht per ausrutscher um... oder? :-(
    die rechte habe ich vor dem update nicht geprüft. das lag aber auch ein paar tage vor dem vorfall.
     
Die Seite wird geladen...

Diese Seite empfehlen