Music-Clips in iTunes ohne Bild!

  1. Lynhirr

    Lynhirr Thread StarterMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Hallo UserInnen,

    ich hatte im iTMS 3 Musikvideos gekauft. Heute stelle ich fest, dass die nicht mehr laufen! Ich höre den Ton, aber das Videofenster bleibt leer (und weiß)!

    Näherer Befund: 2 Macs, iMac G5, iBook. Auf beiden Tiger 10.4.3, Quicktime 7.03, iTunes 6.01 (3) - auf dem iMac läuft es nicht, auf dem iBook ist alles in Ordnung.

    Bisher getan: Die Videodatei in Quicktime aufgerufen, läuft nicht. Andere Videos ja. Videodatei vom iBook auf iMac kopiert, läuft nicht. iTunes Preferences gelöscht, iTunes von Apple geladen und drüberinstalliert. Läuft nicht. Auch mal Rechte repariert, ohne Erfolg.

    Jetzt weiß ich nicht mehr weiter! Irgend jemand eine Idee?

    Dankbar wäre

    Lynhirr
     
    Lynhirr, 29.11.2005
  2. xtrust

    xtrustMacUser Mitglied

    Mitglied seit:
    06.07.2003
    Beiträge:
    10
    Zustimmungen:
    0
    So in etwa hatte ich das auch mal. Hab dann QuickTime neu installiert. Dann gings wieder.

    Vielleicht hilft es bei dir auch.
     
    xtrust, 29.11.2005
  3. Lynhirr

    Lynhirr Thread StarterMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Wie hast du das gemacht? Download bei Apple und einfach neu installiert?
     
    Lynhirr, 29.11.2005
  4. xtrust

    xtrustMacUser Mitglied

    Mitglied seit:
    06.07.2003
    Beiträge:
    10
    Zustimmungen:
    0
    Ja, runtergeladen und installiert. Dannach gingen die Videos wieder.
     
    xtrust, 29.11.2005
  5. Lynhirr

    Lynhirr Thread StarterMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Mister xtrust, sie sind mein Held für diesen Tag. :D

    Läuft wieder! :D

    Hier in Siegburg wartet ein Glas Kölsch auf dich ;)
     
    Lynhirr, 29.11.2005
  6. najara

    najaraMacUser Mitglied

    Mitglied seit:
    29.07.2005
    Beiträge:
    247
    Zustimmungen:
    0
    irgendwie aber auch mehr als komisch, dass mans extra neu installieren muss..
    WASN DA FÜR EIN FEHLER?
    tztztz
     
    najara, 29.11.2005
  7. Lynhirr

    Lynhirr Thread StarterMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Was das für ein Fehler ist, weiß ich jetzt auch nicht. Aber Quicktime zu installieren hat jetzt inclusive Download so 7 Minuten gedauert. Also insgesamt nicht tragisch ;)
     
    Lynhirr, 29.11.2005
Die Seite wird geladen...
Ähnliche Themen - Music Clips iTunes
  1. D_i_a_b_l_o
    Antworten:
    0
    Aufrufe:
    165
    D_i_a_b_l_o
    11.12.2016
  2. tammily
    Antworten:
    0
    Aufrufe:
    487
    tammily
    16.03.2015
  3. wasischnurps
    Antworten:
    1
    Aufrufe:
    850
    wasischnurps
    24.04.2009
  4. raca
    Antworten:
    3
    Aufrufe:
    1.748
    bernie313
    08.04.2009
  5. Drop-Apollo
    Antworten:
    12
    Aufrufe:
    1.289
    Drop-Apollo
    05.08.2008