MPEG-2 exportiert --> kein Ton?!?

  1. RETRAX

    RETRAX Thread Starter

    Hi,

    Ich hab ein Problem mit einem MPEG2-File das ich bekommen habe.

    Wenn ich das MPEG-2 File via QuickTimePro in ein anderes Format exportiere hab ich danach ein wunderbar exportiertes File aber ohne Ton!

    Desweiteren kann ich das MPEG-2 Files auf dem Mac weder mit QuickTimePro (mit MPEG2-Komponente) noch mit iMovie bearbeiten.

    iMovie schluckt es erst gar nicht und bei QuickTimePro sind die Bearbeitungsfunktionen deaktiviert.

    Habt Ihr eine Idee wie ich das MPEG2-File mit Ton in ein anderes Format exportieren kann?

    Also er zeigt mir auch keine Tonspur an beim original File. Obwohl natürlich der Ton da ist ..und auch in super Qualität so wie der Rest eben auch!


    Gruss

    RETRAX

    www.retrax.de
     
    RETRAX, 29.01.2004
  2. norbi

    norbiMacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
    Bei MPEG2 sind Bild und Ton nicht in zwei Quicktime-Spuren aufgeteilt, sondern alles ist in einer Spur.
    Du mußt das MPEG2 "demuxen", um Bild und Ton zu trennen. Such mal nach "demux" bei Versiontracker.

    MPEG2 kannst Du mit QT grundsätzlich nicht anzeigen, ausg. Du besorgst Dir das MPEG2-Playback-Component, das kostenpflichtig ist.

    No.
     
    norbi, 29.01.2004
Die Seite wird geladen...
Ähnliche Themen - MPEG exportiert kein
  1. K2vp
    Antworten:
    7
    Aufrufe:
    600
    WirbelFCM
    31.07.2014
  2. Örs
    Antworten:
    0
    Aufrufe:
    510
  3. macblum
    Antworten:
    36
    Aufrufe:
    2.451
    macmarx
    31.05.2012
  4. xvision29
    Antworten:
    4
    Aufrufe:
    1.186
    mikrowellenpiet
    11.02.2012
  5. Case271
    Antworten:
    0
    Aufrufe:
    732
    Case271
    27.06.2011