1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MPEG-2 exportiert --> kein Ton?!?

Dieses Thema im Forum "Video" wurde erstellt von RETRAX, 29.01.2004.

  1. RETRAX

    RETRAX Thread Starter

    Hi,

    Ich hab ein Problem mit einem MPEG2-File das ich bekommen habe.

    Wenn ich das MPEG-2 File via QuickTimePro in ein anderes Format exportiere hab ich danach ein wunderbar exportiertes File aber ohne Ton!

    Desweiteren kann ich das MPEG-2 Files auf dem Mac weder mit QuickTimePro (mit MPEG2-Komponente) noch mit iMovie bearbeiten.

    iMovie schluckt es erst gar nicht und bei QuickTimePro sind die Bearbeitungsfunktionen deaktiviert.

    Habt Ihr eine Idee wie ich das MPEG2-File mit Ton in ein anderes Format exportieren kann?

    Also er zeigt mir auch keine Tonspur an beim original File. Obwohl natürlich der Ton da ist ..und auch in super Qualität so wie der Rest eben auch!


    Gruss

    RETRAX

    www.retrax.de
     
  2. norbi

    norbi MacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
    Bei MPEG2 sind Bild und Ton nicht in zwei Quicktime-Spuren aufgeteilt, sondern alles ist in einer Spur.
    Du mußt das MPEG2 "demuxen", um Bild und Ton zu trennen. Such mal nach "demux" bei Versiontracker.

    MPEG2 kannst Du mit QT grundsätzlich nicht anzeigen, ausg. Du besorgst Dir das MPEG2-Playback-Component, das kostenpflichtig ist.

    No.
     
Die Seite wird geladen...