Mountain Lion - Bilder von iPhoto zum iPhone werden nicht synchronisiert

WatchmanNiteOwl

Mitglied
Thread Starter
Dabei seit
13.10.2008
Beiträge
459
Punkte Reaktionen
27
Hallo Leute,

ich bin total am verzweifeln und vielleicht hat hier noch jemand eine Idee. Vorab, bei Apple Deutschland
konnte seit 2 Wochen kein Experte weiter helfen. Ich rede nicht von den "Helden" an der AppleCare Hotline,
sondern von den Vorgesetzten wo man hinverbunden wird wenn die nicht mehr weiter kommen.

Wobei ich sagen muss das das technische Wissen der AppleCare Mitarbeiter (sogenannte Agents) unter
aller Sau ist. :-( Da wird einem erzählt man soll die Firewall ausschalten und schauen ob dann die
Synchronisierung geht. Jede Menge anderes blabla ist dabei, nichts was technisch in die Tiefe geht.

Aber nun mal zu meinem Problem...

Ich kann in iTunes die Bilder aus der iPhoto Mediathek auswählen, beim Syncvorgang steht dann aber hinter einem
Album plötzlich die 0 und es werden keine Bilder auf das iPhone kopiert (dazu gleich mehr)!!!

- Mountain Lion inklusive aller Updates
- Neustes iTunes (Problem besteht seit den letzten 3 Updates)
- Neustes iPhoto
- iPhone 4 mit neusten Updates

Was ich alles gemacht habe...

- Rechte über das Festplattendienstprogramm repariert.
- Rechte des Userordners repariert -> mit CMD R booten, Terminal öffnen, resetpassword eingeben, es kommt ein Tool zum zurücksetzen der Rechte.
- Syncdienst komplett zurück gesetzt
- iPod Cache aus der iPhoto Mediathek entfernt
- iPhoto Mediathek mit CMD ALT starten, dann neu aufsetzen ausgewählt.

Musik, Filme, Apps lassen sich einwandfrei synchronisieren!
Mit dem iPhone gemachte Bilder lassen sich in iPhoto einwandfrei einlesen!


Fehler reproduzierbar, Synchronisationsdienst scheint abzustürzen.

Der Fehler ist nachstellbar und es gibt sogar einen einmaligen Workaround.

- iPhoto Mediathek mit Rechtklick öffnen, dort dann den "iPod Photo Cache" löschen.
- Mediathek schliessen und Mülleimer leeren.
- iMac neu starten, da unter MLion der Syncdienst am Anfang 1x gestartet wird.
- iTunes starten, Alben auswählen, synchronisieren -> Bilder sind auf dem iPhone!

Synchronisiert man ein zweites mal, sind wieder alle Bilder weg und man muss die Schritte
inklusive Neustart neu durchführen.

Leider kann ich nicht mehr exakt sagen ab welchen Update ich keine Bilder mehr aufspielen konnte.
Ich wollte jemandem was zeigen und da viel mir auf das keine Bilder mehr auf dem iPhone waren.

Bei Apple ist ein Case offen und ich habe zu dem Thema bereits 4 Stunden am Telefon verbracht,
bis man jemandem mit Hirn und Ahnung bei Apple erreicht dauert es leider. :(
 

WatchmanNiteOwl

Mitglied
Thread Starter
Dabei seit
13.10.2008
Beiträge
459
Punkte Reaktionen
27
Niemand der eine Idee hat?

Löschen des Photo Cache ist nicht immer nötig, wichtig ist aber der Neustart!
 

WatchmanNiteOwl

Mitglied
Thread Starter
Dabei seit
13.10.2008
Beiträge
459
Punkte Reaktionen
27
wow, nicht soooo viel Feedback. Mag sein das ich schlauer bin als sämtliche Leute bei Apple Deutschland, aber hier habe ich doch zumindest gehofft Mac User mit noch mehr Ahnung zu treffen...
 

WatchmanNiteOwl

Mitglied
Thread Starter
Dabei seit
13.10.2008
Beiträge
459
Punkte Reaktionen
27
Einen neuen User habe ich noch nicht angelegt, aber gestern einfach mal OSX Mountain Lion über CMD+R gestartet und dann neu über das bestehende System installiert, der Fehler blieb mir erhalten. :( Jetzt warte ich einfach mal 10.8.3 ab...

Der Hammer ist aber der MIESE Support von Apple! Selten so ein Scheiß gesehen! Habt ihr gewusst das wenn man bei Apple anruft, man bei einem freiberuflichen Call Agent landet, die zum Teil auch Windowsuser sind und nur Infos aus einer Datenbank vorlesen??? Auf 25 Call Agents kommt dann ein Teamleiter, der ist direkt bei Apple angestellt und der einzige der Ahnung von OSX hat.

Auf jeden Fall hat mir einer bei diesem Problem Hilfe zugesagt, mir seine EMail gegeben usw. danach aber nie wieder geholfen oder auf eine EMail reagiert.
Danach hat sich ein zweiter Teamleiter diesem Problem angenommen, nachdem ich nochmal ewig in der Warteschleife war und der hat mit mir 2-3 Mails ausgetauscht und sich dann auch nie wieder gemeldet....

Jetzt muss ich wieder Anrufen, dem Idioten von Call Agent mit Infos füttern bis er kotzt, dann versucht dieser wieder seinen Teamleiter zu erreichen, in der Zwischenzeit wartet man bis zu 3 Stunden in der Warteschleife und dann wird einem doch nicht geholfen. Dafür habe ich mir für viel Geld AppleCare gekauft!!!
 

Ansi

Mitglied
Dabei seit
14.01.2007
Beiträge
209
Punkte Reaktionen
6
Hallo,

hast du mal dein iPhone neu eingerichtet? also wiederhergestellt?
hast du die möglichkeit das mit einem anderem iPhone, iPod touch oder iPad zu testen ob es dort auch auftritt?

Wenn die Bilder nicht drauf sind und du startest iTunes, ist der haken unter iPhone-Bilder Syncronisieren aktiviert? Wenn das nicht der fall ist könnte auch was mit deiner Mediathek sein.

lg Daniel
 

WatchmanNiteOwl

Mitglied
Thread Starter
Dabei seit
13.10.2008
Beiträge
459
Punkte Reaktionen
27
hast du mal dein iPhone neu eingerichtet? also wiederhergestellt?

Ja, da ich seit dem ich das Problem habe 2x mein iPhone ersetzt wurde, aber wegen anderer technischer Probleme.

hast du die möglichkeit das mit einem anderem iPhone, iPod touch oder iPad zu testen ob es dort auch auftritt?

3x neu aufgesetzt mit 3 unterschiedlichen Geräten.

Wenn die Bilder nicht drauf sind und du startest iTunes, ist der haken unter iPhone-Bilder Syncronisieren aktiviert? Wenn das nicht der fall ist könnte auch was mit deiner Mediathek sein.

Ja, da ist ein Haken drin und Alben sind auch ausgewählt. :)
Die Mediathek wurde auch mehrfach repariert und geht 1a.

Die Frage ist ob ich mit 60GB und fast 50.000 Bildern schon eine Grenze überschritten habe...


Die Bilder bekomme ich rauf! Aber eben immer nur 1x. Siehe oben. Aus der Bibliothek den iPOD Cache löschen, den Rechner neu starten,
Haken bei den Alben setzen, dann sind die Bilder drauf. NUR BEI DER ERSTEN SYNCHRONISATION. Bei dem zweiten Sync werden sie wieder
gelöscht. Danach bekommt man sie erst wieder rauf wenn man den iPOD Cache in der Bibliothek lösche und neu bootet.
 

WatchmanNiteOwl

Mitglied
Thread Starter
Dabei seit
13.10.2008
Beiträge
459
Punkte Reaktionen
27
Hast du das inzwischen mal versucht?

Nein, weil der Aufwand doch sehr hoch ist. Ich muss für den neuen User ja mein komplettes iTunes und iPhoto zur Verfügung stellen.
Wenn ich den Test mit 10 Photos mache bringt mich das ja nicht weiter.

Und sollte nach einer Neuinstallation ein "defekter" User nicht wieder repariert sein?
Laut Tinkertools System gibt es auch keine defekten Konfigurationsdateien.
 

WatchmanNiteOwl

Mitglied
Thread Starter
Dabei seit
13.10.2008
Beiträge
459
Punkte Reaktionen
27
TinkerTool stammt von Marcel Bresink, wenn sich jemand mit OSX besser auskennt als Apple, dann er. ;)
 

Kaito

Aktives Mitglied
Dabei seit
31.12.2005
Beiträge
7.096
Punkte Reaktionen
1.844
Was dich jedoch nicht dazu zertifiziert zu wissen, was die Knöpfchen da eigentlich machen, die du drückst. :noplan:
 

Hundeschule

Mitglied
Dabei seit
18.10.2007
Beiträge
248
Punkte Reaktionen
10
Was passiert denn, wenn Du nicht iPhoto als Quelle nimmst, sondern einen Ordner? Werden diese Fotos dann korrekt synchronisiert?
 

WatchmanNiteOwl

Mitglied
Thread Starter
Dabei seit
13.10.2008
Beiträge
459
Punkte Reaktionen
27
Was passiert denn, wenn Du nicht iPhoto als Quelle nimmst, sondern einen Ordner? Werden diese Fotos dann korrekt synchronisiert?

Ja, das funktioniert interessanterweise einwandfrei. :(

Der Fehler liegt irgendwo in einer über 50GB iPhoto Bibliothek. Neu aufsetzen dieser hilft aber auch nicht.
 

Hundeschule

Mitglied
Dabei seit
18.10.2007
Beiträge
248
Punkte Reaktionen
10
50 GB sollten jetzt eigentlich nicht zu viel sein. Ich würde in iPhoto testweise Alben erstellen, die jeweils so viele Bilder enthalten, wie aufs iPhone passt. Wobei jedes Bild jeweils nur in einem der Alben ist, z. B. nach Größe oder Name sortiert. Dann versuchen die Alben zu synchronisieren. Funktioniert das bis auf einem Album, scheint es ein Problem mit mind. einem Foto zu geben. Das ließe sich dann weiter eingrenzen.
Oder geht's grundsätzlich nicht, mit keinem Album?

PS: Und schauen, ob es einen Unterschied macht, ob mit Kabel oder übers W-Lan synchronisiert wurde
 

WatchmanNiteOwl

Mitglied
Thread Starter
Dabei seit
13.10.2008
Beiträge
459
Punkte Reaktionen
27
Es geht grundsätzlich 1x einwandfrei und ich habe die Bilder auf dem iPhone die ich will. :)

Nur die Methode das es geht ist mir zu kompliziert:
1. iPhoto Libraray öffnen, iPOD Photo Cache löschen
2. Rechner neu starten
3. Bilder auswählen, synchronisieren geht, Bilder sind auf dem iPhone.

Erst beim zweiten Sync ist wieder alles weg. Das ist ja das kranke!
Ist ja nicht so das es gar nicht gehen würde. :)
 

Hundeschule

Mitglied
Dabei seit
18.10.2007
Beiträge
248
Punkte Reaktionen
10
Mit "Bilder auswählen" meinst Du Alben (Ereignisse, Gesichter), oder? Einzelne Bilder kann ich in iTunes nicht auswählen.

Völlig geraten: Zu erst in TinkerTool alle Einstellungen wieder zurücksetzen, wenn's nichts nützt, wie oben beschrieben verschiedene Alben testen. Könnte ja ein Bild zu groß sein, Sonderzeichen in der Beschreibung oder sonst was sein (und die als Steuerzeichen interpretiert werden oder Umlaute), woran sich iTunes beim zweiten Sync stört. Die Frage ist ja, ob das Problem mit beliebigen Bildern auftritt oder bei bestimmten.
 

WatchmanNiteOwl

Mitglied
Thread Starter
Dabei seit
13.10.2008
Beiträge
459
Punkte Reaktionen
27
Beliebig, egal welche Ereignisse oder Alben ich auswähle. Das erste mal klappt immer, das zweite löscht alles an Bildern.

Danke dir aber für deine Hilfe!!! Ich werde mir wohl Apenture holen und dann schauen ob es damit auch Probleme gibt, wollte
eh schon länger umsteigen. :) Egal wie es ausgeht, ich werde euch informieren...
 
Oben Unten