Motherboard durch OS X zerschossen?

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von nadennchen, 04.02.2005.

  1. nadennchen

    nadennchen Thread Starter MacUser Mitglied

    Beiträge:
    72
    Zustimmungen:
    4
    MacUser seit:
    10.12.2004
    Moins,

    ich habe OS X auf nem G3 iMac 400 MHz installieren wollen. Dummerweise ohne vorher die Firmware upzudaten. Installation ging natürlich nicht und nachdem ich die CD raushatte, ging gar nix mehr. Monitor dunkel. Alle Tastenkombinationen die man so benutzt schlugen fehl. Der Laden meines Vertrauens behauptet, dass man mit der Installation von OS X auf nem alten Mac (ohne aktuelle Firmware) irgend einen Chip auf der Hauptplatine killen kann. Ergo: Motherboard tauschen (ca. 400 €) oder Rechner wegschmeißen.
    Ist dem tatsächlich so? Weiß jemand ne befriedigendere Lösung?
     
  2. ... schon mal versucht das alte system neu zu installieren?
     
  3. xlqr

    xlqr MacUser Mitglied

    Beiträge:
    1.942
    Zustimmungen:
    15
    MacUser seit:
    08.09.2003
    im schlimmsten fall, hat der laden recht. du kannst tatsächlich dein board duch eine x installation schrotten.

    es gibt aber durchaus auch harmlosere szenarien. bemühe doch mal die forumsuche - das hatten wir schon des öfteren ...
     
  4. mikne64

    mikne64 MacUser Mitglied

    Beiträge:
    3.096
    Zustimmungen:
    92
    MacUser seit:
    02.04.2004
    Hallo,

    hilft es das PRAM-Reset ([APFEL]+[ALT/WAHL]+[p]+[r]) bzw. mal die Batterie für 15 Minuten herausnehmen und den Rechner vom Stromnetz zu trennen?

    Viele Grüße
    Michael
     
  5. MacGeneral

    MacGeneral MacUser Mitglied

    Beiträge:
    280
    Zustimmungen:
    0
    MacUser seit:
    19.01.2004
    mein iMac braucht da einfach ne weile um dann zu starten... was auch helfen könnte: OS9 CD rein, iMac aufschrauben und HDD ausstecken (das IDE Kabel, was zur HD geht). Dann anmachen und warten und warten... dann Startvolume CD wählen, Ausschalten und dann wieder HDD (Festplatte) anschließen.
     
  6. nadennchen

    nadennchen Thread Starter MacUser Mitglied

    Beiträge:
    72
    Zustimmungen:
    4
    MacUser seit:
    10.12.2004
    @ noPlan: Starten geht auch nicht mehr mit gedrückter C-Taste. Wüsste demnach nicht, wie ich das alte System wieder draufbasteln soll kopfkratz
    Es kommt dabei so ein eklig schriller Piepton.

    @ mikne21: pram-restet, batterie raus, stromnetz ab etc hab ich leider alles schon probiert....

    @ general: hm, werds mal probieren....

    danke schon mal jungs
     
Die Seite wird geladen...

Diese Seite empfehlen