Monitorfrequenz

  1. tamago

    tamago Thread Starter MacUser Mitglied

    Mitglied seit:
    16.07.2003
    Beiträge:
    34
    Zustimmungen:
    0
    Hallo Macfreunde,

    wer kann mir bei folgendem Problem weiterhelfen. Mein Monitor läuft immer nur auf 75 hz.
    Ich möchte Ihn aber mindestens mit 85hz ansteuern. Die angebotenen Frequenzen unter Monitor zeigen mir trotz der Funktion "Monitor erkennen" immer nur höchstens 75 hz an, obwohl der Monitor weit aus höhere Frequenzen verträgt. Es müßte doch möglich sein, die Frequenzen, ähnlich Linux irgendwo per hand einzutragen.

    Meine Rechnerdaten:

    Powermac G4, 7000 Radeon PCI, IIyama Vision Master Pro451

    Merci

    Tamago
     
    tamago, 21.08.2003
    #1
  2. RDausO

    RDausO MacUser Mitglied

    Mitglied seit:
    16.06.2003
    Beiträge:
    1.382
    Zustimmungen:
    28
    Hi,

    Systemeinstellungen, Monitore, nur empfohlene Monitore ausschalten.

    Gruß RD
     
    RDausO, 21.08.2003
    #2
  3. tamago

    tamago Thread Starter MacUser Mitglied

    Mitglied seit:
    16.07.2003
    Beiträge:
    34
    Zustimmungen:
    0
    Modi abschalten

    Danke für den Tipp! Diese Option hatte ich bereits ausprobiert. Leider kann ich dann nur weitere Auflösungen auswahlen. Die Frequenz lässt aber weiterhin nur bis 75 hz auswählen. Ich denke das Problem liegt an der automatischen Monitorerkennung DDC. Der Monitor wird unter ATI oder OSX nicht korrekt erkannt.

    Gruß Tamaga
     
    tamago, 21.08.2003
    #3
  4. mikeIV

    mikeIV MacUser Mitglied

    Mitglied seit:
    19.08.2003
    Beiträge:
    269
    Zustimmungen:
    0
    Das selbe Problem habe ich auch, mein 21" würde 100 Hz aushalten und läuft mit 75 Hz. Wenn es da eine Lösung dafür gibt nur her damit ;)
     
    mikeIV, 22.08.2003
    #4
  5. tamago

    tamago Thread Starter MacUser Mitglied

    Mitglied seit:
    16.07.2003
    Beiträge:
    34
    Zustimmungen:
    0
    Habe eine Lösung gefunden:

    Verantwortlich für die Monitoreinstellungen ist die Datei:
    /Library/Preferences/com.apple.windowsserver.plist

    entweder man nimmt selbst Einstellungen vor mittes sudo pico /..

    oder aber man gibt die Frequenz - Auswahl frei mittels:
    sudo chflags uchg /Library/Preferences/com.apple.windowsserver.plist

    Jetzt werden unter den Monitoreinstelllungen alle Frequenzen angezeigt. Jedenfalls hat's bei mir so funktioniert.

    Gruß Tamago
     
    tamago, 22.08.2003
    #5
  6. mikeIV

    mikeIV MacUser Mitglied

    Mitglied seit:
    19.08.2003
    Beiträge:
    269
    Zustimmungen:
    0
    sudo chflags uchg /Library/Preferences/com.apple.windowsserver.plist <- hat nix bewirkt bei mir. und das zweite versteh ich nicht ganz, was soll ich den editieren in der datei?
     
    mikeIV, 22.08.2003
    #6
  7. tamago

    tamago Thread Starter MacUser Mitglied

    Mitglied seit:
    16.07.2003
    Beiträge:
    34
    Zustimmungen:
    0
    Hier nochmal die Erklärung:

    mittels
    sudo chflags nouchg /Library/Preferences/com.apple.windowserver.plist

    wird der Zugriff auf die Datei windowsserver.plist für Änderungen geöffnet (falls sie geschützt ist). Dort kannst Du auch mit einem Editor Werte verändern (zB. Resolution). Aber Vorsicht!!
    Übrigens gibt es diese Datei auch in deinen lokalen Einstellungen. Vielleicht muß diese ebenfalls mit sudo noug /Dein Name/Verzeichnis/.. geöffnet werden, damit Einstellungen möglich werden???

    Mittels:
    sudo chflags uchg /Library/Preferences/com.apple.windowserver.plist wird diese Datei wieder geschützt.

    Was auf jedenfall funtkioniert:
    1. sudo chflags nouchg /Library/Preferences/com.apple.windowserver.plist
    der Datei Zugriff erteilen
    2. com.apple.windowserver.plist löschen
    3. Rechner neustarten und dabei den Monitor ausgeschaltet lassen
    4. ist der Rechner hochgefahren, den Monitor wieder einschalten. Das DDC ist jetzt unter OSX nicht aktiviert.
    3. Jetzt können alle Frequenzen und Auflösungen unter den Monitoreinstellungen verändert werden.



    Gruß
    Tamago
     
    tamago, 24.08.2003
    #7