"Monitore" werden fehlerhaft angezeigt

goldgeist

Mitglied
Thread Starter
Mitglied seit
23.12.2004
Beiträge
76
ich habe ein recht seltsames problem:

auf meinem powerbook (fw800, 1Gig) steckte ich am s-video ausgang (mit dem adapter) eines tages...den fernseher an um eine dvd zu sehen. alles kein problem. nach abklemmen der verkabelung - jedoch, denkt dsa gerät immernoch...das ein fernseher angeklemmt sei. d.h. die systemeinstellung "monitor" stellt (obwohl kein weiteres gerät angeschossen ist) immer noch zwei geräte zur auswahl. den eingebauten lcd und den " fernseher". was leider zu folge hat, das die maus sich stets aus dem screen bewegt. sogar eine neuinstallation des systems hat keine veränderunge gebracht. ein start über die cd...hat den gleichen effekt. kann das nur ein hardware problem sein? oder hat noch jemand eine idee? freue mich über antworten. gruss. frohes neues.
 
J

Junior-c

Wenn du den Fernseher abgesteckt hast dann klick mal auf "Monitore erkennen" in der Menüleiste beim Monitorsymbol oder in den Systemeinstellungen unter Monitor. Dann sucht dein PB erneut nach Anzeigegeräten und wird keinen angeschlossenen TV mehr finden. ;)

MfG, juniorclub.
 

goldgeist

Mitglied
Thread Starter
Mitglied seit
23.12.2004
Beiträge
76
Keine Veränderung

Danke...aber das hat ich dann schon probiert....und das hier auch noch:

PRAm löschen
NVRAM löschen
System neuinstalliert
Von CD starten
ATI Treiber neu installieren

Alles nix. Der Rechner zeigt tasächlich immer noch an, das ein Fernseher dran ist. Hört sich doch nach einem Hardwarebug an, oder?

MG
 
J

Junior-c

Das ist allerdings komisch. Hm... Dann kann ich dir leider auch keinen Tip mehr geben. Dachte es wird einfach nicht aktualisiert. Das ist natürlich bitter. Am Besten du wendest dich an den Apple Support oder an den MacHändler deines Vertrauens. Viel Glück!

MfG, juniorclub.