Monitorbild zuckt

  1. derCHRIS

    derCHRIS Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    1.280
    Zustimmungen:
    1
    Hi,

    hab gerade meinen Sony G520 23" Monitor an meinen 2x2GHZ G5 gestöpselt und muss bedauerlich feststellen, dass das Monitorbild alle 10sek 1-2 Pixel nach unten zuckt und auch wieder gleich hoch.

    Kennt jemand das Problem?

    Auf dem 2. Kanal hat man nach 5 min. auch ein gestörtes Bild, das einer Mischung aus Schnee und Handyelektromagnetfeld gleichkommt.


    Der Monitor ist definitiv in Ordnung. Auch dass er mit dem DVI Adapter auf VGA gekoppelt wurde sollte nicht das Problem sein. Ist es vielleicht die Grafikkarte? Treiber?

    Meine Auflösung beträgt 1280 x 1024 bei 100 Hz.
     
    derCHRIS, 23.05.2005
  2. Oetzi

    OetziMacUser Mitglied

    Mitglied seit:
    15.12.2002
    Beiträge:
    4.307
    Zustimmungen:
    69
    Für einen 23 Zoll? Diese Auflösung??
    Stelle mal auf mind. 1600 x 1200 um....

    Ich würde einfach mal den Treiber neu installieren (evtl. ein Update?) Oder Firmware der GK.....
     
    Oetzi, 23.05.2005
  3. derCHRIS

    derCHRIS Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    1.280
    Zustimmungen:
    1
    Auch mit 1600x1200 bei 85Hz ist das Zucken leider noch vorhanden.

    Ich schau mal nach Updates...
     
    derCHRIS, 23.05.2005
  4. Oetzi

    OetziMacUser Mitglied

    Mitglied seit:
    15.12.2002
    Beiträge:
    4.307
    Zustimmungen:
    69
    ja, das würde ich nun mal testen!
     
    Oetzi, 23.05.2005
  5. derCHRIS

    derCHRIS Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    1.280
    Zustimmungen:
    1
    Bevor ich mir 'nen Wolf suche:

    Wie update ich den Treiber? Hab zwar einen geladen,
    aber wo steckt der Alte?
     
    derCHRIS, 23.05.2005
  6. derCHRIS

    derCHRIS Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    1.280
    Zustimmungen:
    1
    Es ist wahrscheinlich dieses DVI nach Analog Umwandelproblem. Die neuen Powermacs sind auch nicht mehr so gut wie die erste Generation G5 Powermacs. Dann wird es wohl auch mit der Grafikkarte zu tun haben.

    Kann jemand nochmal kurz sagen, wie ich Monitortreiber updaten kann?
     
    derCHRIS, 24.05.2005
  7. freke

    frekeMacUser Mitglied

    Mitglied seit:
    14.02.2005
    Beiträge:
    274
    Zustimmungen:
    9
    Schalte die Bildwiederholrate auf 60 - max. 75 Hz.
    TFTs brauchen absolut nicht mehr und sind auch bei diesen Zahlen flimmerfrei. Viele kommen mit einer höheren Auflösung nicht klar, so dass dies dein Problem lösen könnte.
     
    freke, 24.05.2005
  8. Hotze

    HotzeMacUser Mitglied

    Mitglied seit:
    16.06.2003
    Beiträge:
    14.562
    Medien:
    2
    Zustimmungen:
    1.790
    Das ist kein TFT. Es ist eine Röhre.

    Auf der Sony Seite findet man nur Treiber für Win. Hast Du den Monitor schon kalibriert? Ich vermute allerdings, das es am Adapter liegt...
    Der G520 ist übrigens ein 21" Zoll und kein 23" Zoll....;)
     
    Hotze, 24.05.2005
  9. derCHRIS

    derCHRIS Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    1.280
    Zustimmungen:
    1
    Die Kalibriermaus ist gerade bei einem Freund. Meinst Du, die Kalibrierung würde das Problem beheben?

    Ich werde morgen mal einen anderen Adapter ausprobieren...
     
    derCHRIS, 24.05.2005
  10. Hotze

    HotzeMacUser Mitglied

    Mitglied seit:
    16.06.2003
    Beiträge:
    14.562
    Medien:
    2
    Zustimmungen:
    1.790
    Kalibrier mal mit den Boardmitteln, das reicht.
     
    Hotze, 24.05.2005
Die Seite wird geladen...
Ähnliche Themen - Monitorbild zuckt
  1. nonpareille8
    Antworten:
    14
    Aufrufe:
    1.113
    nonpareille8
    01.10.2009
  2. novas
    Antworten:
    0
    Aufrufe:
    288
  3. Penalty
    Antworten:
    7
    Aufrufe:
    762
    Penalty
    24.02.2006