Monitor "zuckt"

Lorea

Mitglied
Thread Starter
Registriert
09.01.2005
Beiträge
249
Hallo,

ich habe einen Belinea 10 19 20 TFT. Hat ein halbes Jahr problemlos funktioniert, jetzt plötzlich zuckt der Bildschirm. Vor einer Woche das erste Mal, bis ich herausgefunden habe dass er wohl ein Problem mit der Auflösung hatte (1280 x 1024 war eingestellt). Das ist auch vorgesehen, ich hab ihn dann in eine niedrigere Aufl. und dann wieder zurück und dann gings. Jetzt fängt das ganze von vorne an, aber diesmal hörts nur auf, wenn ich die Aufl. runterschraube, sobald ich auf 1280 x 1024 gehe fängts wieder an. Woran könnte das liegen? Ich habe noch einen 2. Monitor (vom Laptop) nebendran, mit 1280 x 854, ebenfalls die höchste Aufl. Da gehts prima. So lässt sich halt echt nicht arbeiten, vielleicht weiss hier ja jemand woran es liegt.

Lorea
 

ThoRic

Aktives Mitglied
Registriert
13.02.2005
Beiträge
2.616
Schau mal genau hin wenn er flackert.

Flackert das Bild, also der dargestellte Inhalt auf dem display, oder bleibt die Darstellung stabil und es geht nur das Licht aus?

MfG

ThoRic

PS: Ein halbes Jahr? Klarer Garantiefall.
 

Lorea

Mitglied
Thread Starter
Registriert
09.01.2005
Beiträge
249
Hi,

nein, das Licht geht nicht aus. Es ist auch kein Flackern, das Bild verschiebt sich kurz, für Sekunden, und geht auf die alte Position zurück. Ein "Zucken" halt. Kann es was mit dem Laptop zu tun haben? Ich habe ein G4 PowerBook.

Gruß,

Lorea
 

Lorea

Mitglied
Thread Starter
Registriert
09.01.2005
Beiträge
249
Nachtrag:

Es zieht nur nach links, vom Laptop weg, deshalb...
 
Oben