Monitor Probleme

  1. pennywise

    pennywise Thread StarterMacUser Mitglied

    Mitglied seit:
    23.03.2006
    Beiträge:
    41
    Zustimmungen:
    0
    hallo macusers,

    ich habe da ein problem mit meinem acer AL1722 monitor. ich habe ihn über das vga kabel an meinem cube angeschlossen und irgendwie stimmen da die farben nicht so recht. alles ziemlich grell und die synchronisation des monitors scheint auch nicht so recht zu hauen. ersichtlich durch so komische schätten links und rechts der fenster. der monitor läuft sonst tiptop. kann es sein, dass ich da ein treiber oder sonst ein app installieren muss. ich danke schon im voraus für eure hilfe. ich weiss, der cube ist alt, aber immer noch sexy. :)

    greetz
    phil
     
    pennywise, 05.07.2006
  2. Pidder Lünk

    Pidder LünkMacUser Mitglied

    Mitglied seit:
    30.06.2004
    Beiträge:
    190
    Zustimmungen:
    0
    Hallo, hast du es mal über Systemeinstellungen/Monitore versucht? Da kannst du die Frequenz und die Farbeinstellungen anpassen. Unter Mac OS 9 war das Apfelmenu/Kontrollfelder/Monitore bzw. Monitore&Ton.
     
    Pidder Lünk, 05.07.2006
  3. pennywise

    pennywise Thread StarterMacUser Mitglied

    Mitglied seit:
    23.03.2006
    Beiträge:
    41
    Zustimmungen:
    0
    ja das habe ich alles schon versucht. habe sogar mit dem eyeOne versucht den monitor zu kalibrieren. aber wie gesagt, irgendwas stimmt da mit den treibern nicht. gibt es überhaupt treiber für acer monitore für mac?
     
    pennywise, 06.07.2006
  4. JürgenggB

    JürgenggBMacUser Mitglied

    Mitglied seit:
    01.11.2005
    Beiträge:
    8.032
    Zustimmungen:
    585
    Hallo pennywise,

    dumme Frage! hast Du schon an den Einstell-Parametern
    des Monitors rumgespielt?

    Treiber oder Programm braucht man eigentlich nicht. Gibt
    es von Acer auch nur für PC.

    Gruss Jürgen
     
    JürgenggB, 06.07.2006
  5. chrischiwitt

    chrischiwittMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Prüf mal die Verbindung Mac - Monitor.
    Eventuell ist ein Pin locker, was sowohl am Kabel oder auch direkt am Monitor passieren kann, oder es ist nicht richtig eingesteckt. Auch ein unwesentlicher Bruch im Kabel kann die Ursache sein. Hab ich hier übrigens auch, aber nach entsprechender Fixierung läuft der Bildschirm sauber.

    Für einen VGA-Monitor braucht man eigentlich keine Treiber, höchstens für die GraKa.

    Geht der Cube direkt per VGA an den Monitor, oder per Adapter? Manche Adapter arbeiten leider nicht ganz sauber.
     
    chrischiwitt, 06.07.2006
  6. pennywise

    pennywise Thread StarterMacUser Mitglied

    Mitglied seit:
    23.03.2006
    Beiträge:
    41
    Zustimmungen:
    0
    eine dumme frage war das auf jeden fall nicht JürgenggB! es gibt nur dumme antworten. ich habe nun auf MACFIXIT.com herausgefunden, dass sehr wahrscheinlich die grafikkarte defekt ist. da diese passive kühlung brauch, geht die mit der zeit, durch die hitze, die in diesem engen gehäuse ensteht, futsch. es haben auf jedenfall schon mehrere die grafikkarte in ihrem cube mit einer neuen ausgetauscht, da dies beim cube nämlich ohne grosse probleme geht (das hat mir hier auch niemand sagen können). trotzdem danke.
     
    pennywise, 06.07.2006
  7. chrischiwitt

    chrischiwittMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Nun laß mal den Jürgen in Ruhe, pennywise. Der ist ein Mac-Urgestein und hat mir auch schon oft verdammt gut geholfen. Wobei ich ihm bei der Frage nach vermurksten Monitor-Einstellungen aber auch Recht geben muss. Kann man viel Mist machen und ebenfalls mehr ausmerzen.

    Du hast es nun aber schon selbst erkannt: Es ist die GraKa.
    Ich denke mal, daß die derzeitige Hitze so manchen Rechner außer Gefecht setzt. Kein neues Problem, wenn die Lüftung in kleinen Gehäusen nicht mehr mag.
    Obwohl man es nicht machen soll: Könnt ihr den Cube mal ohne "Deckel", also geöffnet laufen lassen?
    Wobei ich angesichts Deiner Beschreibung doch zu Kabel / Pin-Problemen tendiere. Durch einen kleinen unerheblichen Bruch im Kabel, der jetzt hat fixiert ist, hatte ich ein Bild in Pink. Reines Pink, da das Grün-Signal flöten ging. Und ich denke auch, das ist der erste Punkt, den man prüfen sollte, ehe man die GraKa abschreibt.
     
    chrischiwitt, 06.07.2006
  8. JürgenggB

    JürgenggBMacUser Mitglied

    Mitglied seit:
    01.11.2005
    Beiträge:
    8.032
    Zustimmungen:
    585
    Hi Pennywise, hi Chrischi,

    nehme ich nicht krumm. War auch anders gemeint: nämlich
    „Dumme Frage” von mir an Dich ob Du daran gedacht hast,
    die Parameter monitorseitig einzustellen.

    Alles Klarheiten restlos beseitigt?

    Grüsse von Jürgen
     
    JürgenggB, 06.07.2006
  9. 2nd

    2ndMacUser Mitglied

    Mitglied seit:
    25.07.2004
    Beiträge:
    8.901
    Zustimmungen:
    242
    Tja Jürgen, da muss ich Dich mal zitieren ;)

    Ich habe es beim ersten Lesen sinngemäß so verstanden, wie es gemeint war.

    Zum Thema: Entweder stimmt die Verbindung nicht oder die Grafikkarte ist durch die Hitze hinüber. Das erste läßt sich leicht überprüfen, das zweite ist beim Cube nicht unwahrscheinlich, habe selber 2.

    2nd
     
  10. chrischiwitt

    chrischiwittMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Bin hier auch leicht am Grinsen.
    Im Winter wollten die Monitore nicht hochfahren, da zu kalt.
    Nun ist es warm, und da läuft auch nicht alles glatt.
    G3 beige im sonnendurchfluteten Wohnzimmer läuft derzeit ohne "Deckel", besser ist bei 30 Grad im Schatten, mein Lieblingsbaby PM 9600 steht zum Glück im kühleren Schlafzimmer, Ausfälle somit selten. Sehen wir mal von desolaten Monitorkabel ab - aber das haben wir ja hinbekommen.....
     
    chrischiwitt, 06.07.2006
Die Seite wird geladen...
Ähnliche Themen - Monitor Probleme
  1. Wirt123
    Antworten:
    5
    Aufrufe:
    224
    MPMutsch
    16.05.2017
  2. special08
    Antworten:
    17
    Aufrufe:
    544
    special08
    12.05.2017
  3. ChrisF1977
    Antworten:
    6
    Aufrufe:
    347
    Fl0r!an
    07.05.2017
  4. cococollector
    Antworten:
    2
    Aufrufe:
    216
    cococollector
    11.04.2017
  5. hrohmann
    Antworten:
    7
    Aufrufe:
    810
    laurooon
    11.09.2008