Monitor läuft nicht immer am MacBook Pro M1

mysterox

Registriert
Thread Starter
Mitglied seit
20.02.2021
Beiträge
4
Hallo zusammen,

ich absolut neu in der Apple Welt.
Ich habe mir ein neues MacBook Pro 2020 M1 gekauft.
Da die M1 Modelle ja nur ein Display unterstützen habe ich mir dazu einen Samsung C49RG94SSU 49" Monitor gekauft.

Den Monitor wollte ich per USB-C / Thunderbolt --> Display Port Kabel anschließen.

Leider habe ich das Problem, dass der Monitor nur manchmal erkannt wird.
Das Macbook war den ganzen Tag aus, Kabel anschließen, Deckel auf, Macbook startet und das Bild kommt auf den Monitor.
Dann musste ich wegen Treiber Installation neustarten und dann war das Bild weg. Auch herunterfahren Deckel schließen, warten, Kabel wieder anschließen etc. brachte leider alles das Bild nicht wieder zurück.

Habe den Monitor auch mal zum testen per DP DP Kabel an meinen normalen Computer angeschlossen, da hatte ich keine Probleme...

Hat jemand ne Idee wie ich das Problem beheben kann, so ist es doch sehr frustrierend.

Danke & Gruß

Thomas
 

ekki161

Aktives Mitglied
Mitglied seit
29.06.2007
Beiträge
22.178
Hast du die aktuellste Version von Big Sur installiert?

Dann musste ich wegen Treiber Installation neustarten und dann war das Bild weg.
Was genau wurde da installiert?

Willkommen bei macuser.de.
 

mysterox

Registriert
Thread Starter
Mitglied seit
20.02.2021
Beiträge
4
Ich habe es auch schon mit einem neuen kabel probiert, leider ohne Erfolg.

Der monitor hat eine Auflösung von 5120 x 1440 bei 120hz.

Ein âlterer Eizo Monitor mit full HD läuft aber scheinbar ohne Problem am MacBook.
 

mysterox

Registriert
Thread Starter
Mitglied seit
20.02.2021
Beiträge
4
Hast du die aktuellste Version von Big Sur installiert?



Was genau wurde da installiert?

Willkommen bei macuser.de.
Ja aber das system komplett aktualisiert.
Die Treiber waren für einen HBCI Chipkartenleser
 

mysterox

Registriert
Thread Starter
Mitglied seit
20.02.2021
Beiträge
4
So, das CalDigit TS3 Plus Dock ist da!
Damit sind tatsächlich nahezu alle Probleme behoben.

Wenn das MacBook oder die Bildschrime in den StandBy gehen, weil man halt mal x Minuten nicht am Computer war, dann wird der Monitor am Dock nicht wieder aktiviert...

Ich muss dann erst kurz das DisplayPort Kabel vom Dock trennen und dann wieder einstecken.

Ist alles andere als schön, lässt sich aber erstmal mit leben.

Prinzipiell frage ich mich aber schon wie man denn an dem MacBook sauber einen externen Monitor betreiben kann?
 

oneOeight

Aktives Mitglied
Mitglied seit
23.11.2004
Beiträge
56.630
Die Antwort ist wohl, wenn Apple dich lässt ;)
Scheinen ja einige Probleme mit M1 und Monitoren zu habenm
 

ralfinger

Aktives Mitglied
Mitglied seit
16.07.2004
Beiträge
4.018
Probier mal das hier...

Gehe zu: /Library/Preferences/
Lösche die Files: com.apple.windowserver.plist und com.apple.windowserver.displays.plist

Gehe zu: ~/Library/Preferences/ByHost/
Lösche die Files: com.apple.windowserver.XXXXXXXX.plist und com.apple.windowserver.displays.XXXXXXXXXX.plist

Kann sein, dass jeweils nur eine der genannten Prefs vorhanden ist.
Papierkorb leeren. Neu starten.
 

JeanLuc7

Aktives Mitglied
Mitglied seit
04.04.2005
Beiträge
5.237
Der monitor hat eine Auflösung von 5120 x 1440 bei 120hz.
Läuft der Monitor wirklich mit 120Hz? Das scheint mir bei einem 49-Zöller doch Overkill zu sein.
 
Oben