Modem macht einen auf beschäftigt!

  1. thephaser

    thephaser Thread StarterMacUser Mitglied

    Mitglied seit:
    27.05.2004
    Beiträge:
    785
    Zustimmungen:
    4
    hi,

    habe leider noch ein ergänzungsproblem zu meinem problem von gestern (http://www.macuser.de/forum/showthread.php?t=104570).

    und zwar spinnt das modem jetzt irgendwie. immer wenn ich versuche die internetverbindung aufzubauen (einwahlnummer und config passt definitiv!), kommt im protokoll die fehlermeldung das das device /dev/cu.modem busy wäre und man es deshalb nicht benutzen könne.

    die gui bringt natürlich nach fehlgeschlagener einwahl auch eine passende fehlermeldung: "Internet-Verbindung fehlgeschlagen da das Gerät benutzt" wird oder so ähnlich. das hier scheint mein problem zu sein:

    "# Addresses an issue in which some Apple internal modems would not dial, and the PPP log would include a message such as "Failed to open /dev/cu.modem: Resource busy"."

    quelle: http://www.dvhardware.net/article5764.html

    kann mir einer erklären, ob das mit meinem obigen problem zusammenhängen könnte? Ich habe den mach_kernel von der 10.4.0er DVD per terminal rübergeschoben. ich nehme mal an, dass der unter 10.4.1 und 10.4.2 gepachted wurde und somit jetzt dieses problem generiert. Ich hatte gestern auch einen PRAM reset gemacht. vielleicht hat der das problem ja auch erst erzeugt. keine ahnung... bin da noch nicht so firm. blöd ist halt, dass man ohne internetverbindung schlecht im internet nachgooglen kann, wo das problem liegen könnte. ;-) stichwort: selbst die füße wegschießen.
     
    thephaser, 20.07.2005
  2. thephaser

    thephaser Thread StarterMacUser Mitglied

    Mitglied seit:
    27.05.2004
    Beiträge:
    785
    Zustimmungen:
    4
    habe mac os x 10.4.2 update noch mal manuell rübergezogen. kann hier allerdings in ermangelung einer analogen telefonleitung noch nicht ausprobieren, ob das problem dadurch gelöst ist. aber offensichtlich klappt's. er redet zumindest schon mal wieder mit dem modem (das sagen mir jedenfalls die einträge im verbindungsprotokoll!).

    trotzdem find ich es komisch, dass auch nach dem update auf 10.4.2 in der liste der installierten updates kein Update 10.4.2 auftaucht, sondern das 10.4.2 das noch aktuellste zu sein scheint. naja... so lange alles läuft, soll's mir wurscht sein.
     
    thephaser, 20.07.2005
Die Seite wird geladen...
Ähnliche Themen - Modem macht einen
  1. otrsz
    Antworten:
    7
    Aufrufe:
    241
  2. Semmi
    Antworten:
    1
    Aufrufe:
    936
  3. FuerstvonBabylo
    Antworten:
    12
    Aufrufe:
    484
    FuerstvonBabylo
    04.03.2009
  4. webcam
    Antworten:
    1
    Aufrufe:
    636
    MarkusT77
    09.08.2009
  5. andreas_huber
    Antworten:
    0
    Aufrufe:
    376
    andreas_huber
    08.02.2008