mit OS 10.1.5 meine Maus reagiert nicht!

sercast

Mitglied
Thread Starter
Registriert
22.02.2002
Beiträge
152
Seit dem ich 10.1.5 installiert habe reagiert mein Maus sehr langsam. D.h. ich kann damit nicht arbeiten!
Kann mir jemand ein Tipp geben was ich tuen sollte?

Meine Maus ist eine logitech Wheel Maus Blau mit Kabel .
Dafür git noch kein treiber für OSX.
Bis von kürzem hat sehr gut funktioniert aber jetzt.....es geht gar niX mehr.

Ich wäre sehr dankbar für die Hilfe
 

Shakai

Mitglied
Registriert
27.02.2002
Beiträge
538

  • Mauseinstellungen kontrollieren
    USB Overdrive ist sonst noch ein ganz gutes Tool für Mäuse die nicht von Apple stammen
 

sercast

Mitglied
Thread Starter
Registriert
22.02.2002
Beiträge
152
Vielen Dank für die Hilfe!
Was ist Overdrive?Ist es ein Software? oder in zusatzteil?

bis Bald
 

Shakai

Mitglied
Registriert
27.02.2002
Beiträge
538
Das hier ist die Beschreibung vom Developer: "The USB Overdrive is a universal USB driver that handles all USB mice, trackballs, joysticks and gamepads from any manufacturer and lets you configure them either globally or on an application-specific basis. It reads all kinds of wheels, buttons, switches and controls and supports scrolling, keyboard emulation, launching and complex macros as well as all the usual stuff like clicking, control-clicking and so forth. Because each control in each device can be fully configured, the USB Overdrive lets you use any joystick or gamepad with any game, including the ones that don't support Apple's InputSprockets. You can map your joystick movements and buttons to the keyboard and mouse to make the game believe you're playing on the keyboard, and you can do this mapping separately for each game so that it's immediately available as soon as the game is launched."
 

Bodo

Mitglied
Registriert
09.11.2001
Beiträge
655
Für linke und rechte Maustaste inkl. Scrollrad braucht es unter MOX keinen Treiber. Nur wenn man die dritte und vierte und den Daumenriffler nutzen will, sind jeweils die spezifischen Treiber nötig.

Wie @Shakai schon erwähnt hat, einfach mal die Systemeinstellungen checken. Das Update wird Deine Einstellungen auf Werkseinstellungen zurück gesetzt haben.

Grüße

Bodo
 

sercast

Mitglied
Thread Starter
Registriert
22.02.2002
Beiträge
152
Hallo zusammen!
ich habe die Utility USB Overdrive installiert... das ist echt sehr gut!
Man kann endlich die Mouse schnell bewegen. Aber leider geht es mit mit der Linke taste gar nicht weiter. Also, es funktioniert immer noch nicht.

Was kann man noch einstellen in Systemsteuerung? Ich kann nur eine Maus enstellung finden, und dort gibt keine möglichkeit die linke und rechte Taste zu steuern.


Weiss jemand mehr dazu?
Vielen Dank
 

Vevelt

Aktives Mitglied
Registriert
01.09.2001
Beiträge
1.634
Logitec - Treiber für OSX

Hast du mal den neuesten Treiber von Logitec ausprobiert? :D

Gruß, Vevelt.
 
Zuletzt bearbeitet von einem Moderator:

sercast

Mitglied
Thread Starter
Registriert
22.02.2002
Beiträge
152
Hi Velvet
Ich habe gerade den Treiber probiert.
Bei mir funktioniert nicht. D.h. das Program könnte ich installieren aber dann nicht starten. Meldet ein Fehler: "device Manager würde unerwartet beendet"

Ich habe auch USB-Overdrive deinstalliert mit den Terminal aber ....
Dabei habe ich auch die PRAM zurückgesezt wie in Apple forum vorgeschlagen. das hat auch niX gebracht.
Seit den 10.1.5 haben sie ein paar Grund-Dinge vergessen (wollen!?) glaube ich!
Und dann verlangen dass wir das neue System kaufen! wahrscheinlich mit noch weitere Fehler.


Vielleicht weiss Du wie man die Einstellungen der Maus zurücksetzen kann, komplet ganz von vorne? Natürlich ohne das System neu zu installieren.

Wäre dafür sehr dankbar
ciao
 

maclooser

Aktives Mitglied
Registriert
10.11.2001
Beiträge
1.132
Hi sercast.
Hört sich jetzt vielleicht ein bischen blöde an, aber dies wäre auch denkbar:
Du hast noch die älteren Versionen, also mit Ball. Dann kan es durchaus sein, das eine Reinigung des Balles und der Rollen von Nöten sein könnte. Es sind da zwei Rollen die jeweils horizontale und vertikale Bewegungen wahrnehmen und diese per Signal an den Rechner weiter geben. Die dritte Rolle ist als Gegendruck gedacht.
Ich mache das folgender massen:
Maus auf den Rücken legen, Deckel durch linksdrehen öffnen, Kugel unter Wasser und Spülmittel abwaschen und trocknen, Rollen mit Reinigungsmittel getränktenWattestäbchen reinigen, zusammen bauen; Test.
 

sercast

Mitglied
Thread Starter
Registriert
22.02.2002
Beiträge
152
Vielen dank für die Mühe
aber ich habe ein Optikel maus . Ganz Neu und mit sauberer Linze
 

Bodo

Mitglied
Registriert
09.11.2001
Beiträge
655
Also nur um die Maus schneller zu bekommen, brauchst Du keine speziellen Treiber installieren. "MOX Optimise" bietet die Möglichkeit, die Voreinstellungen dafür über das von Apple vorgesehene Maß zu setzten (bei 800% ist die Maus praktisch so schnell, dass Du sie kaum noch siehst;-)

Klingt aber im Großen und Ganzen schon Merkwürdig, evtl. scheint Deine Maus einen Hardware-Schaden zu haben.
 
Zuletzt bearbeitet:

sercast

Mitglied
Thread Starter
Registriert
22.02.2002
Beiträge
152
vielen Dank für die hilfe!!!
Ich habe 2 Tagelang alles probiert. Auch die neue Beta von Logitech
Es funktioniert weiter nicht.
Was ich jetzt machen werde ist .....die Maus zurückzugeben!
Es hat wahrscheinlich einen Hardware-Schaden.

Aber wenn jemand mir sagen kann wie ich die Maus-Einstellungen zurücksetzen kann (nicht unter Systemsteuerung) vielleicht mit einem Befehl um das System zu reparieren, dann würde ich gerne auch noch das ausprobieren


Vielen Dank euch alle für die Mühe
 

MrH9247

Neues Mitglied
Registriert
06.05.2002
Beiträge
13
Tach,

also ich würde 10.1.5 wieder runterschmeißen. Ich habe es auch nicht raufgespiet weil ich schon gehört habe das es nicht so toll sein soll es soll häufig abstürzen oder z.B. Maus funzt nicht richtig usw..
Ich würde bei 10.1.4 bleiben und auf 10.2 warten soll ja auch bald rauskommen.

Gruß MrH
 

Shakai

Mitglied
Registriert
27.02.2002
Beiträge
538
Meiner Meinung nach ist das 10.1.5 nicht schlecht.Mir sind noch keine heftigen Bugs aufgefallen; Abgestürzt ist er seit 10.1.5 auch noch nicht. Ich denke das es bei jedem auch am jeweiligen Rechner liegt, wie es läuft.

Grüsse Shakai
 

Registrierung oder Anmeldung bei MacUser.de

Du musst bei uns Mitglied sein, um einen Beitrag schreiben zu können.

Benutzerkonto erstellen

Erstelle ein kostenloses Benutzerkonto für Macuser.de

Log in

Besitzt du schon ein Benutzerkonto? Hier anmelden.

Oben