Mit "Open Firmware" Festplatte zerschossen - wie hole ich die ins Leben zurück ??

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von schraders50, 19.04.2006.

  1. schraders50

    schraders50 Thread Starter MacUser Mitglied

    Beiträge:
    99
    Zustimmungen:
    1
    Mitglied seit:
    12.10.2004
    Hallo,


    habe mit "Apple-Alt-O-F" versucht HD zum booten zu bringen!
    Aber jetzt zeigt mir die Install.-CD überhaupt keine Festplatte mehr an.
    Das ganze habe ich dann mit einer älteren HD nochmal versucht - mit dem gleichen Ergebniss !

    Zum Glück kann ich wenigstens mit einer Uralt-HD den Kontakt zur Außenwelt aufrecht erhalten. Aber der Platz ist sehr eng !!

    Ausgangslage:
    - G3 beige mit Sonnet G4/7oo Karte
    - 320 Mb Ram
    - 37 GB Festplatte
    - OSX 10.2.8 + OS 9.2.2
    - OsX sollte neu aufgespielt werden, aber die Syst. CD ließ sich nicht booten.

    Also hier im Forum Hatte man mir geraten "reset nvram + enter - reset all + enter - mac boot + enter" einzugeben. Danach sollte der alles auf: "default" zurückgesetzt sein.

    Der Mac hat aber jeweils mit "reset unknow word " und "ok" in der nächsten Zeile reagiert.
    Das habe ich so oft versucht bis ich festgestellt habe, das nur die Eingabe
    - "reset-all" und "BOOT"
    mit dem "-" Bindestrich über Das Esszett=ß auf der Tastatur dan Mac zu einer Aktion veranlasst haben!

    Aber das Ergebnis war desaströs ! !
    Keine HD mehr da. Einfach weg.
    Zumindest auf dem Desktop.

    Ist die nun für mich in den ewigen Jagdgründen verschwunden oder kann ich die beiden Festplatten irgedwie auf den Desktop zurückholen - auf die Daten darauf kommt es nicht so sehr an.


    Danke MacOlli
     
  2. schraders50

    schraders50 Thread Starter MacUser Mitglied

    Beiträge:
    99
    Zustimmungen:
    1
    Mitglied seit:
    12.10.2004
    Niemand eine Idee

    Oder habe ich es so blöd angestellt, daß man besser kein wort darüber verliert ??
     
  3. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.809
    Zustimmungen:
    3.797
    Mitglied seit:
    23.11.2004
    drück einfach mal den motherboard reset schalter, da wird das pram komplett gelöscht und neu nach hardware gescannt...
     
  4. Perthro

    Perthro MacUser Mitglied

    Beiträge:
    82
    Zustimmungen:
    0
    Mitglied seit:
    11.04.2006
    probier mal
    reset-nvram // dann enter
    set-defaults // dann enter
    reset-all // enter, dann rebootet er und anschließend die Shift taste solange halten, bis der anmeldebildschirm erschient.
     
  5. schraders50

    schraders50 Thread Starter MacUser Mitglied

    Beiträge:
    99
    Zustimmungen:
    1
    Mitglied seit:
    12.10.2004
    Danke Perthro,
    wird gleich ausprobiert!
     
Die Seite wird geladen...

Diese Seite empfehlen