Mit einem "Klack" in den Tod verabschiedet?

Dieses Thema im Forum "iPod" wurde erstellt von Kermet, 19.02.2006.

  1. Kermet

    Kermet Thread Starter MacUser Mitglied

    Beiträge:
    1.457
    Zustimmungen:
    4
    MacUser seit:
    24.02.2005
    Jetzt habe ich meinen iPod Video grade mal 24h.
    Eine dreiviertelstunde lief er im Dock wunderbar.
    Dann wollte ich noch ein Hörbuch geniessen.
    Das lief dann auch ganze 23 Sekunden! Dann machte es "Klack" und der iPod steht! Mit mattem Display und allen Anzeigen (Keine Anzeige von "lock" oder Pause oder so...).
    Er zeigt also jetzt seit gestern abend, dass er das Hörbuch prima seit 23 sec. abspielt.

    Na toll!
     
  2. Kikone

    Kikone MacUser Mitglied

    Beiträge:
    488
    Zustimmungen:
    5
    MacUser seit:
    28.01.2005
    Sorry für die "doofe" Frage, aber : Schon mal einen Reset probiert? Glaub einfach lang auf die Play Taste drücken ...
     
  3. Andreas Harder

    Andreas Harder MacUser Mitglied

    Beiträge:
    860
    Zustimmungen:
    26
    MacUser seit:
    16.03.2005
    resette ihn mal:

    menü und mittelknopf gleichzeitig etwas länger drücken oder wie es dein manual genauer aufzeigt:

    Setzen Sie den Schalter „Hold“ auf „Hold“ und dann wieder zurück.
    Drücken Sie anschließend die Taste „Menu“ und die Mitteltaste
    gleichzeitig etwa 6 Sekunden lang, bis das Apple Logo erscheint
     
  4. Kermet

    Kermet Thread Starter MacUser Mitglied

    Beiträge:
    1.457
    Zustimmungen:
    4
    MacUser seit:
    24.02.2005
    Primaaaaa!
    Danke. Das mit dem Reset hatte ich zwar schon versucht, aber wohl in der Nacht nicht genug Gedult beim Drücken gehabt...


    Daaankeeeee!

    Kermet
     
Die Seite wird geladen...

Diese Seite empfehlen