mit dem neuen Mac mini ins Internet

  1. dodo4ever

    dodo4ever Thread StarterMacUser Mitglied

    Mitglied seit:
    20.10.2004
    Beiträge:
    188
    Zustimmungen:
    14
    Hallo. Seit Freitag habe ich einen Mac mini mit Intel Dual Core. Leider gibt es noch ein paar kleinere Probleme im Internet.

    Ich gehe über W-Lan (Netgear Router) ins Internet. Schalte ich den Mac mini ein, ist die AirPort Anzeige grau, obwohl das Drahtlosnetzwerk verfügbar ist. Klicke ich auf das AirPort Symbol, klinkt er sich in W-Lan ein. (Komischerweise muss ich in der Liste nicht erst "Netgear" auswählen, sondern nur auf das Symbol rechts oben klicken)

    Außerdem kommt er mir im Netz etwas langsam vor. Bei manchen Seiten, beispielsweise macuser.de oder ebay.de bleibt der blaue Ladebalken von Safari bei www. für ein paar Sekunden hängen und das Browserfenster ist weiß. Erst dann lädt er (meißt) zügig weiter.

    Und mein drittes Problem. Beim schnellen scrollen oder laden von größeren Bildern geht der Lüfter sprübar hoch, es kommt aber gar keine heiße Luft heraus. Ist scrollen wirklich so "anstrengend" dass der mac besser gekült werden muss? Oder dreht der Lüfter unnötig hoch?

    Sonst ist der mac mini echt super. Er ist viel schneller als mein iBook. Besonders beim Systemstart! :)
     
    dodo4ever, 29.03.2006
  2. mj

    mjMacUser Mitglied

    Mitglied seit:
    19.11.2002
    Beiträge:
    5.831
    Zustimmungen:
    561
    Für das erste Problem hab ich leider keine Lösung parat aber beim zweiten kann ich vielleicht helfen: Deaktivier in den Systemeinstellungen IPv6 für die Airport Verbindung, dall sollten die Verzögerungen weg sein
     
Die Seite wird geladen...