Missing Media Burner erkennt meinen DVD brenner nicht

Dieses Thema im Forum "Andere" wurde erstellt von ThaHammer, 27.08.2006.

  1. ThaHammer

    ThaHammer Thread Starter MacUser Mitglied

    Beiträge:
    3.277
    Zustimmungen:
    13
    MacUser seit:
    01.06.2004
    Kürzer ging der Titel jetzt aber nicht! :D

    Also Missing Media Burner erkennt meinen DVD brenner nicht. Gibt es irgendwo noch ne anleitung zu dem Programm, oder kann mir jemand helfen? Ich will doch nur ne 700MB CD brennen. :mad: :(
     
  2. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.123
    Zustimmungen:
    3.679
    MacUser seit:
    23.11.2004
    einfach auf "dvd-r/rw or combo" und "generic-mmc" stellen...
     
  3. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.043
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
  4. ThaHammer

    ThaHammer Thread Starter MacUser Mitglied

    Beiträge:
    3.277
    Zustimmungen:
    13
    MacUser seit:
    01.06.2004
    Ich habe den Brenner schon seit 1,5 Jahren im G4 drin, bisher keine Probleme.
     
  5. ThaHammer

    ThaHammer Thread Starter MacUser Mitglied

    Beiträge:
    3.277
    Zustimmungen:
    13
    MacUser seit:
    01.06.2004
    hammer:~ hammer$ cd /Volumes/Datendisk/OSX/Disktools/MissingMediaBurner.app/Contents/Resources/Scripts/findDrives.scptContents/Resources/bin
    -bash: cd: /Volumes/Datendisk/OSX/Disktools/MissingMediaBurner.app/Contents/Resources/Scripts/findDrives.scptContents/Resources/bin: No such file or directory
    hammer:~ hammer$ ./cdrecord -prcap dev=IOCompactDiscServices/1
    -bash: ./cdrecord: No such file or directory

    AppleScript error -609

    Das kommt immer!
     
  6. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.043
    Zustimmungen:
    585
    MacUser seit:
    01.11.2005
    Hallo ThaHammer,

    der Fehler -609 besagt: „Connection is invalid”
    mit anderen Worten, er erkennt Deinen Brenner
    nicht mehr. Hast Du mal ein anderes Brennpro-
    gramm probiert?

    Gruss Jürgen
     
  7. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.123
    Zustimmungen:
    3.679
    MacUser seit:
    23.11.2004
    das applescript findet einfach das unix kommando in MMB nicht mehr...
    hast du irgendwas an der app geändert?
     
  8. ThaHammer

    ThaHammer Thread Starter MacUser Mitglied

    Beiträge:
    3.277
    Zustimmungen:
    13
    MacUser seit:
    01.06.2004
    Ich habe das Teil nur runtergeladen und entpackt mehr nicht!
     
  9. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    47.123
    Zustimmungen:
    3.679
    MacUser seit:
    23.11.2004
    hab mal nachgeguckt, ist eine bug im findDrives.scpt...
    der setzt da set myPath to (path to me) wenn in dem script, was natürlich schief geht...
    kannst du ja mal in dem script mit dem Scripteditor korrigieren und komplette pfade rein machen ;)
     
Die Seite wird geladen...

Diese Seite empfehlen