Benutzerdefinierte Suche

Minolta-Kamera: USB-Anschlüsse deaktiviert

  1. Hesitant mark

    Hesitant mark Thread StarterMacUser Mitglied

    Mitglied seit:
    21.01.2006
    Beiträge:
    89
    Zustimmungen:
    0
    Hallo liebe Macuser!

    Ich habe im Moment ein etwas ungewöhnliches Problem: Wenn ich meine Konica Minolta Dimage E500 an mein Macbook anschließe, dann kommt eine Meldung, die besagt, dass der Stromverbrauch zu hoch sei und der USB-Anschluss deaktiviert wird. Dabei habe ich nur kurz vorher noch Fotos übertragen! Nun kann ich das nicht mehr, weil die Kamera die Anschlüsse deaktiviert. Nach einem Neustart beginnt das Ganze von Neuem.
    Das Seltsamste daran ist aber, dass, stecke ich ein anderes Gerät an den USB-Anschluss, dieses erkannt wird und man damit arbeiten kann. D.h., dass kein Defekt am USB-Hub vorliegt und dieser eigentlich nur dieses Gerät deaktiviert.
    Hat jemand damit Erfahrungen oder hat jemand eine Idee, was ich tun könnte?:rolleyes:

    Vielen Dank im Voraus (vor allem für das Unterlassen der Frage, ob ich in der Suchfunktion gesucht habe, denn da hat sich nicht viel gefunden)!;)
     
    Hesitant mark, 26.09.2006
  2. chrischiwitt

    chrischiwittMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Ich kann nur raten, da ich selbst lediglich eine HP-Kamera besitze.
    Aber wenn der Ladezustand des Akkus an der kritischen Grenze zur Aussage "zu schwach" liegt, werden keine Fotos mehr auf den Rechner übertragen.
    Entweder Akku frisch aufladen oder ein Netzteil an die Cam anschliessen.
     
    chrischiwitt, 26.09.2006
  3. Hesitant mark

    Hesitant mark Thread StarterMacUser Mitglied

    Mitglied seit:
    21.01.2006
    Beiträge:
    89
    Zustimmungen:
    0
    Die Kamera war mit Netzteil angeschlossen :(
     
    Hesitant mark, 26.09.2006
  4. NoNick

    NoNickMacUser Mitglied

    Mitglied seit:
    16.01.2006
    Beiträge:
    137
    Zustimmungen:
    0
    Hi

    Hast Du die Kamera direkt am USB-Port angeschlossen oder über einen Hub (hab ich das richtig herausgelesen aus deinem Posting)? Falls Du die Kamera über einen Hub angeschlossen hast, schliess sie mal direkt an. Manche Geräte reagieren etwas empfindlich, wenn sie nicht direkt angeschlossen sind.

    lg
     
    NoNick, 26.09.2006
  5. Hesitant mark

    Hesitant mark Thread StarterMacUser Mitglied

    Mitglied seit:
    21.01.2006
    Beiträge:
    89
    Zustimmungen:
    0
    Zuerst war die Kamera richtig angeschlossen. das hat nicht funktioniert. Mit dem USB-Hub hat es auch nicht funktioniert :(
     
    Hesitant mark, 26.09.2006
  6. lealald

    lealaldMacUser Mitglied

    Mitglied seit:
    12.01.2006
    Beiträge:
    251
    Zustimmungen:
    16
    Auch die USB ports in einem externen Keyboard sind nur ein HUB.
    Was du brauchst sind die High powered USB ports am Mac Book so wie NoNick sagte.

    Gutes Nächtle
    lealald
     
    lealald, 26.09.2006
  7. Hesitant mark

    Hesitant mark Thread StarterMacUser Mitglied

    Mitglied seit:
    21.01.2006
    Beiträge:
    89
    Zustimmungen:
    0
    Die habe ich auch benutzt. Hmm, ich glaube, das ist wohl kein häufiges Problem?:rolleyes:
     
    Hesitant mark, 27.09.2006
Die Seite wird geladen...
Ähnliche Themen - Minolta Kamera USB
  1. mac_hh
    Antworten:
    1
    Aufrufe:
    135
    CubeiBook
    03.07.2017
  2. AresMuc
    Antworten:
    3
    Aufrufe:
    602
    AresMuc
    03.09.2016
  3. Korgo
    Antworten:
    11
    Aufrufe:
    581
  4. fox82
    Antworten:
    1
    Aufrufe:
    864
  5. Hatkoy
    Antworten:
    1
    Aufrufe:
    950
    oneOeight
    27.12.2010