Minolta Dimage Xg und 10.3.7

Dieses Thema im Forum "Fotografie und Bildbearbeitung" wurde erstellt von domnk, 17.01.2005.

  1. domnk

    domnk Thread Starter MacUser Mitglied

    Mitglied seit:
    26.08.2004
    Beiträge:
    392
    Zustimmungen:
    69
    Hallo,

    ich habe mir eine Dimage Xg, die extra als Mac-kompatibel ausgewiesen war, gekauft. Leider musste ich jetzt feststellen, dass die Kamera nicht erkannt wird. Anscheinend endet das Zusammenspiel der Kamera mit dem Computer bei 10.3.1. Kann dies jemand bestätigen oder hat einen Lösungsvorschlag. Bin für jede Hilfe dankbar.

    lg
    Dominik
     
  2. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Mitglied seit:
    31.03.2003
    Beiträge:
    11.043
    Zustimmungen:
    331
    versuch mal einen card reader. das klappt normalerweise besser.

    ww
     
  3. domnk

    domnk Thread Starter MacUser Mitglied

    Mitglied seit:
    26.08.2004
    Beiträge:
    392
    Zustimmungen:
    69
    Wär auch mein Alternativplan, trotzdem wärs schön wenn man die Kamera einfach so anstecken könnte. Naja man kann nicht alles haben, welchen Cardreader kann man empfehlen oder funktionieren hier wirklich alle? Besitze nur SD und MMC Karten.

    lg
     
  4. Faice

    Faice MacUser Mitglied

    Mitglied seit:
    29.06.2004
    Beiträge:
    142
    Zustimmungen:
    1
    Hallo,

    Also ich habe auch seit Weihnachten eine solche DigiCam und bei mir funktioniert sie problemlos. Einfach anstecken, einschalten und gut.

    Vielleicht hast du ja vergessen die Kamera anzuschalten, nachdem du sie angesteckt hast.

    MfG,

    Faice
     
  5. bebo

    bebo MacUser Mitglied

    Mitglied seit:
    20.11.2003
    Beiträge:
    3.599
    Zustimmungen:
    0
    Habe auch die Dimage Xg und bei mir funktionierte sie tadellos ohne irgendwelche installation sofort mit iPhoto.
     
  6. domnk

    domnk Thread Starter MacUser Mitglied

    Mitglied seit:
    26.08.2004
    Beiträge:
    392
    Zustimmungen:
    69
    Also mein Vorgehen:

    1) USB Kabel an das iBook anstecken
    2) USB Kabel an die Kamera stecken
    3) Kamera anstecken
    4) Kamera einschalten

    Die Kamera meldet, dass sie versuch eine USB Verbindung herzustellen, dabei bleibt es aber leider auch. Es erscheint weder ein Volume auf dem Desktop noch erkennt iPhoto eine Kamera. Woran es liegt kann ich leider nicht sagen, hab es sogar mittlerweile sowohl mit einer SD als auch mit einer MMC Karte probiert, in der Hoffnung den Fehler hier zu finden. Kanns ja nicht geben, warum funktionierts dort und hier nicht.

    EDIT: In welchen Modus schaltet ihr die Kamera bevor ihr sie einschaltet? Preview, Photo...?

    lg
     
  7. domnk

    domnk Thread Starter MacUser Mitglied

    Mitglied seit:
    26.08.2004
    Beiträge:
    392
    Zustimmungen:
    69
    Kommando zurück, auf einmal funktioniert es. Fragt mich nicht wie und schon gar nicht warum, aber alles läuft wie es soll. Trotzdem danke für die Hilfe.

    lg
    Dominik