Benutzerdefinierte Suche

mini-DVI an Fernseher funzt nicht

  1. fasi

    fasi Thread StarterMacUser Mitglied

    Mitglied seit:
    14.06.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Ich habe ein iBook (G4, osx 10.3.4) mit dem miniDVI-ausgang. Ich habe es schon mal geschaft, das gerät an einen Fernseher anzuschliessen (natürlich mit dem nötigen Adapter). Letztes WE klappte die Frequenzeinstellung leider nicht mehr. Kommischerweise konnte ich nur zwischen den üblichen Monitorfrequenzen wählen und nicht zwischen pal und ntsc, das iBook hat einfach nicht erkannt, dass es sich um einen Fernseher handelt, behandelt den Ausgang als VGA.

    hat jdn eine Idee woran das liegen kann. Hängt das mit einem Update zusammen?

    gruß
    martin
     
    fasi, 14.06.2004
  2. norbi

    norbiMacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
    das iBook G4 hat keinen DVI sondern "nur" einen VGA-Ausgang.
    Standardmäßig liefert Apple dazu einen VGA-Adapter mit, der eben nur den "physikalischen Anschluß" (Steckergröße und -format) herstellt.
    --> ergo: VGA

    Zum Anschließen eines TV brauchst Du den "Apple-TV-Adapter" (oder so ähnlich). Der setzt das VGA in ein TV-Signal über S-Video um. Kostet etwa EUR 25,- bis 30,-.
    Der Audio-Anschluß ans TV erfolgt separat - über den Kopfhörerausgang.

    No.
     
    norbi, 14.06.2004
  3. fasi

    fasi Thread StarterMacUser Mitglied

    Mitglied seit:
    14.06.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Falls Du meine Nachricht nicht richtig gelesen hast: den notwendigen Adapter (sind zwei Anschlüsse drin, einer Rund mit einem Loch der andere rund mit fünf Löchern und drei Einschnitten ;)) habe ich und es hat schon mal funktioniert!

    Vielleicht solltest du mehr auf die gestellte Frage eingehen? Wie bekomme ich den, den Fernseher als solchen zu erkennen? Denn ein Signal kommt am Fernseher an, leider mit der falschen Frequenz :(

    Aber vielen Dank für das gezeigte Interesse und die hilfreiche Belehrung.

    fasi
     
    fasi, 14.06.2004
  4. norbi

    norbiMacUser Mitglied

    Mitglied seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
    nix für ungut, aber immer freundlich bleiben...
    Da Du was von einem "mini-DVI"-Ausgang beim iBook geschrieben hast, konnte ich nicht davon ausgehen, daß Dir die Sache mit VGA und TV-Adapter bekannt ist (wärst ja nicht der erste...).

    Ich schlage vor, Du probierst es nochmal - mit einem anderen User hier im Forum ;)

    No.
     
    norbi, 15.06.2004
  5. Asuka

    AsukaMacUser Mitglied

    Mitglied seit:
    03.01.2004
    Beiträge:
    112
    Zustimmungen:
    0
    Nur zur Information: Die kleinen runden Löcher sind ein Chinch und S-Video Ausgang... und es ist kein Mini DVI Ausgang, denn den haben nur die Powerbooks !

    Das er auf der "falschen Frequenz" sendet liegt vielleicht daran das du unter den Systemeinstellungen / Monitor vielleicht von standardmäßig NTSC (Amerikanisch) auf PAL (Deutsch) umstellen solltest ! :rolleyes:
     
    Asuka, 15.06.2004
  6. fasi

    fasi Thread StarterMacUser Mitglied

    Mitglied seit:
    14.06.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Das ist mein Problem :(
    Ich kann leider nicht mehr zwischen Pal/NTSC wählen, was aber schon mal funktionierte. Die Frequnzen, die ich trotz tv-Adapters (egal ob am Chinch oder s-video) auswählen kann, sind die standart VGA-Frequenzen (z.B. 800x600 bei 60Hz).

    gruß
    fasi
     
    fasi, 15.06.2004
  7. serubbabel

    serubbabelMacUser Mitglied

    Mitglied seit:
    15.07.2003
    Beiträge:
    261
    Zustimmungen:
    0
    sobald du einen exteren Monitor bzw Fernseher anschließt öffnet sich ein weiteres Menu für die Monitor-Einstellung in dem du die Einstellungen NTSC oder PAl vornehmen kannst!
    Einfach mal auf F9 drücken und schauen!
     
    serubbabel, 15.06.2004
  8. fasi

    fasi Thread StarterMacUser Mitglied

    Mitglied seit:
    14.06.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Anscheinend hat es mit dem Update 10.3.4 zu tun.
    Nach einer Neuinstallation des Systems (auf 10.3) funktioniert es wieder. Ich habe versucht wieder 'upzudaten', was wieder zum Problem geführt hat.

    gruß
    fasi
     
    fasi, 16.06.2004
Die Seite wird geladen...
Ähnliche Themen - mini DVI Fernseher
  1. peterpan56us
    Antworten:
    9
    Aufrufe:
    537
    peterpan56us
    05.08.2016
  2. globe
    Antworten:
    3
    Aufrufe:
    557
    nussratte
    07.06.2014
  3. spuco
    Antworten:
    7
    Aufrufe:
    358
    mrthomasd
    02.12.2013
  4. h8cru
    Antworten:
    4
    Aufrufe:
    748
    shamez23
    27.12.2010
  5. Freerider
    Antworten:
    8
    Aufrufe:
    1.790
    rpoussin
    22.10.2007