Mini-Classic-Icon beim Start von OS X?

  1. Al Terego

    Al Terego Thread Starter MacUser Mitglied

    Mitglied seit:
    02.03.2004
    Beiträge:
    4.833
    Zustimmungen:
    342
    Habt Ihr schon einmal folgendes beobachtet?

    Beim Rechnerstart unter 10.3.8 erscheint seit heute, bevor der graue Startscreen mit dem Apfel und dem sich drehenden Strichkreis erscheint, für je ca. eine halbe Sekunde in der Mitte ein kleines blaues Classic-Ordnericon, eins mit Fragezeichen und eins blanko glaube ich, dann fährt mein G4 MDD sein OS X normal hoch und scheint auch normal zu laufen.

    Ist das ein Bug und wenn ja, wie kann ich ihn beheben?
    Dank und Gruß, Al
     
    Al Terego, 16.02.2005
    #1
  2. dannycool

    dannycool MacUser Mitglied

    Mitglied seit:
    02.02.2005
    Beiträge:
    1.489
    Zustimmungen:
    34
    Das bedeutet dass er keine Startplatte findet. Da er allerdings kurz darauf doch eine findet macht er es halt wieder weg und bootet...

    Ganz normal ist das nicht. Allerdings brauchen Festplatten manchmal zum Anlaufen mehr Zeit als ein Computer, und wenn das der Grund ist, ist es nicht weiter schlimm. Ich würde aber auf jeden Fall mal überprüfen ob die Platte noch gesund ist.
     
    dannycool, 16.02.2005
    #2
  3. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Das hatte ich vor einigen tagen auch einige mal und keine Ahnung wieso oder warum war aber auch plötzlich wieder wech.
     
    marco312, 16.02.2005
    #3
  4. Al Terego

    Al Terego Thread Starter MacUser Mitglied

    Mitglied seit:
    02.03.2004
    Beiträge:
    4.833
    Zustimmungen:
    342
    Danke, Ihr Schnell-Responder.
    Warum nur bin ich jetzt nicht wirklich beruhigt? :o :D
     
    Al Terego, 16.02.2005
    #4
  5. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    @Al Terego

    Keine Angst da wird nicht explodieren. :D
     
    marco312, 16.02.2005
    #5
  6. RETRAX

    RETRAX

    Drückt mal die "alt"-Taste während dem Neustart...dann erscheint auch ein Classic angehauchtes Menü wo man sein Bootvolume auswählen kann :)

    Nützlich wenn man auf seinem iPod oder einer sonstigen externen Platte noch eine OS X Version hat.


    Gruss

    Retrax
     
    RETRAX, 16.02.2005
    #6
  7. guhrkensalat

    guhrkensalat MacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    453
    Zustimmungen:
    38
    Normalerweise ist es wieder weg, wenn Du –wenn er denn hochgefahren ist– in den Systemeinstellungen nochmal das Startvolume anklickst.
    Ich hatte das jetzt auch schon bei mehreren Rechnern und das hat immer geholfen. Trat seitdem auch nicht mehr auf und die platten leben auch noch :D

    Gruß
     
    guhrkensalat, 16.02.2005
    #7
  8. Al Terego

    Al Terego Thread Starter MacUser Mitglied

    Mitglied seit:
    02.03.2004
    Beiträge:
    4.833
    Zustimmungen:
    342
    Yep, Dank an alle.
    Das mit den Systemeinstellungen war's. Icon nochmal angeklickt, beim Startup erscheint nun direkt der graue Screen ohne SysOrdnerIcon.
    Have a nice day, Al
     
    Al Terego, 18.02.2005
    #8
Die Seite wird geladen...
Ähnliche Themen - Mini Classic Icon
  1. timeforoldman
    Antworten:
    7
    Aufrufe:
    135
    oneOeight
    28.06.2017
  2. marco312
    Antworten:
    2
    Aufrufe:
    137
    Maulwurfn
    29.04.2017
  3. MacNickel
    Antworten:
    2
    Aufrufe:
    239
    mastaplan
    17.03.2017
  4. DANMUSIK
    Antworten:
    18
    Aufrufe:
    429
    DANMUSIK
    22.02.2017
  5. MichelK80

    Mini Classic

    MichelK80, 30.11.2004, im Forum: Mac OS
    Antworten:
    2
    Aufrufe:
    417
    marco312
    30.11.2004