Midispur aus Cubase im Logic nicht mehr synchron?

Diskutiere das Thema Midispur aus Cubase im Logic nicht mehr synchron? im Forum Musik, Audio, Podcasting

  1. Fallensteller

    Fallensteller Thread Starter Mitglied

    Beiträge:
    982
    Zustimmungen:
    66
    Mitglied seit:
    26.03.2007
    Einen Gruß in die Digital Audio-Runde!

    Ich sitze hier vor einem Problem, welches ich nicht gelöst bekomme...

    Ich habe neulich ein Livekonzert aufgenommen (Software war Cubase SX 2) und würde das nun gern mit Logic (Logic Studio 8) mixen. Neben den Audiospuren gibt es eine Midispur, da ich das Stagepiano sowohl audiomässig als auch via Midi aufgenommen habe, um hinterher noch die Sounds ändern zu können, bzw gegen den Pegel des Pianisten anzuquantisieren... ;)

    Soweit ja auch kein Ding:
    Das Projekt in Cubase aufgemacht, die Audiospuren via OMF exportiert und die Midispur als Midifile gesichert. All dies habe ich in Logic importiert. Nur leider ist die Midispur nun nicht mehr mit dem Rest synchron (bzw um nen sehr krummen Wert verschoden und auch kürzer als die Audiospuren)... :confused:

    In beiden Sequenzern ist das Tempo 120 BPM, die Samplerate ist ebenfalls gleich (48 kHz), Framerate (30 Fps) ebenso.

    Die Midispur habe ich sowohl als Typ 0 als auch als Typ 1 exportiert, macht aber augenscheinlich keinen Unterschied.

    Sehe ich den Wald vor Bäumen nicht, oder was mache ich falsch? :confused:

    Für Tips wäre ich dankbar!
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...