Merkwürdiges Verhalten nach Akkutausch

Diskutiere das Thema Merkwürdiges Verhalten nach Akkutausch im Forum MacBook. Hallo, ich habe mir für mein altes Macbook Pro (mid. 2012 mit macOS 10.14.6) einen neuen Akku gegönnt (von ifixit...

G

guckuck

Mitglied
Thread Starter
Mitglied seit
23.06.2007
Beiträge
316
Hallo,

ich habe mir für mein altes Macbook Pro (mid. 2012 mit macOS 10.14.6) einen neuen Akku gegönnt (von ifixit, kein Original-Akku, Kapazität ist etwas größer, glaube ich: 5544 mAh) und selbst eingebaut. Jetzt beobachte ich ein zwei Merkwürdigkeiten:

1. (Unwichtig) Gefühlt würde ich sagen, dauert der Start länger. Normalerweise dauert die erste Phase des Starts ziemlich lange, dann wechselt der graue Startbildschirm in einen leicht anderen Grau-Ton oder die Bildschirmhelligkeit erhöht sich und dann ging es immer relativ schnell. Nun dauert es etwas länger.

2. (Nervig) Das Macbook Pro ist bereits 2-3mal unvermittelt (während der Nutzung) in den Tiefschlaf (Ruhezustand, nicht Standby) gegangen. Es ist kein Zeitplan eingestellt und ich habe keine aktiven Ecken aktiviert. In der Konsole habe ich nichts auffälliges gefunden.

3. (Unwichtig) Der Akku lädt deutlich länger/langsamer.

Hat jemand Tipps, woran das liegen könnte? Es gab vor kurzem auch ein größeres Update des Programms Amphetamine, was ich auch im Verdacht habe. Das Programm lief zwar gerade, aber es war nicht aktiviert.

Viele Grüße
Kay
 
Zuletzt bearbeitet:
RealRusty

RealRusty

Mitglied
Mitglied seit
06.06.2019
Beiträge
2.414
Hi.

Zu 1: Gefühlt hilft da nicht wirklich. Meistens liegt es daran das man plötzlich mehr auf etwas achtet und dann der Meinung ist es ist etwas anders. Reine Wahrnehmung ...

Zu 2: Der Akku könnte überlagert bzw. defekt sein. Wenn das Verhalten bleibt dann reklamieren!
 
G

guckuck

Mitglied
Thread Starter
Mitglied seit
23.06.2007
Beiträge
316
Zu 2: Der Akku könnte überlagert bzw. defekt sein. Wenn das Verhalten bleibt dann reklamieren!
Ok, ich werde das beobachten. Ist bisher nicht so häufig aufgetreten. In den Anzeigen ist aber alles korrekt, der Akku ist bei 100% und ich habe die Akkukalibrierung durchgeführt, wie von ifixit empfohlen. Danke!
 
Andreas2802

Andreas2802

Mitglied
Mitglied seit
01.10.2016
Beiträge
860
was sagt denn cocountBattery ?

bei neuem Akku immer einen SMC Reset machen. Bei meinem 2012er habe ich auch von ifixit einen Akku verbaut. Meiner ist bei 10 % ohne Vorwarnung einfach aus gegangen. Habe dann den SMC Reset gemacht und nach dem voll laden den Stecker über Nacht einmal dran gelassen. Seit dem ist es vll. noch 1 mal vorgekommen. Ich bin auch kein Fan von total leer machen, stecke ihn daher immer bei 20 % an und bei 80% wieder ab.
 
G

guckuck

Mitglied
Thread Starter
Mitglied seit
23.06.2007
Beiträge
316
was sagt denn cocountBattery ?
Sieht alles gut aus. Der Akku ist knapp 2 Jahre alt.

bei neuem Akku immer einen SMC Reset machen. Bei meinem 2012er habe ich auch von ifixit einen Akku verbaut. Meiner ist bei 10 % ohne Vorwarnung einfach aus gegangen. Habe dann den SMC Reset gemacht und nach dem voll laden den Stecker über Nacht einmal dran gelassen. Seit dem ist es vll. noch 1 mal vorgekommen. Ich bin auch kein Fan von total leer machen, stecke ihn daher immer bei 20 % an und bei 80% wieder ab.
Das hört sich nach einem defekten Akku an. Mein Rechner geht in den Tiefschlaf, lässt sich im Anschluss aber problemlos erwecken und weiterbetreiben. SMC-Reset habe ich gemacht, außerdem den Akku trainiert.

Da fällt mir ein, dass das Gerät sogar am Strom hingt, als es in den Ruhezustand gegangen ist.
 
Andreas2802

Andreas2802

Mitglied
Mitglied seit
01.10.2016
Beiträge
860
also wird es evtl. nicht einmal am Akku liegen.
Lass mal EtreCheck drüber laufen oder starte mal mit gedrückter "D" Taste.
 
  • Gefällt mir
Reaktionen: dg2rbf
G

guckuck

Mitglied
Thread Starter
Mitglied seit
23.06.2007
Beiträge
316
So, ich bin nun etwas weiter.

Heute morgen, als ich den Rechner aufgeklappt habe, stand die Uhrzeit auf dem 01.01.2019 00:00 Uhr.

EtreCheck war unauffällig.

Allerdings hat mir die Systemüberprüfung (Start mit Taste D) mitgeteilt, dass der Akku gewartet werden muss (PPT004). Ich werde den Akku zurückschicken.

Danke für die Tipps.
 
  • Gefällt mir
Reaktionen: dg2rbf
festplattenmagier

festplattenmagier

Mitglied
Mitglied seit
22.06.2005
Beiträge
1.478
Ich beobachte bei meinem Air auch merkwürdiges mit meinem iFixit Akku...

Bildschirmfoto 2020-03-14 um 10.45.24.jpg
... und zwar geht das Gerät unvermittelt aus, wenn der Akku leer ist... und wenn ich dann den Strom anschließe und erneut starte, wird nicht fortgesetzt, sondern es kommt die Meldung, das der Mac unerwartet ausgeschaltet wurde...

SMC Reset habe ich gemacht, und auch mehrfach vollgeladen, ausgehenlassen, und wieder vollgeladen...
(eine andere "Kalibrierung" ist mir auch nicht bekannt, beim 2011er Air)

Zwischenfrage: Muss beim SMC Reset, wenn die Tasten [Shift] + [Ctrl] + [Option] zusammen mit dem Einschaltknopf 10sec gedrückt gehalten werden das Netzteil angeschlossen sein, oder nicht?
 

Ähnliche Themen

Oben