merkwürdiges Verhalten (komische Zugriffsrechte, Warnsounds weg)

Fabi

Aktives Mitglied
Thread Starter
Dabei seit
29.03.2004
Beiträge
1.563
Punkte Reaktionen
3
folgendes:
ich wollte gerade eigentlich nur das Icon meiner Festplatte ändern (Apfel-I, copy&paste). Das war aber nicht möglich, da ich nur Leserechte hatte. Dies war vermutlich deshalb so, weil ich meinem (Admin-)Account vor kurzem zum User umgewandelt habe.
Also hab ich mich abgemeldet, als Admin eingeloggt und wollte in den Benutzereinstellungen meinen User-Account wieder in einen Admin-Account umwandeln.
Das war aber nicht möglich! Denn jedes mal wenn ich "Der Benutzer darf den Computer verwalten" angeklickt habe, verschwand der Haken sofort wieder :confused:
Also habe ich mal Apfel-I bei der Admin-HD gemacht, weil ich dachte, man könnte dort auch die Rechte für den User-Account ändern... Ich bin mir ziemlich sicher, dass ich da nichts verstellt habe.

Naja, unverrichteter Dinge habe ich mich dann wieder bei meinem Hauptaccount (User, wie gesagt) eingeloggt. Und da hatte ich bei der Festplatte jetzt plötzlich wieder Lese- UND Schreibrechte :confused: Jetzt konnte ich das Icon also ändern.
Sonst hat sich an dem Account bezüglich der Rechte offensichtlich nichts geändert.
Was mir aber gerade aufgefallen ist: Die Sounds sind nicht mehr da!
Wenn ich etwas in den Papierkorb legen will, höre ich nichts! Dasselbe passiert, wenn ich in den Systemeinstellungen die Sounds anhören möchte...
(und ja, die Sounds sind aktiviert. Die Lautsprecher auch, denn ich kann in iTunes Musik hören).

Hat jemand eine Ahnung, was da los ist? (OS ist Tiger, btw.)
 

Fabi

Aktives Mitglied
Thread Starter
Dabei seit
29.03.2004
Beiträge
1.563
Punkte Reaktionen
3
derBernhard schrieb:
bei mir sind sie seit Tiger (clean install) auch weg.
hm, jetzt seit einem neustart sind sie wieder da...

die User-Rechte hab ich jetzt als Root geändert. Da ging es problemlos.
Trotzdem installier ich Tiger wohl auch mal ganz neu.
 
Oben Unten