Merkwürdiges Verhalten...???Help nötig!!

gurubez

Aktives Mitglied
Thread Starter
Registriert
07.02.2005
Beiträge
3.731
Moinsen!

Hätte mal ne Frage an den Macianer:

Folgendes passiert mit des öfteren:

- ich gehe in einen Ordner um ein wenig Ordnung zu machen.
- Nun lösche ich eigene Dateien.Alles ist easy.
- Nun verschiebe ich einige Ordner in anderen, und umgekehrt.

jetzt passierts:

Nun verschwindet alles vom Desktop! :eek:
das Ganze 3-5 Sec lang!! Kein HD Symbol, alle Ordner wech!

Dann kommse wieder....Gottseidank!!

Was ist das??
Normal??
Was kann ich dagegen unternehmen??
Hat jemand Rat?

PS: Das passiert auch mal wenn ich mp3s via USB Kartenleser in meine Speicherkarte übertragen möchte....10Songs werden übertragen....plötzlich alles wech!!!Die Speicherkarte hat sich selbstständig abgemeldet...:eek:
 

Larsen2k4

Aktives Mitglied
Registriert
19.10.2004
Beiträge
2.516
Da scheint irgendwas deinen Finder abzuwürgen - so viel ist sicher. :/
 

gurubez

Aktives Mitglied
Thread Starter
Registriert
07.02.2005
Beiträge
3.731
Nun was kanns sein???
Was kann ich da tun??

:(
 

marco312

Aktives Mitglied
Registriert
14.11.2003
Beiträge
19.353
Versuch mal die username -> Library -> Preferences -> com.apple.finder.plist
zu löschen.

Oder den Finder neu zu starten.
 

Larsen2k4

Aktives Mitglied
Registriert
19.10.2004
Beiträge
2.516
Öffne mal die Konsole und lass dir mal die logs anzeigen (ich denke unter system.log und CrashReporter müsste sich was finden lassen) :)
 

gurubez

Aktives Mitglied
Thread Starter
Registriert
07.02.2005
Beiträge
3.731
wie startet man den Finder neu??

Was kann ich sonst noch machen??

@Larsen
Ja laut Konsole ist der Finder Crashed...und das 2 Mal!!!
 
Zuletzt bearbeitet:
A

abgemeldeter Benutzer

gurubez schrieb:
wie startet man den Finder neu??
Das macht der von selber. Deshalb ist ja auch nach 3-5sec alles wieder da.

Ansonsten auf das Docksymbol des Finders mit gedrückter ctrl- und Wahltaste, dann gibt es einen Menüpunkt "Neu starten".
 
Zuletzt bearbeitet von einem Moderator:

Larsen2k4

Aktives Mitglied
Registriert
19.10.2004
Beiträge
2.516
Finder manuell neustarten: Apfel + Alt gedrückt halten und nen moment auf das Finder Symbol im Dock klicken, bis das Kontextmenü erscheint :)

Aber wie schon angemerkt: Genau das ist ja das Problem, dass er ständig gekillt wird und neu laden muss.
 

gurubez

Aktives Mitglied
Thread Starter
Registriert
07.02.2005
Beiträge
3.731
Toll...
@._ut
hast du vielleicht einen Tipp für mich??
...wenn du mir nicht helfen kannst bin ich glaub ich ziemlich verloren...;)
 
A

abgemeldeter Benutzer

Überprüf mal die Speicherkarte bzw. formatier sie neu. Die hat wohl eine Schacke.
 

gurubez

Aktives Mitglied
Thread Starter
Registriert
07.02.2005
Beiträge
3.731
Habe ich bereits des öfteren getan!
Passiert trotzdem!
Das auch bei 2 verschiedenen !!! :eek:

Aber damit konnte ich leben! (einigermaßen)
Aber das der Finder zusammenbricht beim verschieben einiger Ordner...das beunruhigt mich scho ein bissle...kanns du das verstehen?? *heul*
 

gurubez

Aktives Mitglied
Thread Starter
Registriert
07.02.2005
Beiträge
3.731
Könnte es helfen den PRAM zu reseten??
 

Lofgard

Aktives Mitglied
Registriert
17.04.2005
Beiträge
1.033
Merkwürdigerweise hat dich noch niemand gefragt, ob Du die Position oder den Namen Deines User Verzeichnisses verändert hast… Die Symptome passen.
 

gurubez

Aktives Mitglied
Thread Starter
Registriert
07.02.2005
Beiträge
3.731
nöö habe lediglich in den Ordner Eigene Dateien rumgefummelt....
 

Örs

Mitglied
Registriert
05.03.2005
Beiträge
537
Ich hatte ein Ähnlichen Problem. Inzwischen gelöst.

Bei mir am Mac Mini Panther war es ähnlich. Ohne Vorwarnung verschwand alles, und der Bildschirm wurde dunkel. Kam alles nach wenigen Sekunden wieder.
Erst als ich in Energiesparen alles auf NIE gestellt habe, und nur "Wenn möglich, Festplatte in Ruhezustand" habe ich stehen gelassen.
Seitdem ist das nicht mehr passiert, das alles weg war und wieder kam.

Schreibe bitte, ob das mit Energie sparen funktioniert hat und der Fehler weg ist.

Herzliche Grüße

Örs
 
A

abgemeldeter Benutzer

Hast Du mal einen anderen Kartenleser probiert, vielleicht ist der ja das Problem.
 

gurubez

Aktives Mitglied
Thread Starter
Registriert
07.02.2005
Beiträge
3.731
Moin ._ut

das mit dem K.Leser ist ja eine Nebensache!
Das mit dem Finder selbst ist ja viiel sclimmen!
Wenn ich das eine Lösung häte wär ich schon megazufrieden!
 
A

abgemeldeter Benutzer

Ich hatte das so verstanden, dass der Finder abschmiert, wenn Du etwas auf der Karte im Kartenleser kopierst/bewegst.
Ansonsten überprüfe bzw. reparier mal die Festplatte mit Erste Hilfe (in 10.4.3 geht Überprüfen jetzt auch beim Startvolume, sonst von CD starten).
 

gurubez

Aktives Mitglied
Thread Starter
Registriert
07.02.2005
Beiträge
3.731
@._ut

Nach langem hin und her hab ich es endlich geschafft !!

Volume Rechte + Volume erfolgreich repariert....da waren schon einige Fehler.

Hoffe das nun wieder alles gerade gebügelt wurde und wieder Ruhe einkehrt...

Thanx for all!
 
Zuletzt bearbeitet:
Oben