Merkwürdiges Verhalten der WLAN-Konfiguration

Dieses Thema im Forum "MacBook" wurde erstellt von born, 20.02.2007.

  1. born

    born Thread Starter MacUser Mitglied

    Beiträge:
    433
    Zustimmungen:
    2
    Mitglied seit:
    30.12.2002
    Hallo,

    seitdem ich mein MacBook Pro habe, beobachte ich ein merkwürdiges Verhalten beim WLAN. In der oberen Leiste erscheint - nachdem ich mein MBP aus dem Ruhezustand aufwecke - ein Pfeil auf dem WLAN-Symbol. Anfangs war ich ein wenig überfordert, mittlerweile weiß ich, dass es das Symbol für Internet Sharing ist. Das Internet Sharing ist jedoch deaktiviert, wenn ich in den Systemeinstellungen nachschaue.

    Das Problem wurde bereits in http://www.macuser.de/forum/showthread.php?p=2205671 beschrieben. Jedoch wurde dort von einer fehlerhaften WLAN-Konfiguration gesprochen, meine Einstellungen sind auf jeden Fall korrekt.

    Ich verbinde mich hauptsächlich mit dem WLAN-Netz zu Hause, das keine Besonderheiten aufweist und an der Uni, wo man sich mit dem WLAN verbindet, um anschließend eine Verbindung ins VPN aufzubauen.

    Das Problem scheint kein Einzelfall zu sein, da es bei meiner Frau auch auftritt. Sie hat herausgefunden, dass man das Internet Sharing aktivieren muss (obwohl es laut Symbol bereits aktiviert ist!), anschließend versucht man das WLAN zu deaktivieren, was erstmals keine Auswirkungen hat. Nachdem man das Internet Sharing deaktiviert, scheint es manchmal zu klappen. Das WLAN ist dann deaktiviert und man kann es wieder aktivieren und benutzen. Das klappt allerdings nicht immer, so dass wilde Klickorgien entstehen, die unzumutbar sind. Manchmal klappt es, manchmal nicht. Nach einem Neustart geht es auch, allerdings dauert das ziemlich lange.

    Weiß jemand Rat?
     
  2. born

    born Thread Starter MacUser Mitglied

    Beiträge:
    433
    Zustimmungen:
    2
    Mitglied seit:
    30.12.2002
    Ich schieb das mal hoch mit der Hoffnung, dass jemand einen guten Rat hat.
     
Die Seite wird geladen...

Diese Seite empfehlen