Benutzerdefinierte Suche

Merkwürdiges Systemverhalten

  1. OllyHart

    OllyHart Thread StarterMacUser Mitglied

    Mitglied seit:
    17.11.2005
    Beiträge:
    40
    Zustimmungen:
    3
    Hallo.

    Ich habe seit dem Wochenende merkwürdige Probleme mit meinem MacBook Pro. Es fing damit an, dass mehrere Downloads nicht korrekt erfolgten. Es handelt sich dabei um ein großes Multivolume-Zip. Ich bekam bei Überprüfung mehrere CRC-Fehler. Auch ein nochmaliger Download half nicht. Es war auch egal, auf welcher Platte ich speicherte (hab 2 externe Firewire-HDD) Die Inetleitung ist in Ordnung, der Download via PC-Notebook meiner Freundin verlief problemlos.

    Gestern war auf einmal die iTunes-Library defekt und ließ sich nicht mehr restaurieren. Beim Spielen von WoW hing sich das MacBook mit einem wiederholenden Sound auf. Eine Installation von Windows XP in Parallels ließ sich nicht mehr booten, da mehrere Dateien fehlerhaft waren. Ich habe die Platten mit dem Festplattentool überprüft - keine Fehler. Ich entschied mich dafür, ein Backup mittels Carbon Copy Cloner auf die externe HDD zu machen und neu zu installieren. Das Backup war jedoch fehlerhaft und ließ sich nicht booten.

    Gerade habe ich versucht ein Backup mit SuperDuper zu machen, jedoch scheint es gerade beim Stand von knapp über 22 GB (etwa die Hälfte) nicht weiter zu gehen. Jemand eine Idee, was da sein kann?

    Viele Grüße,

    Olly
     
    OllyHart, 07.02.2007
  2. avalon

    avalonMacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    24.637
    Zustimmungen:
    2.103
    Rechte reparieren mit Hilfe der CD und dem Festpalltendienstprogramm
    Volume überprüfen mit den o.a. Mitteln.
     
    avalon, 07.02.2007
  3. OllyHart

    OllyHart Thread StarterMacUser Mitglied

    Mitglied seit:
    17.11.2005
    Beiträge:
    40
    Zustimmungen:
    3
    Da waren doch tatsächlich ein paar Fehler. Irgendwas im private-Ordner und /usr/bin/fetchmail. Darüberhinaus im Systemordner im Ati-Ordner was. Lässt sich ja leider nicht hier reinpasten, da anderer Rechner, mal schauen, ob es nun besser geht.
     
    OllyHart, 07.02.2007
  4. sypher

    sypherMacUser Mitglied

    Mitglied seit:
    21.07.2006
    Beiträge:
    89
    Zustimmungen:
    5
    Hmmm, bei ner Windoo$ Kiste hätt ich gesagt, dass sich das eindeutig nach nem defekten RAM anhört. Bin mir nicht sicher, ob das auch bei MAC zählt.

    Hatte durch Zufall bei mir auf Arbeit mitbekommen, dass ein defekter RAM sich durch Probleme beim Packen und Entpacken von ZIP & ARJ-Dateien bemerkbar macht.

    Mal testen!??

    Gruß
    Sypher
     
    sypher, 07.02.2007
Die Seite wird geladen...
Ähnliche Themen - Merkwürdiges Systemverhalten
  1. simonfb
    Antworten:
    0
    Aufrufe:
    253
    simonfb
    10.09.2015
  2. Themenautor
    Antworten:
    6
    Aufrufe:
    486
  3. AndreasGoex

    merkwürdiges Problem

    AndreasGoex, 01.05.2013, im Forum: Mac OS
    Antworten:
    23
    Aufrufe:
    2.698
    AndreasGoex
    01.05.2013
  4. OdysseusL
    Antworten:
    0
    Aufrufe:
    379
    OdysseusL
    16.09.2012