Merkwürdiges Foto - Ursache?

  1. Bramix

    Bramix Thread StarterMacUser Mitglied

    Mitglied seit:
    21.02.2005
    Beiträge:
    1.709
    Zustimmungen:
    52
    Kann mir ein kluger Kopf mal verraten, wie dieses merkwürdige Foto enstanden ist?
     

    Anhänge:

    • XXX-IMG_2815-Klein 2.JPG
      Dateigröße:
      25,8 KB
      Aufrufe:
      260
    Bramix, 23.04.2006
  2. Ghettomaster

    GhettomasterMacUser Mitglied

    Mitglied seit:
    06.03.2005
    Beiträge:
    821
    Zustimmungen:
    5
    Defekter Bildsensor der Kamera, defekte Speicherkarte, korrupte Datei, amok gelaufene Bildbearbeitung, Strahlung, extraterrestrische Einwirkung.... ein wenig mehr Infos wären schon hilfreich... ^^

    Z.B.: kommt das Bild direkt so vom Speicherchip oder degenerierte es auf der Festplatte?

    CU
    Ghettomaster
     
    Ghettomaster, 23.04.2006
  3. dertim

    dertimMacUser Mitglied

    Mitglied seit:
    25.08.2005
    Beiträge:
    18
    Zustimmungen:
    0
    sieht doch jut aus ;-) ab nach photocase.... hast du das photo sofort nach dem annachen gemacht? hat deine kamera software farbfilter?
     
    dertim, 23.04.2006
  4. tau

    tauMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    Hi Bramix. :D

    Also wie dieses Foto entstanden ist, mußt Du uns schon erzählen. ;) Das können wir nicht weissagen.

    warum es so aussieht wie es aussieht, das wäre dann der zweite Schritt.
     
  5. animalchin

    animalchinMacUser Mitglied

    Mitglied seit:
    14.10.2003
    Beiträge:
    4.749
    Zustimmungen:
    79
    Tippe auf Fehler beim Schreibvorgang, hatte auch schon ähnliches.
     
    animalchin, 23.04.2006
  6. Bramix

    Bramix Thread StarterMacUser Mitglied

    Mitglied seit:
    21.02.2005
    Beiträge:
    1.709
    Zustimmungen:
    52
    Das ging ja flott.
    Nee, die Kamera ist völlig intakt, alle nachfolgenden Fotos sind völlig i.O.

    Eine öminöse "Strahlung" kann ich allerdings nicht völlig ausschließen......
    Ebenso natürlich nicht eine "extraterristrische Einwirkung"???
    Ideen habt Ihr, fehlt nur noch die gute alte Parapsychologie (bösartige Gedanken?)

    Das Bild lag so auf meiner Festplatte, nachdem ich alle Bilder per Kartenleser übertragen hatte.
    Alle anderen Fotos (davor und danach) waren ok.
     
    Bramix, 23.04.2006
  7. tau

    tauMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    Also wenn ein .jpeg-Stream abreißt (Fehler im Dateisystem) dann sieht das anders aus. Da mag das Bild intakt sein bis zu einer bestimmten Pixelzeile, und dann wird alles grau.

    Ich tippe mal auf den Sensor oder RAM der Kamera.
     
  8. Bramix

    Bramix Thread StarterMacUser Mitglied

    Mitglied seit:
    21.02.2005
    Beiträge:
    1.709
    Zustimmungen:
    52
    Kuriose Sache, ist mir noch nie passiert.

    Auflösung - vielleicht ja auch für andere "Knipser" nützlich:
    Gut, das ich die Speicherkarte nicht gleich wieder formatiert habe (mache ich sonst immer sofort).

    Auf der Karte ist das Foto völlig intakt.
    Wenn ich es auf die Festplatte kopiere ebenfalls.
    Das ursprüngliche Foto lag aber im Querformat auf der Karte und wurde auch so kopiert.

    Hatte dann alle Fotos mit dem Canon Image Browser durchgesehen.
    Dort muß diese merkwürdige "Verfremdung" vorgegangen sein.
    Der Image Browser "dreht" Hochkantfotos offenbar erst nachträglich.
    Hierbei muß ein Rechen-Fehler aufgetreten sein, so daß es in Photoshop derart merkwürdig aussah.
    Dachte zuerst, mein Verschluß wäre im Eimer, aber der läuft ja vertikal ab.

    Was lerne ich daraus?

    Fotos immer erst prüfen und erst danach die Speicherkarte neu formatieren!


    Übrigens:
    Als ich das Foto nochmal übertragen habe, wurde es ohne Fehler im Image Browser gedreht. Tritt offenbar nur sporadisch auf, aber gut zu wissen, das solch ein Fehler passieren kann und wo die Ursache zu suchen ist.
     
    Bramix, 23.04.2006
  9. Dr. Zoidberg

    Dr. ZoidbergMacUser Mitglied

    Mitglied seit:
    12.08.2003
    Beiträge:
    381
    Zustimmungen:
    2
    ...so sieht das bei mir aus wenn ich fotos auf den g5 lade der nur über kaputte usb-anschlüsse verfügt.
     
    Dr. Zoidberg, 24.04.2006
  10. elastico

    elasticoMacUser Mitglied

    Mitglied seit:
    25.08.2004
    Beiträge:
    5.050
    Zustimmungen:
    77
    sowas passiert, wenn einen die Außerirdischen entführen, währen die Kamera gerade ein Bild speichert. Die schaffen es dann nicht, einen exakt zum richtigen Zeitpunkt wieder zurück zubringen und so gehen einige Daten beim Speichern verloren :D

    ne - ich tippe auf einen Bug mit der Speicherkarte. Evtl. mal neu formatieren und beobachten. Tritt es immer wieder auf => Karte tauschen. Tritt es mit anderen Karten auch auf => Kamera tauschen.

    Das mit den kaputten USB-Anschlüssen lese ich zum ersten mal :O - interessant! Das kann man ja schnell an einem anderen Rechner testen (selbe Karte auslesen - Bild in Ordnung?)
     
    elastico, 25.04.2006
Die Seite wird geladen...
Ähnliche Themen - Merkwürdiges Foto Ursache
  1. gurukaeng
    Antworten:
    18
    Aufrufe:
    759
    Veritas
    01.05.2017
  2. ThiloKA
    Antworten:
    3
    Aufrufe:
    271
  3. adrian_frutiger
    Antworten:
    4
    Aufrufe:
    450
    Maulwurfn
    27.01.2017
  4. Elai
    Antworten:
    8
    Aufrufe:
    498
  5. UTom71
    Antworten:
    7
    Aufrufe:
    617