merkwürdige zeichen seit 10.3.3

  1. brighton33

    brighton33 Thread StarterMacUser Mitglied

    Mitglied seit:
    08.12.2003
    Beiträge:
    7
    Zustimmungen:
    0
    Seit dem Update auf 10.3.3 habe ich immer diese Zeichenkauderwelsch in Mail teilweise bei den Headern aber hauptsächlich in Safari.

    Irgendwelche Ländereinstellungen sind wohl durcheinander oder haben sich zerschossen. Irgendeine Idee wie ich das lösen kann?

    Habe mal ein Bild davon angehängt.
     

    Anhänge:

    • zeichen.gif
      Dateigröße:
      36 KB
      Aufrufe:
      38
    brighton33, 26.03.2004
  2. CharlesT

    CharlesTunregistriert

    Mitglied seit:
    07.05.2002
    Beiträge:
    3.905
    Zustimmungen:
    40
    Systemeinstellungen -> Sprache (oder so ähnlich)??
     
    CharlesT, 26.03.2004
  3. brighton33

    brighton33 Thread StarterMacUser Mitglied

    Mitglied seit:
    08.12.2003
    Beiträge:
    7
    Zustimmungen:
    0
    hatte ich vergessen zu erwähnen

    sprache habe ich schon 20x gescheckt ist auf deutsch....
     
    brighton33, 26.03.2004
  4. timoken

    timokenMacUser Mitglied

    Mitglied seit:
    11.11.2003
    Beiträge:
    827
    Zustimmungen:
    8
    defekte schrift

    wähl eine andere schrift für die darstellung und das problem verschwindet (war jedenfalls bei ner kollegin so). versuch mal die (evtl. beschädigte) schrift zu ersetzen oder check deine schriftenverwaltung. mögliche fehlerquelle wäre suitcase falls du das unter 10.3 noch benutzt.
     
    timoken, 26.03.2004
  5. brighton33

    brighton33 Thread StarterMacUser Mitglied

    Mitglied seit:
    08.12.2003
    Beiträge:
    7
    Zustimmungen:
    0
    danke für den tipp hatte das schon probiert aber jetzt nochmal, aber:
    ...klappt auch nicht verlasse mich voll auf die Schriftensammlung


    ratlos bilder zeigt safari auch nicht
    aber immerhin kann ich im IE bilder gucken wenn auch nur teile lesen....
     
    brighton33, 26.03.2004
  6. Lynhirr

    Lynhirr

    System-Problem

     

    Hört sich nach einem grundlegenden Problem des Systems. Ich weiß nicht, was du gemacht hast, aber ich würde an deiner Stelle mal die üblichen Tools laufen lassen:

    - Rechte reparieren
    - Cron-Scripts
    - Pre-Binding

    wavey

    Lynhirr
     
    Lynhirr, 26.03.2004
Die Seite wird geladen...
Ähnliche Themen - merkwürdige zeichen seit
  1. MacSimizeDenver
    Antworten:
    3
    Aufrufe:
    196
    MacMac512
    18.03.2017
  2. Derio
    Antworten:
    15
    Aufrufe:
    558
  3. Manni1306
    Antworten:
    16
    Aufrufe:
    537
    don_michele1
    10.02.2017
  4. Macy51
    Antworten:
    12
    Aufrufe:
    460
    rechnerteam
    21.10.2016
  5. killatool
    Antworten:
    8
    Aufrufe:
    796
    Elefant
    04.05.2004