Mellel und Bookends

Diskutiere das Thema Mellel und Bookends im Forum Office Software

  1. andreg

    andreg Thread Starter Mitglied

    Beiträge:
    391
    Zustimmungen:
    18
    Mitglied seit:
    11.03.2006
    Hallo,
    ich arbeite mit Mellel und Bookends. Ist soweit auch alles nett und eine empfehlenswerte Kombination. Aber einkleines Problem habe ich noch. Die Quellenangaben im Text sollen in dieser Formatierung erscheinen: (vgl. SCHMIDT, 1997, 89). Das einzige was ich nicht hinbekomme sind die Großbuchstaben des Autoren. Wie kann ich das einstellen? Hab schschon fleißig gesucht, hat jemand evtl. eine Idee?
    Vielen Dank für die Hilfe.
     
  2. Luke1

    Luke1 Mitglied

    Beiträge:
    550
    Zustimmungen:
    37
    Mitglied seit:
    29.09.2004
    Ja das geht. Im betreffenden Format (also dem für die Zitate, nicht für das Literaturverzeichnis) im Tab "Formatting Options" unter "Case" für "Authors" "ALL CAPS" auswählen. Das ist alles.

    Luke1
     
  3. andreg

    andreg Thread Starter Mitglied

    Beiträge:
    391
    Zustimmungen:
    18
    Mitglied seit:
    11.03.2006
    Wnn ich dich richtig verstehe, muss ich dafür ein eigenes Format-Set anlegen? Und das dann so gestalten wie ich es gerne im Text haben möchte? Oder hab ich was übersehen?
    Edit: Ich hab das mal so versucht. Kloappt eigentlich ganz gut, aber: Jetzt gibt er mir im Text die Vornamen mit an. Das will ich natürlich nicht. Wie kann ich das besser machen?
     
  4. andreg

    andreg Thread Starter Mitglied

    Beiträge:
    391
    Zustimmungen:
    18
    Mitglied seit:
    11.03.2006
    Ignoriere meine Frage nach dem Vornamen. Manchmal sieht man den Wald vor lauter Bäumen nicht. Hab die Option mittlerweile gefunden, war ja direkt vor meiner Nase...:D
    Gut, auf eine Sache bin ich dennoch gestoßen:
    Ich hätte einen Teil des Literaturverweises gerne fett, und dann in Mellel die Formatierung durch eine etwas andere (Schrift & Größe) ersetzt. Von der Theorie her:
    In Bookends unter Format Manager das Format bearbeiten und den gewünschten teil als bold kennzeichnen. Klappt. In Bookends zeigt er mir unter Vorschau den Teil als Fett an. Jetzt Mellel - Einstellungen - Bibliography - Formate ersetzen: Fett ersetzen durch Neues Format Variante B. Aber das klappt nicht. Mellel ersetzt mir das Format nicht und zeigt es mir auch nicht so an, wie Mellel es eigentlich exportieren sollte. Hab ich was übersehen?
    Danke
     
  5. andreg

    andreg Thread Starter Mitglied

    Beiträge:
    391
    Zustimmungen:
    18
    Mitglied seit:
    11.03.2006
    Ok, ich hab mal rumprobiert. Es geht, wenn ich den Teil unterstreiche. Geht aber nicht, wenn ich den Teil fett oder kursiv mache. Absolut keine Idee wieso das nicht hinhaut...
     
  6. Luke1

    Luke1 Mitglied

    Beiträge:
    550
    Zustimmungen:
    37
    Mitglied seit:
    29.09.2004
    Hm seltsam, das sollte eigentlich auch mit fett oder kursiv gehen.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...