Meine Einstellungen sind alle weg!!!!

  1. godot

    godot Thread Starter MacUser Mitglied

    Mitglied seit:
    16.05.2004
    Beiträge:
    393
    Zustimmungen:
    5
    Hallo zusammen!

    Ich habe ein folgendes Problem, was ich eigentlich nur von Windows kenne! :D
    Also hoffe ich, dass ihr mir helfen könnt, da meistens der Verursacher vor dem Rechner sitzt. :rolleyes: So nun zu den Problemen:

    1. Wenn ich im Finder "Programme" öffne, möchte ich das das Fenster die Dateien alphabetisch geordnet werden und optisch habe ich es halt auch nach meinem Geschmack eingerichtet. (Abstände usw....) Wenn ich jetzt meinen Rechner neustarte, ist die Einstellung wieder weg.

    2. Quick Time Player stürzt permanent ab, d.h. ich klicke auf das Symbol und es hüpft 2,3 mal und dann wars das.....

    3. AdiumX stürzt auch ab, sobald ich eine Message schreiben möchte.

    4. Mail app. zeigt meine Postfächer nicht an, obwohl ich es eingerichtet habe.

    Und noch ein paar kleine Einstellungen, die mir jetzt komischerweise nicht einfallen. :D :rolleyes: Egal, auf jeden Fall hoffe ich, dass ihr mir helfen könnt. Achja, diese Sachen passieren nicht nur, seitdem ich das neueste Update installiert habe, sondern zum Teil, wie zum Beispiel die Finder Einstellung, auch schon vorher.

    Vielen Dank schonmal.

    P.S.: Kann man Panther neuinstallieren, ohne die Daten zu verlieren?
     
    godot, 10.11.2004
    #1
  2. Xenara

    Xenara MacUser Mitglied

    Mitglied seit:
    16.01.2004
    Beiträge:
    392
    Zustimmungen:
    0
    Ich kann dir leider nur bei deiner letzten Frage helfen:
    Ja, du kannst eine Neuinstallation machen. Dabei einfach die Einstellung "Installieren und Archivieren" wählen, dann werden deine Einstellungen soweit es dem System möglich ist, wieder in die richtigen Ordner sortiert, den Rest findest du im Ordner "Previous Systems".
    Hat bei mir prima geklappt, sämtliche Benutzer, Daten, Musik... waren noch da. Ich musste nur ein paar Dateien von Hand sortieren.
    Dann das kombinerte Update drauf, und die Sache ist erledigt.

    Vielleicht kann dir aber jemand anders besser helfen.
    Wenn du doch neuinstallieren musst, mach trotzdem vorher ein Backup, sicher ist sicher.
     
    Xenara, 10.11.2004
    #2
  3. godot

    godot Thread Starter MacUser Mitglied

    Mitglied seit:
    16.05.2004
    Beiträge:
    393
    Zustimmungen:
    5
    danke für die antowrt, was waren das jetzt für dateien? dateien für programme oder waren das solche wie zum beispiel .doc dateien, die man selbst irgendwo gespeichert hat?
     
    godot, 10.11.2004
    #3
  4. Xenara

    Xenara MacUser Mitglied

    Mitglied seit:
    16.01.2004
    Beiträge:
    392
    Zustimmungen:
    0
    Nein, keine eigenen "wichtigen" Sachen. Ich arbeite mit LaTeX und da hat TexShop den Compiler nachher nicht mehr gefunden, der ist im Previous System hängengeblieben. War etwas lästig, weils versteckte Dateien waren, die ich nur übers Terminal verschieben konnte.
    iBook hat sich nach einem Update nicht mehr hochfahren lassen, deswegen musst ich neuinstallieren. War aber echt überrascht, dass alles fast wieder wie vorher funktioniert hat.
    Übrigens, weils letztens einen Thread dazu gab, den Previous System Ordner kannst du _theoretisch_ wieder löschen, ich würd ihn aber möglichst eine Weile drauflassen, bis du wirklich sicher bist, dass alles noch/wieder tut (bei mir hat er grad mal 200kb).
     
    Xenara, 10.11.2004
    #4
  5. godot

    godot Thread Starter MacUser Mitglied

    Mitglied seit:
    16.05.2004
    Beiträge:
    393
    Zustimmungen:
    5
    ok, dann mache ich es nur, wenn es wirklich nicht mehr andes geht. thx.
     
    godot, 10.11.2004
    #5
  6. Visual

    Visual MacUser Mitglied

    Mitglied seit:
    05.11.2004
    Beiträge:
    233
    Zustimmungen:
    0
    Hallo godot,
    wie Xenara beschrieben hat, klappt das wiederherstellen ganz gut.
    Wenn Programme nicht mehr starten oder sonst komische Dinge passieren, solltest Du erst einmal mit dem Festplatten-Dienstprogramm die Zugriffsrechre reparieren. Geh ausserdem mal zu defekter Link entfernt und suche nach "Xupport". Das ist ein kleines Programm, womit Du mit der Maus diverse "Service-Skripe" auslösen kannst. Lass einfach mal alles laufen. Cache-Dateien löschen kann auch nicht schaden. Meistens läuft danach das System wieder rund.

    Gruß,

    Visual
     
    Visual, 10.11.2004
    #6
  7. godot

    godot Thread Starter MacUser Mitglied

    Mitglied seit:
    16.05.2004
    Beiträge:
    393
    Zustimmungen:
    5
    Erstmal danke für die Info, also die Zugriffsrechte habe ich schon mal repariert, aber leider klappt es nicht. Kannst du mir bitte sagen, wie das mit den Cache Dateien funktioniert? :)
     
    godot, 10.11.2004
    #7
  8. Visual

    Visual MacUser Mitglied

    Mitglied seit:
    05.11.2004
    Beiträge:
    233
    Zustimmungen:
    0
    Klicke einfach in Xupport unter der Rubrik "Pflege" auf Caches löschen :)
     
    Visual, 10.11.2004
    #8
  9. godot

    godot Thread Starter MacUser Mitglied

    Mitglied seit:
    16.05.2004
    Beiträge:
    393
    Zustimmungen:
    5
    aha, ok, ich probier das mal aus.
     
    godot, 10.11.2004
    #9
  10. godot

    godot Thread Starter MacUser Mitglied

    Mitglied seit:
    16.05.2004
    Beiträge:
    393
    Zustimmungen:
    5
    hmmm....es hat sich nix gebessert. :(
     
    godot, 10.11.2004
    #10
Die Seite wird geladen...
Ähnliche Themen - Meine Einstellungen alle
  1. rolf_ger@yahoo.
    Antworten:
    17
    Aufrufe:
    835
    tocotronaut
    02.06.2017
  2. co100
    Antworten:
    13
    Aufrufe:
    471
    cdrx
    20.02.2017
  3. diehal
    Antworten:
    22
    Aufrufe:
    609
    permafrost
    02.11.2016
  4. heinbloed2
    Antworten:
    18
    Aufrufe:
    788
    Bantam
    14.08.2007
  5. henk_honk
    Antworten:
    15
    Aufrufe:
    940
    Diplomac
    18.10.2006