mein System stirbt - langsam

  1. Orangenheinz

    Orangenheinz Thread StarterMacUser Mitglied

    Mitglied seit:
    18.04.2004
    Beiträge:
    533
    Zustimmungen:
    0
    Liebe OS X-ler

    Seit ein paar Tagen stirbt mein System vor sich hin.

    - Zuerst blieb der Cursor an den files hängen (erst nach wiederholtem klicken löst er sich)
    - dann lassen sich die Programme im Dock nicht mehr offnen (stattdessen erscheint ein kliener Hinweis 'im Finder anzeigen' oder so)
    - und dann begann der Cursor sich in Zeitlupe zu bewegen.

    Was kann das sein ??????

    Arbeite mit 10.3.8

    habe zuerst mal den Benutzer gewechselt, was etwas geholfen hat aber nicht vollständig

    dann habe ich alle zusätzlichen Programme, die bein Starten geöffnet wurden aus der Liste entfernt

    mein mail Programm war nach dem abarbeiten von 150 e-mails wieder anzusprechen und im Moment bin ich sogar guter Hoffnung, dass ich die angehängten Dateien wieder abspeichern kann, was zeitweise auch nicht ging (Fehlermeldung beim Speichern).

    Ist das normal ???

    Was meint ihr was ich tun soll, um wieder vernünftig arbeiten zu können (im moment habe ich die e-meils auf zwei Benutzer Postfächer verteilt)

    Hat einer 'ne Idee ?
     
    Orangenheinz, 30.03.2005
  2. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hallo

    Hast du vielleicht an denn System Schriften etwas gebastelt. ?

    Ansonsten mal die üblichen verdächtigen durchspielen.
    Rechte reparieren mit dem HD Dienst Programm

    PRAM resetten (Apfel+alt+p+r ) Beim Aufstarten drücken 3 x denn Startgong abwarten.

    Du könntest auch versuchen einen neuen User anzulegen

    Caches Löschen am besten mit OnyX

    OnyX

    Systemoptimierung am besten mit OnyX

    HD reparieren von System-CD starten Taste "C" gedrückt halten

    Gruß
    Marco
     
    marco312, 30.03.2005
  3. virtua

    virtuaMacUser Mitglied

    Mitglied seit:
    08.01.2004
    Beiträge:
    2.680
    Zustimmungen:
    80
    Ist afaik ein Feature... schau mal in die Mauseinstellungen, bin mir aber nicht sicher.
    Ist definitiv ein Feature :D Hast du eine Mehrtastenmaus dran? In den Mauseinstellungen Linkshänderbedienung eingestellt? Klemmt die CTRL-Taste an der Tastatur? "Im Finder zeigen" ist nämlich das Kontextmenü..
    Ok, Mauseinstellungen normal? Also nicht auf langsamste Stufe?

    Nix für ungut, aber kann es sein, dass
    a) du wild irgendwelche Einstellungen anklickst, ohne zu wissen was du tust?
    b) irgend jemand sich an deinem Rechner zu schaffen macht, der wild irgendwelche Einstellungen anklickt, ohne zu wissen was er tut?

    Von alleine stellt sich so was jedenfalls nicht um... Wenn doch, dann ist wirklich was im Argen. Mir ist allerdings noch kein solcher Fall bekannt (im Gegensatz zu anderen Betriebssystemen...).
     
    virtua, 30.03.2005
  4. Orangenheinz

    Orangenheinz Thread StarterMacUser Mitglied

    Mitglied seit:
    18.04.2004
    Beiträge:
    533
    Zustimmungen:
    0
    Besten Dank mal für die Tipps, werde mich ranschleichen.

    Das mit dem PRAM resetten und HD Programm klingt besonders gut, hatte das vergessen.

    Aber das mit
    is schon echt gewagt, wir sind hier ziemlich ruhige Zeitgesellen im Büro und an meinen Rechner traut sich keiner ran ausser mir, das wurde schon vor Zeiten klargestellt, hhmmm und heimlich ?? heutzutage ist ja alles moglich bei deeeer Jugend, aber neeee.

    Ich mach mich mal ans Werk, merci
     
    Orangenheinz, 30.03.2005
  5. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Entweder Du hast ein Hardware-Problem mit Deiner Maus (Taste verklemmt) oder die Einstellungsdatei ist defekt (~/Library/Preferences/.globalpreferences.plist; die Datei ist unsichtbar).
     
    abgemeldeter Benutzer, 30.03.2005
  6. iLover

    iLoverMacUser Mitglied

    Mitglied seit:
    13.03.2005
    Beiträge:
    322
    Zustimmungen:
    0
    ich hätte jetzt gesagt, der rechner hat die vogelgrippe ...
     
    iLover, 30.03.2005
  7. nicketter

    nicketterMacUser Mitglied

    Mitglied seit:
    24.01.2004
    Beiträge:
    910
    Zustimmungen:
    4
    hatte selbe symptome bei meiner funkmaus. und ganz einfach weil der empfang nicht der beste war und die maus ca. 2m vom empfänger weg im gebrauch war...

    ich würde an deiner stelle mal eine andere maus anschliessen und einmal schauen ob die gleichen symptome weiterhin auftauchen...

    gruss nicketter
     
    nicketter, 30.03.2005
  8. Shakermaker

    ShakermakerMacUser Mitglied

    Mitglied seit:
    28.11.2004
    Beiträge:
    493
    Zustimmungen:
    0
    Jep bei mir waren es die gleichen Symptome. Hatte auch eine Wireless Mouse im Betrieb und irgendwas wollte da einfach nicht. Hab dann nen Kabelnager angeschlossen und ... es ging. Naja keine Ahnung warum die andere nicht wollte.
     
    Shakermaker, 30.03.2005
  9. Orangenheinz

    Orangenheinz Thread StarterMacUser Mitglied

    Mitglied seit:
    18.04.2004
    Beiträge:
    533
    Zustimmungen:
    0
    Hi friends

    da bin ich inzwischen auch gelandet.

    Hab meine Logitech Funk Maus - aus (geschaltet) und bin am Kabelmausen.

    Bisher alles Bestens, doch ich will die Nacht nicht vor dem Morgen loben.

    Also der PRAM reset hat schonmal was gebracht...

    und nun die alte Maus dran... auch was

    ähhh vielleicht muss das ja auch alles so sein bei mir und mit OS X.

    Bis denne
     
    Orangenheinz, 30.03.2005
  10. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Ich glaube ich muss mal einfacher denken für mich war eigentlich selbstverständlich das du die Maus bereits überprüft hattest. :D
     
    marco312, 30.03.2005
Die Seite wird geladen...
Ähnliche Themen - mein System stirbt
  1. ODFoto
    Antworten:
    6
    Aufrufe:
    463
    TEXnician
    03.01.2017
  2. sachmalan
    Antworten:
    7
    Aufrufe:
    584
  3. Natascha282
    Antworten:
    16
    Aufrufe:
    1.626
    Natascha282
    20.05.2015
  4. laufgestalt
    Antworten:
    16
    Aufrufe:
    1.313
    Retnueg
    15.03.2010
  5. MrMo
    Antworten:
    61
    Aufrufe:
    3.892
    steff2306
    18.11.2009