Mein "repariertes" MB lädt seinen Akku nicht mehr/kaum noch...

blabliblubb

Aktives Mitglied
Thread Starter
Mitglied seit
23.10.2008
Beiträge
1.575
Nachdem ich am Samstag endlich mein MB wiederbekommen hatte, war ich erstmal ziemlich happy: Die Tasten sind größtenteils gerade, im neuen Topcase ist nur noch ein Kratzer statt der zwei meines ersten Gehäuses, der ist dafür schön lang. Sieht aus, als hätte da jemand eine Armbanduhr während des abschließenden Funktionstests getragen...
Mein ebenfalls ausgetauschter Akkudeckel klappert noch genauso sehr wie vorher, da werde ich jetzt wohl mal selbst Moosgummi o.ä. drunterkleben. Aber das ist mir ziemlich egal, ich bin einfach nur froh, dass ich es wieder bekommen habe... :rolleyes:


Also habe ich gestern mit dem (Wieder-)Einrichten begonnen, bis irgendwann naturgemäß der Akku leer war. Als das MB in den Ruhezustand wechselte habe ich das Netzteil geholt, angeschlossen und wollte es wieder aufwecken. Aber es passierte nichts.
Die Lampe am MacSafe-Stecker leuchtet ganz schwach grün, ich habe zunächst mehrere Steckdosen und das "Verlängerungskabel" für das Netzteil probiert. Aber ich ging davon aus, dass es am Kabel nicht liegen könnte, da es unbenutzt schien. Jedenfalls konnte ich mir nicht vorstellen, dass die es wieder so ordentlich in die Tüte gesteckt hatten wie ich vor dem Versand.
Wie auch immer, es half alles nichts. Das Book ging nicht wieder an und das Lämpchen am Kabel leuchtete weiterhin schwach vor sich hin.
Ich habe den Akku entfernt und versucht ohne zu starten, keine Chance. Schließlich habe ich einen SMC-Reset probiert, aber das Book lies sich immer noch nicht starten.
Vorhin habe ich dann mal gelangweilt auf den Ladestatusknopf gedrückt und plötzlich leuchteten mich drei LEDs an. Nun lies es sich auch starten, Akku nach über 24 Stunden am Netzteil bei 35%.
Allerdings flimmert der Bildschirm ganz schwach (etwa im Sekundentakt) und der Batteriestatus verheißt "Lädt nicht", coconutbattery ebenso. Ich habe noch einen SMC-Reset gemacht, wieder ohne bemerkenswerte Auswirkungen. Allerdings ist der Ladezustand mittlerweile bei 37%, nach ca. einer Stunde.

Kann ich irgendwas tun? Oder ist mein MB einfach nicht wieder anständig zusammengebaut worden (es war wohl das erste MB der neuen Generation, dass sie repariert haben und er betonte, dass er eine Stunde und 45 Minuten gebraucht hätte)? Der Techniker, mit dem ich telefoniert hatte, sagte, dass er einen Hardwaretest durchlaufen lassen hätte, wäre das da nicht aufgefallen?
Ich habe absolut keine Lust, mein Book wieder einzuschicken und zweieinhalb Wochen darauf warten zu müssen, dass es dann innerhalb eines Tages repariert wird. Der nächste ASP ist 50km weit weg, da würde ich diesmal lieber hinfahren, falls sich das Problem nicht beheben lässt. Nur befürchte ich, dass sie dort auch noch keine Erfahrung haben und am Ende wieder was anderes kaputt ist... :(

Es wäre ein Traum, wenn mir jemand einen hilfreichen Tipp geben könnte, ich will mein MB um keinen Preis wieder weggeben müssen. :rolleyes:
 

Sunwalker

Mitglied
Mitglied seit
02.11.2006
Beiträge
575
Kann dir leider keinen Tipp geben, nur soviel: Bei meinem ersten Late 2008 MB hatte ich auch manchmal das Problem, dass das Lämpchen vom Magsafe nur schwach grün leuchtete, wenn ich den Stecker verbunden habe. Einmal abziehen und wieder dran hat es allerdings immer beheben können.
 

Blacklight

Mitglied
Mitglied seit
16.10.2008
Beiträge
770
Schließe mich Sunwalker an, das scheint mal vorzukommen, auch bei mir. Aber der Rest, von wegen dass er nicht mehr startet, ist nicht normal, sofern die Lampe normal grün leuchtet.
 

blabliblubb

Aktives Mitglied
Thread Starter
Mitglied seit
23.10.2008
Beiträge
1.575
Habe schon alle möglichen Kombinationen durch... naja, zwei sind nicht wirklich viele. ;)

Die Lampe leuchtet ja nicht richtig grün, nur wenn man seine Hand drüber hält sieht man, dass sie überhaupt leuchtet.

Ich werde das MB morgen mit in die Uni nehmen und schauen, ob einer meiner Kommilitonen vllt. sein Netzteil dabei hat, aber eigentlich kann das ja nicht der Fehler sein, schließlich wird das Netzteil erkannt und ich kann damit arbeiten.

Dann werde ich wohl morgen Nachmittag mal nach Erfurt fahren müssen. Vllt. habe ich ja Glück und jemand hat Zeit um den Fehler zu suchen. Wahrscheinlich ist ja nur irgendwas beim Zusammenbauen nicht wieder richtig angeschlossen worden, oder?
 

blabliblubb

Aktives Mitglied
Thread Starter
Mitglied seit
23.10.2008
Beiträge
1.575
Schade, hatte gehofft, dass es doch noch irgendwas gäbe, das ich selbst beheben könnte, es führt wohl kein Weg um den morgigen Besuch beim ASP... :(

Mein nicht ladender Akku hat es mittlerweile auf 53% geschafft - und da beschweren sich hier manche über Ladenzyklen von vier Stunden... :p
 

Smurf511

Aktives Mitglied
Mitglied seit
19.06.2004
Beiträge
2.505
ASP ?
Gravis ?

Ich bin gespannt, was und wer es denn jetzt ist...

...denkt der Smurf
 

blabliblubb

Aktives Mitglied
Thread Starter
Mitglied seit
23.10.2008
Beiträge
1.575
Was meinst du? Der ASP, der die vorangegangene Reparatur durchgeführt hat, war ein Premium Reseller in Gütersloh, da stammt das MB her.

Morgen fahre ich nach Erfurt, weil dort der einzige apple-Laden weit und breit ist und ich keine Lust habe, wieder fast drei Wochen darauf zu warten, dass ich mein MB wiederbekomme. So langsam würde ich es nämlich auch gerne mal benutzen. coconutbattery sagt, dass es acht Wochen alt ist und davon habe ich es genau fünf Tage selbst in den Händen gehabt...

Über Gravis habe ich hier schon so viele schlimme Sachen gelesen, dass ich mich vor lauter Vorurteilen gar nicht mehr in einen Laden von denen trauen würde. :rolleyes:

Mal was anderes: Habe ich eigentlich ein Recht auf ein Reparaturprotokoll? Die können mir ja sonst was erzählen, aber falls irgendein Defekt bspw. wiederholt auftritt muss ich ja auch irgendwie beweisen, dass genau dieser Fehler schon mal behoben wurde. Oder gibt es eine apple-Datenbank, in der die Fehlerhistorie meines Macs aufgezeichnet wird?
 

blabliblubb

Aktives Mitglied
Thread Starter
Mitglied seit
23.10.2008
Beiträge
1.575
Ich komm gerade vom ASP, aber der hatte nach einer halben Stunde SMC- & PRAM-Reset, Akku- & Netzteiltausches und Hardwaretests auch keine andere Lösung für das Problem, als ein neues Logicboard zu bestellen, da der/die/das (?) SMC aller Wahrscheinlichkeit nach bei der letzten Reparatur beschädigt wurde.

Morgen Nachmittag kann ich es wieder abholen, so lob ich mir das! Super freundlich die Menschen in diesen apple-Läden, nicht solche besserwisserischen Pseudoberater. Ich hatte allerdings mit einer eher jugendlichen Bedienung dort gerechnet, aber zwei der drei Mitarbeiter waren mit Sicherheit schon jenseits der 50 und er dritte wahrscheinlich kurz davor... war so gemütlich dort, dass ich am liebsten dort eingezogen wäre. Schade, dass es keine Kekse gab. :)
 

Funky_Stu

Mitglied
Mitglied seit
20.08.2007
Beiträge
232
Viel Erfolg! Denke es wird sich noch zum Guten wenden ;)

Konntest du dabei bleiben, während sie an deinem MB rumgebaut haben?
 

blabliblubb

Aktives Mitglied
Thread Starter
Mitglied seit
23.10.2008
Beiträge
1.575
Außer des Entfernen des Akkus hat er ja nicht wirklich viel dran rumgebaut, nur diese Resets probiert und den Hardwaretest gemacht - also alles, was ich gestern Abend auch schon versucht hatte.
Auf jeden Fall sehr unkomplizierte Abwicklung, diesmal habe ich auch einen schriftlichen Reparaturauftrag...

Die Tasten fand er immer noch ziemlich schief, da war er penibler als ich, aber das ist mir jetzt echt egal.

Ich werde den Herren ins Gütersloh gleich noch eine Mail schreiben, dass sie bei der nächsten Reparatur ein bisschen vorsichtiger sein sollten.
 

Funky_Stu

Mitglied
Mitglied seit
20.08.2007
Beiträge
232
Bleibt noch der verkratzte Deckel oder?

Allein das find ich schon durchaus "frech"....
 

blabliblubb

Aktives Mitglied
Thread Starter
Mitglied seit
23.10.2008
Beiträge
1.575
Deckel? Der Deckel über dem Akku-/HDD-Fach ist optisch eigentlich einwandfrei, aber er hat eben immer noch Spiel. Rechts neben dem Trackpad ist ein schmaler, unregelmäßiger Kratzer, also genau dort, wo das Handgelenk aufliegt. Daher die Vermutung, dass es eine Uhr oder ähnlicher Schmuck beim Tippen war. Aber der ist nicht tief und fällt nicht weiter auf, wenn man nicht gerade hinschaut.

Mal eine Frage: Was kosten das Topcase plus Logicboard eigentlich? Mich würde mal der verhältnismäßige Aufwand der bisherigen Reparaturen interessieren. Wahrscheinlich habe ich einen Rekord aufgestellt: Teuerste Reparatur nach vier Tagen Nutzung. ;)

Ich habe umgehend eine Antwort aus Gütersloh bekommen (während der letzten drei Wochen konnte ich darauf immer ewig warten...): Kann nicht sein, muss ein Transportschaden sein, im System steht kein Logicboardtausch (klar, wird ja auch erst morgen gewechselt), ist bestimmt nur ein SMC-Reset nötig, dafür kann die Technikabteilung nichts, dass passiert von Zeit zu Zeit und ist absolut normal...
 
Oben